Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2010

Rusande dator

Undrar om någon har nån idé vad som händer i min burk.

Jag har en Dell Dimension 8400 som snart är fem år, nu har det hänt 6 gånger att det låter som datorn rusar, det går inte att stänga av den utan jag får dra ut nätkabeln. Väntar en stund och startar om den då funkar allt igen, det låter som om det vore fläkten som rusar, men novis som jag är så vet jag inte om det är den. Första gången blev jag så jäkla rädd trodde den brann men det var damm som kom ut.
Nu har jag gjort rent den från damm inuti men det är olustigt när den beter sig så här.

Har någon varit med om det här fenomenet så vore jag tacksam för tips, datorn är inte varm så den verkar inte vara överhettad.

Mycket tacksam för svar på detta inlägg.

//Siw

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Min sambos Dell XPS Gen 5 brukar göra samma sak ibland, dock endast när man startar den. Vet inte hur man...löser det, eller vad man ska säga.

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Det är CPU-fläkten som snurrar upp när antingen CPU'n är överhettad eller som i mitt fall hade moderkortet fått fnatt och "trodde" att CPU'n vart överhettad och snurrade då upp fläkten till max.

Anledningen att den låter så pass mycket är att det är en Delta-fläkt som är kända för att ha hög rpm.

P182 | Corsair HX520 | P8P67 Rev.B | 2500k @ 4,5 | Corsair 2x4gb 1600mhz | MSI GTX980 | Samsung Evo 256gb

Citat av cappe här på swec:
"AMD är sämst. Dessutom är jag AMD fanboy."

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2010

Tack för svaren, ja jag misstänker ju fläkten men måste ni också dra ur kontakten vid de tillfällena då det händer. Hos mig händer det när den har gått ett tag, aldrig vid uppstart, men dellen är ganska ljudlig när den är igång.

//Siw

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

rusande CPU fläkt- hjälp!

Har också en Dell 8400 där fläkten rusar omotiverat vid start. Får tvångsstoppa och starta på nytt ett antal gånger - då kan den börja fingera normalt, men startas den sedan efter en stund rusar fläkten igen ( fläkten till CPU:n) Den är sannolikt något med moderkortet - en värmeregulator eller något liknande som spökar - men vad gör man konkret?????? Kan felet åtgärdas utan att byta dator.... ellerr? Finns någon med erfarenhet av detta mycket irriterande fel?
Bästa hälsningar
Lasse Elkendahl

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2008

Kan ni inte bara koppla in fläkten direkt på en 4-pin molex med en adapter och en hastighetsdämpare?
Ni kommer tappa funktionen som varierar fläktens varvtal, men det var ju också poängen (: