Nya ramminnen, körs de verkligen i 1333?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

Nya ramminnen, körs de verkligen i 1333?

Halloj.

Köpte för inte allt för länge sen nytt moderkort och nya ramminnen bland annat.

När jag kollar i CPU-Z så står det DRAM Frequency 668.3MHz. Max Bandwithen under SPD står på PC3--10700H (667MHz)

Betyder detta att de körs i 667MHz då? =/ för mja de ska ju klara mycket mer.

Moderkortet

Ramminnena

Vet att det står att moderkortet bara ska klara av 1333, men enligt Kompletts support skulle 1600 funka utan problem om man skulle vilja överklocka. Jag har däremot inte rört nånting angående överklock eller liknande utan bara "plug n play" så då skulle minnena automatiskt köras i 1333 enligt de?

Sen står spänningen på på minnena 1.65V, medan kortets platser på 1.5V? måste man kanske göra något där? ^^

Relativt okunnig som ni märker haha detta är mitt första egna lilla bygge på en dator jag suttit ihop, än har den inte brunnit iaf ^_^

Tacksam för information som kan göra mig klokare
MVH /Celly

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2009

Frekvensen som står i CPU-Z ska du multiplicera med 2
Alltså: 668,3*2 = 1336,6 MHz

Intel i7 860 @ 3,5 GHz| Gigabyte P55A-UD4 | EVGA 580 @ 820/4100 MHz | XMS3 8GB @ 1600MHz | Atcs 840

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av Sjodden
Frekvensen som står i CPU-Z ska du multiplicera med 2
Alltså: 668,3*2 = 1336,6 MHz

Jahaja, jamen dåså perfekt tack för svar

Angående volten, är det något man bör göra något åt?

Kan nånting gå fel för att minnena vill ha 1.65 medan platserna faktiskt ger 1.5 bara i längden? nu har datorn funkat felfritt i nån månad iaf men bäst att va säker

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2009

Inte helt hundra men om minnena och allt annan funkar med lägre volt än
specifikationerna kräver borde det väl vara lugnt (?)
Vore värre om du körde förmycket och bränner nåt

Intel i7 860 @ 3,5 GHz| Gigabyte P55A-UD4 | EVGA 580 @ 820/4100 MHz | XMS3 8GB @ 1600MHz | Atcs 840

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av Sjodden
Inte helt hundra men om minnena och allt annan funkar med lägre volt än
specifikationerna kräver borde det väl vara lugnt (?)
Vore värre om du körde förmycket och bränner nåt

Mjo det tycker jag låter logiskt jag med ^_^

Aja tack så mycket för svaren då slipper jag gå och grubbla på det

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2009

Haha var så god

Intel i7 860 @ 3,5 GHz| Gigabyte P55A-UD4 | EVGA 580 @ 820/4100 MHz | XMS3 8GB @ 1600MHz | Atcs 840