Moderkorts - "beep" när jag kör 3dmark.

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2008

Moderkorts - "beep" när jag kör 3dmark.

Hej!

Innan en instans i antingen 3dmark 06 eller 3dmark vantage ska starta så får jag ett (1) moderkortsbeep. Har ett Asrock N68-s och har googlat på vad AMI moderkort har för beep-koder och sett att 1 beep betyder memory refresh time error. Har emellertid provat att ta ut och stoppa in stickan igen, men utan resultat. Har provat att formattera om datorn, men samma fel uppenbarar sig alltjämt. Bör jag skicka in moderkortet och ram-minnet? Vad ska jag göra?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Pipen du läst om gäller endast pip vid start av dator.
Systemljud i windows har ibland en förmåga att istället köra ett pip från PC-speakern. Om det beror på trasig/saknad wave-fil eller registerfel vill jag låta vara osagt.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av Hardware guy
Pipen du läst om gäller endast pip vid start av dator.
Systemljud i windows har ibland en förmåga att istället köra ett pip från PC-speakern. Om det beror på trasig/saknad wave-fil eller registerfel vill jag låta vara osagt.

Hej!

Men varför blir det inte annorlunda trots att jag formatterar datorn? Är det så att det kan bero på att jag inte har installerat ljuddrivrutinerna ännu eller att jag inte har någon högtalarenhet inkopplad, ex hörlurar eller liknande?

Jag har ju formatterat datorn flera gånger efteråt och bytt os och allt.

Varmt
Robin

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

För min del tror jag att den kollar din hårdvara i initieringstillfället (start av programmet), och att den då gör en koll även på om du har din PC-speaker inkopplad, så det är bara en systemskanning inget annat. Så "don´t worry"

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av Jalle64
För min del tror jag att den kollar din hårdvara i initieringstillfället (start av programmet), och att den då gör en koll även på om du har din PC-speaker inkopplad, så det är bara en systemskanning inget annat. Så "don´t worry"

Hej Jalle!

Det är inte just vid starten av programmet som ljudet gör sig gällande utan just när varje instans ska starta. När ett 3dtest just ska starta hörs ljudet, sedan när den därpåföljande testdelen startar hörs ljudet igen. Det hörs aldrig under själva testet eller så.

När jag har min PC-speaker ikopplad gör det ingen skillnad.

Men det kan ju inte vara något hårdvarufel då det är isolerat till 3dmark 06? men jag kan inte minnas mig ha hört det tidigare...

Men tanken har slagit mig att det är som du säger, att den checkar hårdvaran en sista gång innan den startar varje del av testet!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Funkar det att köra efter beepet? Alltså kör den testerna som det är tänkt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av Jalle64
Funkar det att köra efter beepet? Alltså kör den testerna som det är tänkt?

Hej! Ja alla tester funkar utmärkt och testresultatet är i paritet med vad man kan förvänta sig, så ja det funkar klanderfritt just nu.