Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Fel på USB i laptop

Hej allesammans nu är det så här att min far ville ha en ny ominstallation av Windows XP Professional. han har en "Fujitsu Siemens Amilo Pro V3505" och då körde jag självklart in Special Operativ Systems skivan han fick med och drivrutins skivan när jag var klar med installationen. Till problemet när jag installerat alla drivrutiner så skulle jag sätta i en USB mus, då fungerar den inte, den lyser upp jätte fort och sedan stänger av sig efter en halv sekund när man har kopplat in den. Den fungerar dock i alla andra datorer i hemmet, så något är fel. Jag körde in skivan igen för att leta efter någon hemsida eller om man kan tanka hem nyare uppdateringar men jag hittar ingenting. Så nu behöver jag all hjälp jag kan få. jag har sökt på fujitusus hemsida med man fattar ingenting.

Laptopen är från 2006.

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

tjena

Gå in hit http://support.ts.fujitsu.com/com/support/downloads.html

Prova deskupdate om det kommer att hjälpa.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av Lilios
tjena

Gå in hit http://support.ts.fujitsu.com/com/support/downloads.html

Prova deskupdate om det kommer att hjälpa.

Okej skall göra det, har lite mycket nu får bli senare.

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2002

Kolla i Bios så usb är påslaget (om det finns något sådant). Är det några gula frågetecken i enhetshanteraren? Uppdatera annars drivrutinen där. Här finns annars en del nedladdningar för v3505.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Tack Morgan, uppskattas skall försöka med det.

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Ja det fanns 5 stycken gula utropstecken i enhetshanteran. alla heter så här: Intel(R) 82801G (ICH7 Family) USB Universal Host Controller -27C8
27C9
27CA
27CB
27CC

så heter dom efter det långa namnet ovanför den sista heter dock USB2 istället för bara USB.

jag försökte högerklicka sen uppdatera men den hittar inga drivrutiner.
Vad ska jag göra?

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2002

Sätt i drivrutinsskivan och låt uppdateringen leta på den.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Jag försökte göra Deskupdate det gav ingenting tog 1 sek sen sa den att den inte hittade något.

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2002

Du går ju till enhetshanteraren och tar högerklick på usb -uppdatera drivrutin, och väljer att hitta drivrutin som finns på datorn (eller liknande). Bläddra fram till drivrutinsskivan och låt den söka där (ev. bläddra fram till usb). Om det inte hittas någonting kan det vara så att skivan innehåller någon setup (install) så får Du köra den istället från utforskaren.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av Morgan
Sätt i drivrutinsskivan och låt uppdateringen leta på den.

Det fungerade inte heller, den gav samma svar.

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Ingen som har något förslag?

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av topfuel
Ingen som har något förslag?

Ladda ner nya färska drivare från intel
Borde vara Intel® Chipset Software Installation Utility
som du behöver

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006

Testa att uppdatera driversen via Windows Update. Detta gör du genom att högerklicka på USB kontrollern i enhetshanterarn och väljer installera automatiskt via internet.

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Har du senaste ServicePack?

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 17.260p CPU-Z

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

I med senaste Service Pak till XP, när det är klart, in i enhetshanteraren,
Låt win leta själv, så är saken klar (för full USB support)

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jun 2008

Har ett liknande problem själv.
Var tvungen att riva isär min laptop (Sony vaio vgn-nr21s) då HDD dog.
Nu vill inte USB portarna på ena sidan fungera.
Dessa portar är kopplade till moderkortet via en sladd och sitter dvs inte direkt på brädan som de andra, de som fungerar gör.

Har installerat alla drivrutiner och kollat enhetshanteraren men inga ! där.
Portarna fungerade kalas innan. Har haft isär den igen och kollat sladdarna etc, och de sitter som de ska.

Pluggar jag in t.ex mitt USB minne händer följande: Dioden på USB minnet lyser under någon sekund för att sedan släckas igen. Eftersom den så att säga lyser/blinkar till får den ström? men inte kontakt med datorn om jag förstår de rätt?

Eftersom jag använder portarna på¨den sidan t.ex till min mus samt minnet känns de svårt att klara sig utan dessa.

|| CPU: Intel i5 2500k @ 4.5hz | CPU Kylare: Corsair H80 | MB: Asus P8P67 WS Revolution B3 | RAM: Corsair Vengeance 1600MHz 16Gb CL9 | WIN HDD: Intel X25-M G2 80GB | Lagring: ~2TB | GPU: 2x Asus GTX 680 DC II | Skärm: 2 x BenQ TFT 24" LED 120Hz | Chassi: NZXT Switch 810 - Vit | PSU: Silverstone Strider 1000W | 3DMark11: ~X7000 / P15000 ||