Klockning av Q9550, inte över 3,8ghz??

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

Klockning av Q9550, inte över 3,8ghz??

Som rubriken lyder så har jag försökt få proppen att gå över 4ghz gränsen men det är ta mej fan omöjligt!

Har gått igenom alla spec i bios och kör med en Corsair H50 vattenkylning (32c idle)

vad kan de vara som jag gör fel? jag vet säkert att folk lyckats så de borde funka för mej med ..

som sagt jag har testat att byta de mesta förutom nätagget!

setup :

Q9550 @ 2,8 ~ 3,8ghz

Corsair Dominator 1066mhz

P5E Del X48 chipset

Antec Trio Power 650W

Testade Occt´s powersupply test å det visar att både Vcore å 12v dippar ganska kraftigt vid load . är detta normalt eller är det nätagget som är boven i dramat?

vore tacksam för tips å råd. Mvh

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004

http://forums.extremeoverclocking.com/showthread.php?t=313529

Jag provade detta. Fick visserligen fläska på med lite mer spänning på fsb term voltage, vcore, coh gmch.

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

Oh! Jag har lite att läsa kan man säga .. Tack!

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Jag skulle inte acceptera att nätagget dippar i load på 12v.

Att det dippar på vcore har nog mer med moderkortet att göra
Många asus kort har i bios en inställning som brukar motverka detta, load line, nått heter det, enebla detta om det finns, det gör på mitt kort att moderkortet höjer vcore en aning från inställt värde vid load, om det inte är eneblat så sker en ganska stor dipp istället

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002
Citat:

Ursprungligen inskrivet av ggustavsson
Jag skulle inte acceptera att nätagget dippar i load på 12v.

Att det dippar på vcore har nog mer med moderkortet att göra
Många asus kort har i bios en inställning som brukar motverka detta, load line, nått heter det, enebla detta om det finns, det gör på mitt kort att moderkortet höjer vcore en aning från inställt värde vid load, om det inte är eneblat så sker en ganska stor dipp istället

LLC är väll inte att rekommendera till Quads?

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Vissa q9550 gör inte fyra ghz, min inkluderat. Min klarar 3.9 med 1.45 i vcore. Det är puligt att få det att klocka så bra som det går och ibland omöjligt.

12v dip kan du helt strunta i, har du inte mätt det med en multimeter av god kvalite kan du anse den vara helt fel

LLC, teoretiskt är det inte bra för processors om man har hög vcore, men sen är ju frågan vad som är mest skadligt, högre vcore i idle som man ju trots allt har processorn i för det mesta eller strömspikar när den blir belastad?

Simlärare

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

Hmm jag har varit uppe i 1,6v i vcore men de dippar ner till 1,40~1,45 i alla fall .. Tror inte jag har någon funktion vad jag set som liknar LoadLine .

Har lite kurvor på PSU:n när man loadar den. glömde tillägga att det sitter 2 st 4850 i burken med

Det här borde ju funka lika bra som multimeter?

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004

Ser ju att att vara ganska okej.

Det är ju inte jättebra att du får 11.6v vid full load. Men det anses fortfarande ok
enligt PSU tillverkarna. Har för mig att ATX 2.0 standarden tillåter ett spänningsfall på 5%. Alltså. Så om du får under 11.4 volt så kan du reklamera psu:n.

Du har ju ett ganska stort Vdroop. Det är ju ganska normalt skulle jag tro.
Jag laddade hem din manual och kollade angående Loadline calibration. Du hade väl ett P5E deluxe?
Det skall finnas under ai tweaker under volt inställningarna.

När du sätter den på enabled så är det värt att veta att det du ställer i bios är nästan det du får i cpu-z. Man får ju nästan alltid ett litet vdrop på ca ungerfär 0.02 volt. Så kontentan av det hela är att du säkerligen får sänka vcore till 1.4 eller nåt. Allt över 1.4 volt är inte nyttigt för din cpu. Du har ju en 45nm cpu. Dem är väldigt känsliga mot spänning högre än 1.4 volt.

Hittade en snubbe i ett forum som körde sin cpu 4.4 Ghz i ett par månader. Sedan så ville inte datorn starta. Det han fick göra var att klocka ner till 4.2 och då fungerade datorn. Hans cpu hade fått en permanent skada av spänningen han körde. Har för mig att han körde på 1.48 volt eller nått i den stilen.

Förresten en dum fråga. Kör du med den senaste biosen?

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2002

WS: i7 4790K @ 4,6 Ghz.
SRV: 2 x HP Microserver Gen8.
Ubiquiti EdgeRouter PoE
Bahnhof 1/1 Gbit FTTH.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av IceKey
För mig var 4Ghz ganska lätt

http://valid.canardpc.com/show_oc.php?id=1076747

Å fan! Jag tyckte att det inte var helt lätt att få upp min i 4.2. Och jag kör med 467*9 1.4 volt. har du fått din stabil? Hade blivit glad om du kunde posta lite bios inställningar i så fall. Ja det mesta under Ai tweaker

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2002

http://hwbot.org/community/submission/973938_ajski_pcmark_200...

Det säger mig stabilt.

Körde även linx i 5 timmar utan problem

Kyler med H50

Vcore ligger på 1,325v
NB ligger på 1,4 ngt
minnet ligger på 1:1 alltså 480Mhz
Spänning på minnet ligger på 2,65v..
Loadline är DISABLE

sen är det bara och reboota

Körde proppen i 3,4ghz i 1år utan problem tills mitt gamla asus maximus formula ballade ur på ngt udda sätt att nordbryggan blir SJUKT varm.. idle 80 grader.. full load över 100 grader...

Så jag köpte maximus II formula billigt och jisses vilket kort

WS: i7 4790K @ 4,6 Ghz.
SRV: 2 x HP Microserver Gen8.
Ubiquiti EdgeRouter PoE
Bahnhof 1/1 Gbit FTTH.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2002
Citat:

Ursprungligen inskrivet av necrodude
Å fan! Jag tyckte att det inte var helt lätt att få upp min i 4.2. Och jag kör med 467*9 1.4 volt. har du fått din stabil? Hade blivit glad om du kunde posta lite bios inställningar i så fall. Ja det mesta under Ai tweaker

btw... du har inte en Q9550... du har Q9650 alltså en multi mera fusk

WS: i7 4790K @ 4,6 Ghz.
SRV: 2 x HP Microserver Gen8.
Ubiquiti EdgeRouter PoE
Bahnhof 1/1 Gbit FTTH.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av necrodude
Ser ju att att vara ganska okej.

Det är ju inte jättebra att du får 11.6v vid full load. Men det anses fortfarande ok
enligt PSU tillverkarna. Har för mig att ATX 2.0 standarden tillåter ett spänningsfall på 5%. Alltså. Så om du får under 11.4 volt så kan du reklamera psu:n.

Du har ju ett ganska stort Vdroop. Det är ju ganska normalt skulle jag tro.
Jag laddade hem din manual och kollade angående Loadline calibration. Du hade väl ett P5E deluxe?
Det skall finnas under ai tweaker under volt inställningarna.

När du sätter den på enabled så är det värt att veta att det du ställer i bios är nästan det du får i cpu-z. Man får ju nästan alltid ett litet vdrop på ca ungerfär 0.02 volt. Så kontentan av det hela är att du säkerligen får sänka vcore till 1.4 eller nåt. Allt över 1.4 volt är inte nyttigt för din cpu. Du har ju en 45nm cpu. Dem är väldigt känsliga mot spänning högre än 1.4 volt.

Hittade en snubbe i ett forum som körde sin cpu 4.4 Ghz i ett par månader. Sedan så ville inte datorn starta. Det han fick göra var att klocka ner till 4.2 och då fungerade datorn. Hans cpu hade fått en permanent skada av spänningen han körde. Har för mig att han körde på 1.48 volt eller nått i den stilen.

Förresten en dum fråga. Kör du med den senaste biosen?

Yes uppdaterade till det senaste igår .. ska kolla igeom bios en gång till innan jag gör nått utlåtande .

Btw ang volten så sa (alias) Alban här på swe, att volten kunde ökas utan några bi effekter bara man höll den sval .. men iof så låter det ju logiskt att kretsen kan ju inte bära hur mycke spänning som helst heller . Mvh

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004

Ah.. du har ju p45 kretsen på din bräda. Den är ju lättare att klocka med än min x48.

Men vad har du inte behövt fippla med Fsb termination voltage, och Cpu gtl reference, Ai clock twister, Cpu pll osv?

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2002
Citat:

Ursprungligen inskrivet av necrodude
Ah.. du har ju p45 kretsen på din bräda. Den är ju lättare att klocka med än min x48.

Men vad har du inte behövt fippla med Fsb termination voltage, och Cpu gtl reference, Ai clock twister, Cpu pll osv?

X38 ville inte över 410fsb på mitt kort... men detta är helt underbart..

nope inte ett smack där allt står på auto osv... inte pillat på ett skit där

WS: i7 4790K @ 4,6 Ghz.
SRV: 2 x HP Microserver Gen8.
Ubiquiti EdgeRouter PoE
Bahnhof 1/1 Gbit FTTH.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av _SpaxX_
Btw ang volten så sa (alias) Alban här på swe, att volten kunde ökas utan några bi effekter bara man höll den sval .. men iof så låter det ju logiskt att kretsen kan ju inte bära hur mycke spänning som helst heller . Mvh

Lite intressant läsning.

http://hardforum.com/showthread.php?t=1331524

Läs om killen som körde sin 4.4Ghz.

Jo det är ju sant att om man håller cpu:n sval så håller den längre. Men hög spänning skadar den oavsett. Det är bara en fråga om hur mycket. 45nm cpu:erna är betydligt känsligare än 65nm. Körde min Q6600 i 3.6Ghz 1.65v i 2,5 år utan problem. Det var alltså 0.15 volt mer än max som var 1.5v på 65nm kretsarna. Som jag har förstått så tål 45nm cpu:erna mindre spänning och de nöts ner snabbare.

Förresten har du kommit längre med klockningen? Det finns ju en hel del inställningar att leka med.

Citat:

Ursprungligen inskrivet av IceKey
X38 ville inte över 410fsb på mitt kort... men detta är helt underbart..

nope inte ett smack där allt står på auto osv... inte pillat på ett skit där

Fy fan vad najs. Ångrar att jag skaffade en Rampage formula x48 bräda

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

Hmm nja .. jag får nog läsa på mer faktiskt .. fanns ju nått om AI twister med .. Jag enabla Loadline men dock utanresultat .. Finns ju som sagt lite fler parametrar att leka med så jag ska gräva ner mej i min lektyr jag har fått

Det har ju hänt lite sen PIII var i fokus =P I stort sett gick jag från en PIII 650 till en quad för 2 årsen å de är ju en viiiiisss skillnad på mjukvaran i bios mellan moderkorten hehe

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Arboga
Registrerad
Aug 2009

Lite hög spänning kanske? Den vdroppar rätt så rejält dessutom...
Har lite problem med min med, datorn startar inte upp med 495FSB.
Vet inte hur ditt mb och cpu är riktigt men min går finfint upp till 4GHz, sen så blir det ganska svårt att få den stabil och kall - fast 4GHz räcker mycket väl för mig.

WS: i7 3820 - P9X79 PRO - GTX780 - 16GB HyperX - 2TB - HX850 - Xonar DX - Lian Li PC-V1020B
HTPC: i5 760 - Maximus III Formula - GTX480 SLI - 8GB Dominator GT - AX860

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av _SpaxX_
Hmm nja .. jag får nog läsa på mer faktiskt .. fanns ju nått om AI twister med .. Jag enabla Loadline men dock utanresultat ..

Jag vet inte riktigt vad ai twister gör. Men jag har för mig att den påverkar
latenserna på minneshanteringen eller nått i den stilen. Men om du sätter den på lighter så ska du får mer stabilitet.

Loadline... Fick du exakt samma spänningar när den var på? Brukar göra en stor skillnad.

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jan 2010

Ingen som kan posta Bios inställningar?

Gigabyte GA-P67A-UD4 | Intel Core I7 3770K | EVGA GTX780 SC SLI | 8GB Corsair Vengeance | Corsair HX1000 | Skärm: ASUS 27" VG278HE | Cooler Master Haf 932

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av necrodude
Jag vet inte riktigt vad ai twister gör. Men jag har för mig att den påverkar
latenserna på minneshanteringen eller nått i den stilen. Men om du sätter den på lighter så ska du får mer stabilitet.

Loadline... Fick du exakt samma spänningar när den var på? Brukar göra en stor skillnad.

Jag skymtar windows loggan i någon 10dels sek innan bluescreen i 4,01ghz tyvärr samma med Load line på ..

Pontus94: I Agree

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av wasidop
Lite hög spänning kanske? Den vdroppar rätt så rejält dessutom...
Har lite problem med min med, datorn startar inte upp med 495FSB.
Vet inte hur ditt mb och cpu är riktigt men min går finfint upp till 4GHz, sen så blir det ganska svårt att få den stabil och kall - fast 4GHz räcker mycket väl för mig.

Jag tycker det med .. men frågan är om mb har för klen strömtillförsel till cpu:n eller om mitt nät är för dåligt =P

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2004

Som jag har förstått så ska man vara glad om man får en fsb på 470-480. Dessa brädorna klarar inte mer. Det är X48 kretsen som är tjurig.

Men ni har väl en multipel på 8,5. Så 472X8,5 blir 4Ghz. Det skall ni väl klara

Gaming rigg: Används främst till ms röj och minecraft.
Cpu: Intel 3970X @4,6Ghz. Mobo: Asus Rampage IV formula. Minne: Corsair 32gb 2133Mhz. Graffekort. 2x Nvidia 780 Ti SLI + 1x Nvidia 750 ti till Physx. PSU: Corsair 1000w någonting. Chassi: Fractal design define R4. Kylning Corsair H110i tror jag. Hdd: 500Gb SSD sandforce krets. Skärm: Asus spelskärm typ 24tum 144hz någonting. Jag kom inte riktigt ihåg.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

Nä nu har jag plöjt igeom handboken å den var fan värdelös så nu ska jag forska vidare i era länkar som jag fått .. Återkommer inom kort

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Niiiice.....

Skrivet av necrodude:

http://forums.extremeoverclocking.com/showthread.php?t=313529

Jag provade detta. Fick visserligen fläska på med lite mer spänning på fsb term voltage, vcore, coh gmch.

Schysst länk. Tack!
Jag letade just efter lite sådan info

Mvh
p4m

---CPU---Intel Core 2 QUAD Q9550 2.83GHz 12MB FSB1333
---RAM---DDR2 PC2-8500 1066MHz CL5-5-5-15
---MOBO---Maximus II GENE ( P45/ICH10R , Dual-channel, DDR2 1300)
---PSU----Corsair HX520W ---GPU--- Radeon HD6850