Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

Laddaren dog av utdraget batteri!

Jag kör min Asus UL30V utan batteri hela tiden, och kör med nätsladd istället för att den är lättare. Gjorde en korkad sak, drog ut batteriet när datorn var igång och kopplad till vägguttaget, och den slocknade, nu har laddaren slutat fungera och jag kan endast köra via batteriet... Trodde inte att den skulle vara så känslig, och antog att om sladd är ansluten varför ska då batteriet användas...?

Vad ska jag göra nu, garantin? Köpa ny sladd? Helvete!!!

Windows 8.1 64 bit, Asus GeForce GTX 680 DirectCU II 2GB , 8 GB Corsair Vengeance, P8Z68-V LX, Intel Core i5 2500K, Creative XtremeMusic X-fi, 700W CoolerMaster SilentPro, Fractal Design R3, 128 GB Kingston HyperX + Sandisk Ultra Plus 256 GB + 2 TB + 500 GB.

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Sep 2007

Kan ju vara glad att datorn inte dog av att adaptern växlade spänning, även om jag tror det inte var bra för den. Att köra datorn med laddat batteri och adapter i jämfört med att batteriet laddas samtidigt som datorn används kräver olika spänningar från adaptern. Brukar finnas varningstext för just det du gjorde i datorns manual. Om det inte sitter någon säkring i adaptern så är den död, kan även vara så att datorn tagit skada av överspänningen och laddsensorn dött...

Riggen: 2x Xeon E5-2670 @ 16x3,2 Ghz - Z9PE-D8 WS - Corsair 32GB RAM - GTX 1080 ti - Dell U3415W 34" - HyperX Predator PCIe/M.2 - 4x Samsung 840 500GB - Asus Xonar DX - 2x NH-U12S - 2x EVGA Supernova G2 850W - Obsidian 900D
NAS: FreeNAS @ HP Proliant MicroServer Gen 8 - Xeon E3-1230 V2 - 16Gb Kingston ECC RAM - Intel 530 120Gb - IBM m1015/LSI 9220-8i - 4x WD Red 3Tb

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

Aj-då, ska man inte ta ut/stoppa inn batteriet under drift? Det brukar jag göra jämt och ständigt med min laptop, har fungerat utmärkt hitills...

Men efter denna incedent blir man lite vaksam!

Server/htpc: i5 4430, 16GB ram, 750gb ssd + 12tb hdd, WIN 10, 55" fullHD, gtx 970, Define R2

kontor/spel: i5 3570k, 16gb ram, 250gb ssd + 2tb hdd, WIN 10, 28" 4k Samsung, gtx 1060 3gb, Define R4

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av skogsvilden
Kan ju vara glad att datorn inte dog av att adaptern växlade spänning, även om jag tror det inte var bra för den. Att köra datorn med laddat batteri och adapter i jämfört med att batteriet laddas samtidigt som datorn används kräver olika spänningar från adaptern. Brukar finnas varningstext för just det du gjorde i datorns manual. Om det inte sitter någon säkring i adaptern så är den död, kan även vara så att datorn tagit skada av överspänningen och laddsensorn dött...

Så du menar att man alltid måste stänga av datorn innan man tar ut eller sätter i batteriet? Kan man inte ens sätta i batteriet medan datorn är påslagen och drivs av strömadaptern (alternativt avstängd, men trots detta med strömadaptern inkopplad)?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

finns inga varningstexter varken på batteri dator eller laddare. manualer slänger man alltid eller slänger in i kartongen. tack och lov såg jag att klockan på mikron dog och att kylen var avstängd, så det var bara överspänningsskyddet som hade stängt av strömmen till eluttagen i mitt rum.. allt funkar som det ska nu, har lärt mig en läxa att inte göra idiotiska saker för att spara några sekunders tid... omg va korkad man är

Windows 8.1 64 bit, Asus GeForce GTX 680 DirectCU II 2GB , 8 GB Corsair Vengeance, P8Z68-V LX, Intel Core i5 2500K, Creative XtremeMusic X-fi, 700W CoolerMaster SilentPro, Fractal Design R3, 128 GB Kingston HyperX + Sandisk Ultra Plus 256 GB + 2 TB + 500 GB.

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Apr 2009

xD

Asus M4A79XTD | Phenom II 925 | HD4870 512 | SSD 510 120GB | Caviar Blue 500GB | 4Gb 1600mHz | Corsair VX550
EK-CoolStream RAD XTC 280 | DD-4870 | EK Supreme HF | Phobya DC-12 260 | Phobya Balancer 150