Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2010

Trasigt grafikkort?

Tjo.

Jag skulle precis ge mig in på att överklocka mitt grafikkort. Med entusiasm googlade jag på "xfx geforce 9800gtx+ overklock" och läste på om grafikkortet.

Innan överklockningen skulle börja laddade jag ner Futurmark för att stabilitetstesta, men. Två-tre minuter in på första testet, efter att grafikkortet har börjat pendla på tempen mellan 81-82 grader hakar Futurmark upp sig. Jag kliar mig på huvet och startar programmet igen men samma sak händer. Jag provar med att dra ner på inställningarna i Futurmark men utan framgång.

Efter många hur och men bestämmer jag mig för att prova och klocka ner grafikkortet så jag laddar ner RivaTuner och klockar ner gpu clock med 15MHz, Shader med 36MHz och minnen med 22MHz. Startar åter Futurmark och testet är stabilt som berget?!?!?!WTF

Detta skulle förklara en hel del, bland annat varför himlen blir grön ibland på Modern warefare 2, varför explosionerna i Bad company 2 blir gröna och varför jag har grova problem med nvlddmkm vilket gör att skärmen blir svart i några sekunder.

Vad tror ni, är kortet trasigt och kan jag få den utbytt? Jag köpte den på komplett januari 2009.

Obsidian 800D | Core 2 Quad Q9550 | Gigabyte 2x6990 (QuadfireX) | EVGA 780i | Kingston ValueR. DDR2 PC6400 4096MB CL5 | OCZ 1250w

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Sep 2005

Some more info plox

Då det är gpu du hoppar in på så undrar jag som snabbast om du inte lekt med resterande data?

Ja, klåpat lite i bios m.m. (dra reset å börja om)
Nej, temp låda,gpu under last å inte

post http://www.sweclockers.com/forum/showthread.php?threadid=9203... är äldre än denna så ska vi utgå från att du lekt iförväg?

Snälla alla ni som skapar å svarar, F A K T A!
Så ingen gissningslek där ni leker, å skapa inte en tråd innan ni vet hur ni ska forma den till nåt konkret.
Du som trådskapare blir irriterad över brist på hjälp å dom som ska hjälpa blir less på att korrigera folk.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Jupp tror ditt kort är pajj och du bör kunna få det utbytt. Då du själv varit intelligent att hitta en lösning på problemet (till skillnad från många andra nötter här) finns där inte mycket mer att säga. Du har hittat anledningen. Pallar inte ditt kort att köra i dess speccade frekvenser är kortet sönder. Förutsatt att det inte blir för varmt pga dammråttor etc.
82 grader ska dock inte vara några problem.

Förutsatt att du inte moddat ditt kort med tredjeparts-kylare etc, då har du ju givetvis sabbat din garanti.

[b]Intel 3770K @ 4,8ghz | Noctua NH-D15 | Asus Sabertooth Z77 | 16GB HyperX Savage @ 2400mhz | GTX 980 Ti Hybrid | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus Swift PG279Q | Corsair 850W-HX | Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2010
Citat:

Ursprungligen inskrivet av Bloopy
Some more info plox

Då det är gpu du hoppar in på så undrar jag som snabbast om du inte lekt med resterande data?

Ja, klåpat lite i bios m.m. (dra reset å börja om)
Nej, temp låda,gpu under last å inte

post http://www.sweclockers.com/forum/showthread.php?threadid=9203... är äldre än denna så ska vi utgå från att du lekt iförväg?

Det är sant, jag har lekt i bios ock klockat upp min cpu med 1GHz, men jag har inte rört något som har med grafikkortet att göra. Ska lyda ditt tips blint och resetta bios och prova igen så får vi se om grafikkortet blir stabilt. Återkommer om nån timme.

Obsidian 800D | Core 2 Quad Q9550 | Gigabyte 2x6990 (QuadfireX) | EVGA 780i | Kingston ValueR. DDR2 PC6400 4096MB CL5 | OCZ 1250w

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2010

Ok jag har resettat bios nu.

Får exakt samma resultat som nämnt tidigare och allt detta kör jag på Nvidias drivrutin 197.13.

Jag provade med att installera en äldre drivrutin 196.21 och resultaten är förvånande. Grafikkortet är stabilt på Furmark men jag får mycket sämre resultat men på samma max på värmen, 82 grader. Medans jag fick en maxfps på 81 med den nyare versionen får jag bara 60 i den äldre. När jag kör Furmark i "Benchmark mode" får jag också ungefär 30% sämre resultat med äldre drivrutinen.

En sista sak är att RivaTuner v2.24 inte är kompatibel med den äldre grafikkorts drivrutinen.

Jag har läst på Nvidias hemsida och där säger dom att den nya drivrutinen 197.13 som jag har stabilitetsproblem med kan öka prestandan med upp till 30% på vissa spel, men detta ska väl inte betyda att grafikkortet ska bli instabilt? Å andra sidan skulle det inte förvåna mig om dom gjorde en sån tabbe.

Finns det en annan benchmark som bara testar GPU så jag kan testa stabiliteten.

Obsidian 800D | Core 2 Quad Q9550 | Gigabyte 2x6990 (QuadfireX) | EVGA 780i | Kingston ValueR. DDR2 PC6400 4096MB CL5 | OCZ 1250w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Hade litegran av samma problem med mitt Geforce 295GTX, satt o spelade spel och fick nvlddmkm felet,
skickade tillbaks kortet och fick pengarna tillbaka (komplett) i.o.m. att kortet slutat tillverkats. Det var 1 år efter jag köpt kortet.

Måste tacka komplett för väldigt bra kundtjänst.

Så ja, antagligen bara att skicka tillbaks kortet för utbyte. ska inte vara mkt svårare än så. lycka till.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2010
Citat:

Ursprungligen inskrivet av myslex
Hade litegran av samma problem med mitt Geforce 295GTX, satt o spelade spel och fick nvlddmkm felet,
skickade tillbaks kortet och fick pengarna tillbaka (komplett) i.o.m. att kortet slutat tillverkats. Det var 1 år efter jag köpt kortet.

Måste tacka komplett för väldigt bra kundtjänst.

Så ja, antagligen bara att skicka tillbaks kortet för utbyte. ska inte vara mkt svårare än så. lycka till.

Försvann nvlddmkm felet med nya kortet?

Obsidian 800D | Core 2 Quad Q9550 | Gigabyte 2x6990 (QuadfireX) | EVGA 780i | Kingston ValueR. DDR2 PC6400 4096MB CL5 | OCZ 1250w

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2010

Ok nu har jag skickat iväg brevet till komplett så vi får se hur det går.

En sak till, jag kollade runt i bios och hittade en intresant sak. "PCI Express clock drive". Om jag ökar volten här borde inte grafikkortet matas med mer spänning som kan få den stabilare? Och om ja hur mycket vågar man höja den?

Obsidian 800D | Core 2 Quad Q9550 | Gigabyte 2x6990 (QuadfireX) | EVGA 780i | Kingston ValueR. DDR2 PC6400 4096MB CL5 | OCZ 1250w

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av MadPixle
Ok nu har jag skickat iväg brevet till komplett så vi får se hur det går.

En sak till, jag kollade runt i bios och hittade en intresant sak. "PCI Express clock drive". Om jag ökar volten här borde inte grafikkortet matas med mer spänning som kan få den stabilare? Och om ja hur mycket vågar man höja den?

Kommer inte påverka grafikkortet, det är bara bussen som matas med mer spänning. Komponenterna på själva grafikkortet kommer inte få mer spänning.
Inget du ska behöva ändra.

[b]Intel 3770K @ 4,8ghz | Noctua NH-D15 | Asus Sabertooth Z77 | 16GB HyperX Savage @ 2400mhz | GTX 980 Ti Hybrid | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus Swift PG279Q | Corsair 850W-HX | Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Citat:

Ursprungligen inskrivet av MadPixle
Försvann nvlddmkm felet med nya kortet?

yesbox, inte haft ett problem sedan jag bytte ut grafikkortet.

Lycka till!