Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Behöver hjälp att hitta en Manual

Tjena, jag skulle behöva hjälp att hitta en manual till ett moderkort, ms8147c+

tack så mycket

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Tack, men jag behöver veta vart alla LED och Power kablar ska sitta,
hittade inte det i den manualen :/

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det brukar stå på mobot, dock väldigt smått men ändå?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

hm.. jag kan inte se nått
kolla du om du kan hitta nått
http://www.matsonic.com/Computer-Desktop-Support/Models/ms814...

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Alltså jag menar på ditt moderkort hemma, du får väl använda förstoringsglas. Alltså öppna lådan och okulärt inspektera det.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Det är klart jag har öppnat chassit ^^
jag ska ju koppla i dom där Power LED och dom 3 andra,
jag har typ byggt ihop en dator litegrann, men nu är det bara dom som ska in, men jag vet inte precis vart och hur dom ska sitta

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du bild på kortet? Det brukar sitta rätt långt ner på ena sidan, typ dubbla rader med ca:14 pinnar. Ser du dem?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Hittade inga bra bilder på moderkortet, men jag tog några kort med kameran som man ser ganska bra på .
men det är 17 pinnar på ena sidan, och 16 på den andra.
finns det nåt chat program vi kan sitta vid ? så kanske jag kan skicka bilderna också.. ?

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

Lägg upp bilderna här
http://imageshack.us/

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010
Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

De där borta vid batteriet ser ut som det är de du skall använda, de med olika färger på sockeln/arna. Titta lite runt på mobot där i närheten för det står en massa som jag tyvärr inte kan tyda, men ev en förklaring till vart de skall sitta, sedan är det ju viktigast att hitta den för power och reset, de andra är ju bara extra så att säga

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

Ja det är ju helt klart den som är märkt "PANEL". Power LEDen du har får du nog göra om till 2-pin för att den ska passa.

Den gula mer i mitten av moderkortet ser ut som en USB-kontakt.

Tror jag hittade manualen, klippte ut delen om frontpanelen:
http://img248.imageshack.us/img248/954/fpcon.png

Kan kanske ladda upp manualen nånstans, om ni fortfarande vill ha den.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

okej tack, ska kolla det här snart.
har varit botra en vecka på semester så jag har inte kunna svarat här eller nått.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Har prövat sätta dit alla kablar nu. Jag satt Power SW på orange, Reset SW på blå, H.D.D LED och Power LED har jag inte satt nånstans. men det funkar iallafall inte så som jag har gjort nu.
och jag gjorde om Power LEDen så att kablarna sitter bredvid varann på den där saken med 3 uttag på. ( istället för att kablarna sitter på plats 1 och 3, så sitter dom på 1 och 2 nu så dom sitter bredvid varandra )

Och den där gula i mitten är väl ingen USB ? :S

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Om du tittar på bilden som esselte länkade till så ser du att det är pinnarna 5 - 6 som du skall sätta Powercable, och 7 - 8 till Resetditon.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Vet, jag satt Power SW över 6&8, och Reset över 5&7.
( 6&8 är rödmarkerade, 5&7 är blåmarkerade )

edit : aha, så man ska inte bry sig om att sätta dom efter färgerna, det var så jag satt dom.. ska pröva som du sa och sätta dom rätt över ( 5-6 och 7-8 )

Båda led kablarna funkar så att det lyser på datorn där fram när man sätter i strömkabeln, men datorn startar fortfarande inte.. :/

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Funkade det när du satte dem tvärs över?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Led kablarna funkade så att det började lysa då.

men dom andra vet jag inte, för det går fortfarande inte att starta datorn..

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Notice
Led kablarna funkade så att det började lysa då.

men dom andra vet jag inte, för det går fortfarande inte att starta datorn..

Det kan ju vara fel på mobot? Har du kollat att alla andra kablar typ strömditon sitter rätt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

men vad är mobot.. ?
och diton menar du väl att det är strömkabeln till nätagget ?
och det är klart att den sitter rätt

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Notice
men vad är mobot.. ?
och diton menar du väl att det är strömkabeln till nätagget ?
och det är klart att den sitter rätt

Det vill du allt bra veta va!!! Nej, men MoBo = Mother Board = Moderkort... simpelt va?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

jaha.. ^^ men hur ska man kunna ta reda på om moderkortet är trasigt då ?
och finns det nått annat i datorn som också kan vara en orsak till att den inte startar.. ?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

En sak kan ju vara nätagget som inte är helt fräscht. Testa med ett annat.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

har redan ett annat nätagg i som funkar bra på andra datorer

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Eftersom det inte går igång så skulle jag förmoda att du har kollat mobot utanför lådan också? Om det fortfarande inte funkar då med det vanligaste ikopplat, typ minne, graffe och processor, så har detta nog sett sin sista soluppgång

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Så.. nu har jag ett annat moderkort som jag tänkte testa med, det står K7T266 Pro2 (MS-6380 Ver3) på det, så det är nog hela namnet på modetkortet. Så jag skulle behöva hjälp att hitta nån manual som man ser vart alla Power och led kablar och sånt ska sitta, och sen om det kommer funka som måste jag hitta drivrutiner och sånt till det också.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Notice:

Så.. nu har jag ett annat moderkort som jag tänkte testa med, det står K7T266 Pro2 (MS-6380 Ver3) på det, så det är nog hela namnet på modetkortet. Så jag skulle behöva hjälp att hitta nån manual som man ser vart alla Power och led kablar och sånt ska sitta, och sen om det kommer funka som måste jag hitta drivrutiner och sånt till det också.

Orkat googla på namnet själv?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2010

Jaa det har ja.., men jag vet inte precis rikitgt vad jag ska leta efter rikitgt :/
därför jag frågar dig som är riktigt grym på sånt här .

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Smickrare där!
Här är en sida till moderkorsdrivisar för ditt mobo: K7T266 Pro2 Ta de som ligger längs ned.
Här är mobots hemsksida :http://www.msi.com/index.php?func=proddesc&maincat_no=1&cat2_...

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud