Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2009

5970 skärmflimmer.

Hej!

Köpte precis ett Sapphire HD 5970. Testade lite BC2 på max med riktigt fin fps.

Nån minut in i Single player och även i multiplayer så flimmrar skärmen ordentligt. Typ linjer med nåra centimeters mellanrum, verkar mest vara där det är ljuseffekter. Inte riktigt något som får hända på ett 5500 kr kort tycker jag...

Har installerat senaste 10.3 driver suite.

Nån som vet om kortet är paj eller om spelet buggar eller vad problemet nu kan vara. Vill inte behöva lämna tillbaka det det första jag gör...

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

Är kortet fabriksöverklockat? För skärmen kan börja flimmra lite om det är för hög klock på kortet eller vid för höga temperaturer.

Även fast kortet inte är fabriksöverklockat så kan du testa sänka frekvenserna litegrann o se ifall det försvinner.

Kolla också så att det inte är något så simpelt så att kabeln glappar.

"A person who never made a mistake never tried anything new." - Albert Einstein

CPU: Intel® Pentium® 4 EE @ 3.73 GHz Grafikkort: ATI Radeon HD2900 XT 512MB Minne: DDR2 PC6400 2048MB Hårddisk: Western Digital Black™ 640GB OS: Windows 7 Ultimate x32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Det är en känd bugg i BC2 med många ATI kort, har ett 5970 också och för mig räcker det med att gå in i options och ändra ngn inställning fram och tillbaka för att få bort flimmret.

Antec Twelve Hundred | Corsair HX 850W 80+ |Intel i7 950 @ stock | ATI XFX 5970 @ stock | Corsair DOMINATOR GT DDR3 2000MHz 6GB | SSD 80GB Intel X25-M G22 | Asus P6T DELUXE V2 | 1TB Western Digital Caviar Black SATA II |

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2009

Testade det som du sa GnomeN tack för snabbt svar.
Temps e ok, sladdarna ok, verkar vara det problemet som Isajt pratade om.

Klickar man på en annan grafikinställning ingame så verkar d försvinna. Vet däremot inte om d löser problemet för hela tiden som man spelar eller om d bara e tillfälligt, testar d nu.

Däremot så säger jag igen... såna problem ska d inte vara på ati's superkort

EDIT: När jag ändrar en inställning ingame så komr problemet tillbaka, komr även ibland när man tabbar. Ska kolla om jag kan lägga upp en film på d.

Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Tjena, har ni testat 10.5 beta-drivisarna? Kika närmare på denna tråd:

http://www.sweclockers.com/forum/showthread.php?s=&threadid=9...

Lycka till

HTPC: Late 2014 Mac Mini
Bärbar: Mid 2012 MacBook Air

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2009

Tack för tipset om betan!

Testar den nu hoppas det löser problemet, återkommer med besked.

TILLÄGG: 10.5 betan verkar hjälpa mot xfire problemet. Verkar som det bara blir snabbt flimmer när man tabbar in i spelet, annars ser det ut att fungera än så länge.

Tack för all hjälp allihopa!