Problem med Geforce 8500gt

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007

Problem med Geforce 8500gt

Hej, jag har ett Geforce 8800gt som jag köpt av en kompis och garantin har utgått. Problemet är att jag inte får någon bild med kortet, fläkten på grafikkortet startar och allt sånt. Sen så "piper" inte datorn till i början heller som den gör med ett annat kort som fungerar. Har kontrolerat att alla sladdar och sånt sitter i. Någon som har haft något liknade problem eller vet vad det kan vara för något med kortet?
Tacksam för svar.
MVH Pontus.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Feb 2004

Har du avinstallerat det gamla kortet fullständigt??
Funkade systemet bra innan bytet??

Asus Z97-K, Intel i5 4690K kyld med Arctic freezer i30, 16 Gb HyperX 1600MHz, HyperX SSD 240Gb, 2XWD Blue 500Gb Striped, Carbide 200R, Asus GTX1050TI OC. Win 10 pro.

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av jerqer
Har du avinstallerat det gamla kortet fullständigt??
Funkade systemet bra innan bytet??

Kortet som satt i innan var ett geforce 8500gt så måste jag avinstalera det då eftersom båda är ur 8 serien?
Japp allt funkade felfritt innan bytet.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Bytte du ett 8500GT mot ett 8500GT?

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Roger W
Bytte du ett 8500GT mot ett 8500GT?

Oj, skrev fel, det är ett 8800gt som jag har nu. Hade ett 8500gt förut

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008

detta fenomen hände mig också, när jag bytte datorlåda, och det jag gjorde va att ta ur kortet igen o se så det inte är något smuts på pcie kontakten, o sedan trycka i det, även trycka lite mer trots de lilla "klicket" som fästena ger ifrån sig... kanske bara inte får någon kontakt

Dator: MSI P67A-GD55, i5 2500k, Corsair Vengeance 2x8GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q, Acer p193w
kringutrustning: Corsair k70 RGB, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av pjuppi
detta fenomen hände mig också, när jag bytte datorlåda, och det jag gjorde va att ta ur kortet igen o se så det inte är något smuts på pcie kontakten, o sedan trycka i det, även trycka lite mer trots de lilla "klicket" som fästena ger ifrån sig... kanske bara inte får någon kontakt

Okej, tror inte det är något sånt efter som att jag har testat kortet i två andra datorer där samma fel uppstod i samtliga. Börjar fundera på om det är fel på någon lödning eller något liknande.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Lista nätagg samt övriga komponenter, har du kopplat in strömsladden?

Citera om du vill ha svar.

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av muppens
Lista nätagg samt övriga komponenter, har du kopplat in strömsladden?

Strömsladden har jag kopplat in.

Dator:

Moderkort: Asus M2N-SLI
Processor: Amd atlon X2 5600+ 2,8ghz
Ram: Corsair 800mhz 1gb, 2st
Nätagg: Corsair 450w

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Då kan det vara läge att testa bakning av kortet, det finns en tråd här på forat som du skall titta i om du gör detta.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Gigabyte
Registrerad
Aug 2008

Vid byte av grafikkort ska det gamla avinstalleras först med det kortet i.

När det klart kan korten bytas och nya drivrutiner installeras.
Har man lyckats få in fel drivrutin händer det att datorn inte startar sen.
Själva bytet sker när datorn står i grafikläge vga, där ska alla grafikkort fungera. Mostvarar den grafik du får i felsäkert läge.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Men jösses det är ett 8800GT som byter ut ett 8500GT... Tycker den ärligt talat borde köpa det utan några problem med samma drivis!

Dessutom verkar det ju som om datorn inte startar alls? Då är det knappast ett drivrutinsproblem.

Lazer94, windows går aldrig igång antar jag? Dvs du hör inte hårddisken jobba, och att windows startupljud går igång tex antar jag?

Börjar låta som ett hårdvaruproblem med själva kortet, helt klart
(om du trippelkollat att det sitter ordentligt, att det får ström, och att windows inte går igång)

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Roger W
Men jösses det är ett 8800GT som byter ut ett 8500GT... Tycker den ärligt talat borde köpa det utan några problem med samma drivis!

Dessutom verkar det ju som om datorn inte startar alls? Då är det knappast ett drivrutinsproblem.

Lazer94, windows går aldrig igång antar jag? Dvs du hör inte hårddisken jobba, och att windows startupljud går igång tex antar jag?

Börjar låta som ett hårdvaruproblem med själva kortet, helt klart
(om du trippelkollat att det sitter ordentligt, att det får ström, och att windows inte går igång)

Nej hårddisker börjar inte arbeta och datorn "piper" inte till som den brukar, alla fläktar startar som vanligt sen händer det inte nå mer.
Kan en bakning av kortet fungera?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Lazer94
Nej hårddisker börjar inte arbeta och datorn "piper" inte till som den brukar, alla fläktar startar som vanligt sen händer det inte nå mer.
Kan en bakning av kortet fungera?

Läs tråden om bakning här i grafikkortdelen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Jalle64
Läs tråden om bakning här i grafikkortdelen.

Läste den och provade det men utan framsteg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Lazer94
Läste den och provade det men utan framsteg

Det finns inte integrerad grafik på moderkortet? Min kompis hade exakt samma problem, sa åt honom att dra ut grafikkortet och det funkade då.
Annars så dra ut allting förutom ström för mobo och CPU och se ifall det går igång några fläktar.

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av jonnti
Det finns inte integrerad grafik på moderkortet? Min kompis hade exakt samma problem, sa åt honom att dra ut grafikkortet och det funkade då.
Annars så dra ut allting förutom ström för mobo och CPU och se ifall det går igång några fläktar.

Jo det finns grafik på moderkortet

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du stängt av det integrerade eller sagt att den skall starta med det som ej är integrerat? I bios alltså

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Jalle64
Har du stängt av det integrerade eller sagt att den skall starta med det som ej är integrerat? I bios alltså

Nej det har jag inte, men när jag stoppar i 8500gt så funkar det som vanligt och när jag stoppar i 8800gt så får jag ingen bild och det händer igenting

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det låter som ditt graffe antingen får för lite ström eller har sett sina bästa dagar

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Jalle64
Det låter som ditt graffe antingen får för lite ström eller har sett sina bästa dagar

Måste vara trasigt då för jag testade det i en kompis dator och han kör valigtvis ett 9800gt och då borde mitt oxå funka i den isåfall.

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Okt 2008

9800GT är 8800GT fast med ombytt namn

Apple Mac Mini

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av acke5
9800GT är 8800GT fast med ombytt namn

Okej, så vadå ingen skildnad på dom 2?

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Okt 2008
Citat:

Ursprungligen inskrivet av Lazer94
Okej, så vadå ingen skildnad på dom 2?

nop

Apple Mac Mini