Trädvy Permalänk
Medlem
Registrerad
Maj 2004

HD 4890 HDMI till TV

Hej!

Har två stycken XFX HD 4890 och ett integrerat grafikkort i min dator. Har precis köpt en ny TV, en LG 42LH3000 med tre HDMI portar.

Vill koppla datorn till min TV med en HDMI kabel, men mina grafikkort har inga HDMI portar :/ Men jag fick med adapters från DVI -> HDMI. Mitt integrerade grafikkort däremot har en HDMI port.

Kommer jag tappa kvalité om jag kopplar med en DVI adapter? Och kommer jag få ljud då? För mitt integrerade kort är ju mycket klenare än mina 4890 så därför vill jag koppla på ett av dom.

MVH Linus

Phanteks Enthoo Pro - Corsair RM750x - Asus Z97-A - Intel i7 4790K@4800 - Corsair Vengeance 16GB@2400 - Gigabyte GTX 980@1541/8000 - Samsung 850 EVO 250GB - WD Red 3TB
EK-Supremacy EVO - EK-FC980 GTX - EK-D5 PWM - EK-D5 X-TOP CSQ - EK-RES X3 150 - EK-CoolStream RAD XTX 240 - EK-Ekoolant EVO UV Blue - Corsair AF140 x2 - Corsair SP120 x2
Dell U2713HM - Corsair K95 MX Red - Logitech Performance MX - Corsair Vengeance 2100

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Nov 2007

Du kommer inte få ljud och du kommer att tappa lite bild kvalité, tyvär

[Intel i7 3770K @ 4,2Ghz] [ASUS Maximus V Gene] [ASUS nVidia GeForce 670] [Corsair Vengeance 16Gb Röd LP] [Corsair AX850] [Corsair Force GT 120Gb x2] [Noctua NH-U12P SE] [Fractal Design R4] [Gentle Typhoon @ 800RPM] [Dell U2412M IPS x2] [SteelSeries Ikari Laser]

[Ettan Original Portion <3]

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2002

Bildkvaliten kommer du inte märka av någon försämring av.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2006
Citat:

Ursprungligen inskrivet av JesperOlsson
Du kommer inte få ljud och du kommer att tappa lite bild kvalité, tyvär

Sluta hitta på saker, jag får ljud ur min skärm genom grafikkortet via DVI-HDMI adaptern som kom med grafikkortet, jag är tvungen att köra ljud via grafikkortet för att få BC2 att fungera, så jag vet.

[Moderkort: MSI Z68A-GD55 G3 B3] [Nätagg: Corsair AX 750W]
[Minne: 8GB Corsair Vengeance 1600Mhz] [Grafikkort: ASUS GTX 970]
[Processor: i5 2500k @ 4.5GHz (1.2850V) med H100-kylning] [Hårddisk: Samsung 840 Basic 250GB + lagringsdiskar]

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Du kan inte använda HDMI utgången på moderkortet eftersom den är inte aktiv när du har ett grafikkort installerad.

Du kommer att få lika bra bild och ljud när du kopplar in HDMI kabeln via DVI>HDMI adaptern till grafikkortet.

janee

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Maj 2009

Körde med sådan från mitt tidigare 4870, fick både ljud och bild.
Var dock tvungen att ändra i ljudinställningarna (till HDMI output eller något sånt) så det är möjligt att du inte får det by default.
Heller ingen märkbar skillnad i bildkvalité.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av micke_930
Sluta hitta på saker, jag får ljud ur min skärm genom grafikkortet via DVI-HDMI adaptern som kom med grafikkortet, jag är tvungen att köra ljud via grafikkortet för att få BC2 att fungera, så jag vet.

Hittar inte på saker, har precis samma g-kort och jag får inget ljud och jag får sämre bild än min polare med HDMI port på kortet, dock inte så jätte märkbart, kanske för jag kör LED-TV.

[Intel i7 3770K @ 4,2Ghz] [ASUS Maximus V Gene] [ASUS nVidia GeForce 670] [Corsair Vengeance 16Gb Röd LP] [Corsair AX850] [Corsair Force GT 120Gb x2] [Noctua NH-U12P SE] [Fractal Design R4] [Gentle Typhoon @ 800RPM] [Dell U2412M IPS x2] [SteelSeries Ikari Laser]

[Ettan Original Portion <3]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Klart man får ljud och bild via DVI-HDMI adaptern.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2006
Citat:

Ursprungligen inskrivet av JesperOlsson
Hittar inte på saker, har precis samma g-kort och jag får inget ljud och jag får sämre bild än min polare med HDMI port på kortet, dock inte så jätte märkbart, kanske för jag kör LED-TV.

Har du kollat ljudinställningarna i Windows så att du har aktiverat det som standard ljudkälla då? Sen måste du ha installerat ljud via HDMI vid installationen av Catalyst också.

[Moderkort: MSI Z68A-GD55 G3 B3] [Nätagg: Corsair AX 750W]
[Minne: 8GB Corsair Vengeance 1600Mhz] [Grafikkort: ASUS GTX 970]
[Processor: i5 2500k @ 4.5GHz (1.2850V) med H100-kylning] [Hårddisk: Samsung 840 Basic 250GB + lagringsdiskar]

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Okt 2009

dvi är hdmi är båda digitala och jag har för mig att bildkvaliteten är oförändrad förutom att man inte får något ljud genom en adapter.

3770k @4,5ghz, EK-Supremacy, 2x hd 7970 @1050/1500 , 4x 4 GB corsair vengeance LP 1600 mhz, Corsair HX1050(silver), z77a-gd65, Samsung 840 pro 256 GB, Crucial m4 128 GB, Nzxt switch 810

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2006
Citat:

Ursprungligen inskrivet av Anders127
dvi är hdmi är båda digitala och jag har för mig att bildkvaliteten är oförändrad förutom att man inte får något ljud genom en adapter.

Okej, vi tar det igen, man FÅR ljud via DVI-HDMI adaptern som följer med grafikkortet i alla fall. Förstår inte varför folk envisas med motsatsen.

[Moderkort: MSI Z68A-GD55 G3 B3] [Nätagg: Corsair AX 750W]
[Minne: 8GB Corsair Vengeance 1600Mhz] [Grafikkort: ASUS GTX 970]
[Processor: i5 2500k @ 4.5GHz (1.2850V) med H100-kylning] [Hårddisk: Samsung 840 Basic 250GB + lagringsdiskar]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2009

SNÄLLA!!

Alla ni som inte vet hur det funkar kan väl bara vara tysta? JA! det går att få ljud genom adaptern som följer med grafikkortet! Varför tror ni annars ATI korten har ett inbyggt ljudchip/kort?!

Idioter som sprider lögner.

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Tack ska ni ha Åker och köper en HDMI kabel då

Phanteks Enthoo Pro - Corsair RM750x - Asus Z97-A - Intel i7 4790K@4800 - Corsair Vengeance 16GB@2400 - Gigabyte GTX 980@1541/8000 - Samsung 850 EVO 250GB - WD Red 3TB
EK-Supremacy EVO - EK-FC980 GTX - EK-D5 PWM - EK-D5 X-TOP CSQ - EK-RES X3 150 - EK-CoolStream RAD XTX 240 - EK-Ekoolant EVO UV Blue - Corsair AF140 x2 - Corsair SP120 x2
Dell U2713HM - Corsair K95 MX Red - Logitech Performance MX - Corsair Vengeance 2100

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

Jag har ett HD4850 och en samsung tv. Kör hdmi 1,3 kabel mellan tvn till en dvi adapter till grafikkortet och jag har både bild och ljud:)!!!!

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Ja, som många redan konstaterat...

Det fungerar med AMD:s medföljande adapter.
Om man eventuellt måste köpa en adapter,
måste man försäkra sig om att den stöder AMD:s ljudlösning.
(Finns bla på komplett)

Fo3

PS tydligen skillnad på AMD 2XXX
http://www.komplett.se/k/ki.aspx?sku=342932
och 3XXX och 4XXX
http://www.komplett.se/k/ki.aspx?sku=344881

Två exempel,
Finns fler alternativ... DS

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Inet har ATI DVI>HDMI adapter som klarar ljud för HD3XXX och HD4XXX grafikkort för endast 99kr http://www.inet.se/artikel/5408583/ati-dvi-till-hdmi-adapter

janee

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Jag kör med den gråa adaptern som jag fick med grafikkortet. Jag kör i det undre grafikkortet då båda DVI är upptagna på det övre. Men jag får ingen bild. Har kollat på lite video på youtube och dom bara sätter i sladden och byter till HDMI på tv'n så är det klart. Men jag får ingen bild alls.

Någon som vet vad som är fel?

Phanteks Enthoo Pro - Corsair RM750x - Asus Z97-A - Intel i7 4790K@4800 - Corsair Vengeance 16GB@2400 - Gigabyte GTX 980@1541/8000 - Samsung 850 EVO 250GB - WD Red 3TB
EK-Supremacy EVO - EK-FC980 GTX - EK-D5 PWM - EK-D5 X-TOP CSQ - EK-RES X3 150 - EK-CoolStream RAD XTX 240 - EK-Ekoolant EVO UV Blue - Corsair AF140 x2 - Corsair SP120 x2
Dell U2713HM - Corsair K95 MX Red - Logitech Performance MX - Corsair Vengeance 2100

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

Jag har 2st HD4890 och jag har inte tappat något ljud på adapter iaf! bildkvaliten kan man inte klaga på då man sitter och kollar på blue ray filmer!

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 18

Trädvy Permalänk
Medlem
Registrerad
Maj 2004
Citat:

Ursprungligen inskrivet av SweSparky
Jag har 2st HD4890 och jag har inte tappat något ljud på adapter iaf! bildkvaliten kan man inte klaga på då man sitter och kollar på blue ray filmer!

Hur gjorde du för att få ingång det då?

Phanteks Enthoo Pro - Corsair RM750x - Asus Z97-A - Intel i7 4790K@4800 - Corsair Vengeance 16GB@2400 - Gigabyte GTX 980@1541/8000 - Samsung 850 EVO 250GB - WD Red 3TB
EK-Supremacy EVO - EK-FC980 GTX - EK-D5 PWM - EK-D5 X-TOP CSQ - EK-RES X3 150 - EK-CoolStream RAD XTX 240 - EK-Ekoolant EVO UV Blue - Corsair AF140 x2 - Corsair SP120 x2
Dell U2713HM - Corsair K95 MX Red - Logitech Performance MX - Corsair Vengeance 2100

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Zeecor
Hur gjorde du för att få ingång det då?

+1!?
Har precis köpt Hdmi kabel och kopplat till tv via adaptern. Får inget ljud, hur har du lyckats?

HAF 932 | MSI Z77A-GD65 | Gigabyte Windfoce 780 | 2x Corsair 8GB 1600Mhz DDR3 | Ivy Bridge i5 3570K 4,2Ghz | Corsair H80i | Corsair Force 120GB SSD | Samsung EVO 840 240GB SSD | 1TB Samsung Spinpoint F3 | Corsair HX 750W
Laptop: Acer Aspire 5745G, Modifiering: Crucial SSD 64GB.
Laptop: MacBook Pro 13" Retina | Late 2012 |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av carlssonn
+1!?
Har precis köpt Hdmi kabel och kopplat till tv via adaptern. Får inget ljud, hur har du lyckats?

Du måste välja ljudkälla, och naturligtvis ha installerat ljuddrivisen för graffet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Ljudkälla! Där satt den! Tack!

HAF 932 | MSI Z77A-GD65 | Gigabyte Windfoce 780 | 2x Corsair 8GB 1600Mhz DDR3 | Ivy Bridge i5 3570K 4,2Ghz | Corsair H80i | Corsair Force 120GB SSD | Samsung EVO 840 240GB SSD | 1TB Samsung Spinpoint F3 | Corsair HX 750W
Laptop: Acer Aspire 5745G, Modifiering: Crucial SSD 64GB.
Laptop: MacBook Pro 13" Retina | Late 2012 |

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av Zeecor
Jag kör med den gråa adaptern som jag fick med grafikkortet. Jag kör i det undre grafikkortet då båda DVI är upptagna på det övre. Men jag får ingen bild. Har kollat på lite video på youtube och dom bara sätter i sladden och byter till HDMI på tv'n så är det klart. Men jag får ingen bild alls.

Någon som vet vad som är fel?

Kör du crossfire så är bara utgångarna på övre kortet aktiva. Så du får antingen koppla om eller stänga av crossfire om du vill få ut något på undre kortet.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com