Håller mitt grafikkort på att dö?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009

Håller mitt grafikkort på att dö?

Har en relativ ny dator med ett Leadtek Geforce Gtx 275 och imorrse så blev jag väldigt förvånad av att se dessa "artifacts" på ännu ett grafikkort, saken var det att detta var orsaken till att jag köpte en ny dator då min gammla dog på detta sätt, men då så var "artifactsen" mycket värre.

Givetvis kunde jag bara köpt ett nytt grafikkort, men jag tänkte att det var lika bra att köpa en ny dator då den var relativt gammal, men problemet med grafikkortet var den största bidragande faktorn.

Så här ser det ut, även om de varierar i olika storlekar och former;

http://data.fuskbugg.se/skalman01/WoWScrnShot_041010_194001.j...

Finns det något jag kan göra för att rädda kortet eller är det bara att köpa ett nytt?

Mvh

Trädvy Permalänk
Medlem
Plats
tyresö
Registrerad
Feb 2010

Har du inte garanti kvar då?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009
Citat:

Ursprungligen inskrivet av danne9108
Har du inte garanti kvar då?

Visst har jag det, men då måste jag skicka in den och kommer säkert vara utan den i en månad :/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

En månad? låter som dålig service imo Är du verkligen så spelberoende då? xD du kan köra integrerad grafik för å surfa osv.

EDIT: Detta är vanligt vid Överklockning, om du har klockat kortet, klocka ner det igen, om du inte har det, kör det ett snäpp under original klock (går att göra med ATI's CCC vet inte vad Nvidias motsvarighet är dock) du förlorar kanske 2 fps men det är väl inte så livsviktigt

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009

Jahopp, då blev det genast värre, datorn crashade till blackscreen, fick bios i ca 1 sec och därefter startades datorn om.

Nu ser det ut så här: http://data.fuskbugg.se/skalman01/zzzz.jpg

Så jävla typiskt.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009
Citat:

Ursprungligen inskrivet av Werdes
En månad? låter som dålig service imo Är du verkligen så spelberoende då? xD du kan köra integrerad grafik för å surfa osv.

EDIT: Detta är vanligt vid Överklockning, om du har klockat kortet, klocka ner det igen, om du inte har det, kör det ett snäpp under original klock (går att göra med ATI's CCC vet inte vad Nvidias motsvarighet är dock) du förlorar kanske 2 fps men det är väl inte så livsviktigt

Den är inte klockad, har inte ändrat någonting sånt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Jag hade precis såna "streck" när jag spelade WoW, dock bara under någon patch eller två innan det löste sig själv. Jag tror att jag fick dem att minska genom att stänga av addons, men till slut försvann dem helt. Var hemskt att gå runt i Orgrimmar när nästan varenda spelare hade såna som stack ut från kroppen av gubben

Tror inte det är något fel på ditt grafikkort, mitt funkade perfekt i över ett år efter att jag fått det där felet (funkar säkert fortfarande, men har bytt upp mig till GTX 275 jag också), funkade utan några större problem när det var överklockat också.

Om problemen kvarstår under en längre tid så skulle jag rekommendera att vända dig till Blizzards support, om det nu bara är WoW som ger det felet.

Annars kan du testa att uppdatera/nergradera drivrutiner för att se om felet ligger där.

That's all I got!

EDIT: Ser nu att du har andra artefakter, såna fick jag aldrig. Har du kollat så att inte kortet är överhettat?

i5 3570k @ 4.4GHz | MSI Z77A-G45 | Noctua NH-C12P | MSI GTX560Ti Twin Frozr | 8GB 1600MHz Corsair Vengeance LP| Corsair TX650W PSU | Benq V2410 LED

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009

Hur ser det ut med ventilation i lådan? Vad når kortet för temperaturer när du spelar?

Fick liknande fast värre (dom färgglada grejerna syntes redan vid boot) på brorsans gamla 6800GT, det visade sig sitta en matta av damm som täppte för kylaren vilket gav värmeproblem, vilket i sin tur grillade kortet permanent.
Nu lär ju du inte ha en massa damm i kylflänsen, men kortet måste ju fortfarande kylas ordentligt för att funka bra. Så mät temperaturerna med nåt program, typ GPU-Z.

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009

Screen från GPU-Z: http://data.fuskbugg.se/skalman01/-----------temp.jpg

GPU tempen låg på ca 57-62 hela tiden, vilket är normalt?

EDIT: Fick nyligen en till blackscreen och därefter stod det något om att "Drivrutinerna till grafikkortet har slutat fungera och var därav tvugna att startas om" fick också artifacts överallt inklusive skrivbordsbakgrunden.

Kan också tillägga att jag har samma problem i Modern Warfare 2, men där är det ännu värre, mycket mer artifacts och det är inte alls spelbart då spelet fryser sig hela tiden.

Trädvy Permalänk
Medlem
Plats
Kalmar/Uppsala
Registrerad
Dec 2007

Kan inte "bakning" fixa sånna problem? Tror inte att det är så bra för garantin däremot. Vart köpte du kortet? Om det är Komplett så brukar det vara fixat på en vecka.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009
Citat:

Ursprungligen inskrivet av Babianen
Kan inte "bakning" fixa sånna problem? Tror inte att det är så bra för garantin däremot. Vart köpte du kortet? Om det är Komplett så brukar det vara fixat på en vecka.

Inet, jag satte ihop paketet själv och de byggde det.

Saken är det att Leadtek GTX 275 är slut i varenda nätbutik inklusive Inet, nästa lager ETA'n är inte förrens 10/10 enligt prisjakt, dock vet jag inte hur trovärdigt det är.

Trädvy Permalänk
Medlem
Plats
Rydal
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av Zynd
EDIT: Fick nyligen en till blackscreen och därefter stod det något om att "Drivrutinerna till grafikkortet har slutat fungera och var därav tvugna att startas om" fick också artifacts överallt inklusive skrivbordsbakgrunden.

Inte tänkt på att uppdatera drivrutinerna?
och om du kör med de senaste, prova att dra om till en äldre version som du vet att det funkar med.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009
Citat:

Ursprungligen inskrivet av Rydalarn
Inte tänkt på att uppdatera drivrutinerna?
och om du kör med de senaste, prova att dra om till en äldre version som du vet att det funkar med.

Har testat att uppdatera och att använda de äldre, problemet kvarstår.

Jag fick förövrigt blackscreen och meddelandet igen, utan att ha något spel uppe;

http://data.fuskbugg.se/skalman01/-----------asdfg.jpg

Sådär ser det ut.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009

Jag vet inte riktigt vad som har hänt men nu så fungerar kortet igen ^^

Jag har spelat nästan hela dagen (både Wow och Modern Warfare 2).
Imorrse så var det lite artifakter i wow, men de försvann efter ett tag och nu verkar det fungera perfekt.

Hur kan detta komma sig?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

kallare luft idag? ^^ Nej jag har ingen aning faktiskt låter någon mer kunnig svara på detta.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Mar 2003

Det behöver inte vara grafikkortet.

Häromdagen då jag försökte hitta minnenas maxhastighet hängde sig grafikdrivrutinen och jag fick lite streck och grejer på skärmen (typ att menyer hängde kvar etc)

Är ju inte exakt samma symptom som dina, men titta över dina övriga klockinställningar och spänningsinställningar.

Asus Gryphon Z87 | i5 4670K | 16 GB Vengeance| MSI 390 Gaming 8 GB | Newton R2 650 W | W10 | BF4: Livhusar
Asus VivoTab 64 GB

Trädvy Permalänk
Medlem
Plats
Veberöd
Registrerad
Sep 2005

Hej Zynd,

enligt den här sidan som verkar vettig är ditt problem inte gpu utan video-ram relaterat.
Kanske det kan räcka med lite häftigare genomblåsning över grafikkortet för att det ska bli bättre permanent?
Om du har haft såna problem en gång tror jag inte de försvinner för gott helt oprovocerat så som det verkar ha gått för dig nu. =/

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2006

Hade liknande problem med ett Asus EAH4850 i WoW. Fick bara artifakter i WoW medans alla andra spel fungerade utan problem.

Jag hade kört memtest på internminnnena ett flertal gånger utan fel. Testade även grafikkortsminnet med något program några gånger och fick inga fel där heller. Testade även med ett annat moderkort men artifakterna var fortfarande kvar. Testade även ett flertal olika drivrutiner.

Uppgraderade sedan från Windows XP till Windows 7 och till min stora förvåning så var alla artifakter helt borta...

Så antar att det inte är helt omöjligt att det är mjukvara som ställer till det. Jag trodde hela tiden att minnena på grafikkortet var stekta vilket dock inte verkade va fallet.

Q9550 | P5Q-E | Gigabyte GTX260 OC | 2x2GB Corsair PC6400 | Corsair 450W | P182 | Samsung F1 640GB | X-Fi Xtreme Music

Trädvy Permalänk
Skribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Zynd du kanske ska testa ominstallera ditt OS?

Mvh

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Jag har ungefär precis samma problem, jag har ett ati 4870. Mina artefakter kommer och går lite som dem känner för och ibland har jag inte problem på flera veckor. Idag kom dem tillbaka igen och jag prövade med att dra upp fläktarna på grafikkortet för det har fungerat tidigare.

Jag får ibland bluescreen och ibland får jag ett felmeddelande om att grafikdrivrutinen har åter ställts. Ibland räcker det med att byta upplösning en gång så försvinner dem och ibland måste jag starta om datorn.

Men just idag verkar ingenting hjälpa utan det kommer tillbaka hela tiden efter ca 1 minuts spelande. Jag hade problemet även i vista och trodde det skulle lösa sig när jag bytte till win7 men det kom även här. Artefakterna finns även kvar i windows efter att jag slutat spela.

Någon som har en aning om vad som kan hjälpa? Kan det vara minnena det är fel på eller har det garanterat nått med grafikkortet att göra?

Tacksam för svar som kan vara till hjälp innan jag köper mig ett nytt grafikkort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Jag hade samma problem med mitt gamla X800XT. Burken var köpt på licens genom jobbet så jag kunde aldrig gå in i den själv utan att sabba garanti/möjlighet till återköp etc. Den datorn spenderade halva sin livstid på verkstan, moderkortet byttes två gånger och processorn likaså, troligtvis p.g.a. urkasst luftflöde.

Köpte ut datorn när 3-årsperioden var över, fick snart därefter problem med artifakter i spel som sedan spred sig till OS och bootscreen. Jag hade beställt ny dator redan och den här användes av damen till att surfa, så jag brydde mig inget vidare om det, men när jag till slut inte fick bild på datorn längre så bände jag upp skrället. Det var där dammigt utav bara helvete och grafikkortet var tvärt dött.

Det är inga nyheter att höga temperaturer, ofta resultatet av dåligt luftflöde i chassit, sänker livslängden på all hårdvara - så om du har ett problem där så föreslår jag att det är det första du försöker lösa. Men dina temps på grafikkortet är klart utom fara. Däremot är det inte helt ovanligt att flong nya grafikkort går bättre efter att ha "körts in" - det är väl mer en iakttagelse jag gjort och inte vetenskapligt faktum, men så har jag upplevt det när jag har spelat spel, och jag har kunnat klocka inkörda grafikkort högre än vad jag kunnat direkt ur kartong.

Mitt tips: håll ett öga på tempen med t.ex. GPU-Z så att kortet inte går för varmt. Skaffa gärna Core Temp och kör det också - håller även processorn vettig temperatur under tung load så kan du förmodligen utesluta luftflöde/värme som problem.

Asus Crosshair IV Formula | AMD Phenom II X6 1090T BE @ 4.2 GHz | Corsair H70 | 8GB Corsair Dominator GT 1600 MHz 7-7-7-20 | Corsair Airflow Pro | Asus 5870 Matrix @ 1050/5200 MHz | Asus Xonar Essence STX | 80GB Corsair Force SSD | Corsair Obsidian 800D | Corsair HX850W | Westone ES5 | Razer Lycosa | Razer DeathAdder |