Gigabyte GA-MA790X-UP3D hål för montering i backplaten?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Gigabyte GA-MA790X-UP3D hål för montering i backplaten?

Hej, jag har ett Antec 902 som jag placerat mitt Gigabyte GA-MA790X-UD3P i. Dock har jag efter montering märkt att hålen för skruvar som sitter på höger sida av moderkortet som ska sätta in i distanserna på backplaten inte alls stämmer överens med vart distanserna sitter i backplaten. Hade samma problem med mitt gamla HP-chassi som jag slängde bort efter köpet av 902.
Blir lite konfundersam eftersom moderkortet har ju ATX standard och likså har ju antec 902. Som jag ser det gör det ju inte direkt något om man är försiktig med strömkontakterna för moderkortet.
Är det fler som lagt märke till detta eller är det bara jag och är det värt att ta fram dremeln och fixa hål för distanser på rätt ställe?.

Antec 900 II | Gigabyte MA-790XUD3P | AMD Phenom II X2 555BE @ X4 | 4GB Corsair XMS 2 | XFX ATI Radeon HD5770 | OCZ Stealth 600W | 250gb Samsung Spinpoint @ Raid 0| Windows 7 64Bit

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Du har nog inte fått mobot rätt om det är som du säger, kan du visa på bild? Har ett likadant mobo och ett Antec Sonata III chassie och där passade iaf hålen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Blir lite svårt att ta en bra bild över det hela. Ända som kommer visas är att distanserna inte finns där:). Är själv lite förundrad över det hela för aldrig varit med om det förut och nu har jag haft det problemet i 2 chassin på rad. Men så länge det inte skadar moderkortet eller något annat är det ju inte direkt mer än störande. Och det sitter perfekt i alla övriga distanser förutom just raden längst till höger och allt annat passar som ex O/I plåten på baksidan.

Antec 900 II | Gigabyte MA-790XUD3P | AMD Phenom II X2 555BE @ X4 | 4GB Corsair XMS 2 | XFX ATI Radeon HD5770 | OCZ Stealth 600W | 250gb Samsung Spinpoint @ Raid 0| Windows 7 64Bit

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kan du ta en bild på hur chassiet ser ut utan mobo? Alltså inuti lådan
saknas det hål eller?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Ska försöka ta en bild efter flytten på lördag. Ska försöka få igång kabeldragningen ordentligt en gång för alla så kan ju passa på o ta bilden då. Och på svar på din fråga, ja det saknas hål på backplaten för distanser.

Antec 900 II | Gigabyte MA-790XUD3P | AMD Phenom II X2 555BE @ X4 | 4GB Corsair XMS 2 | XFX ATI Radeon HD5770 | OCZ Stealth 600W | 250gb Samsung Spinpoint @ Raid 0| Windows 7 64Bit