Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Nytt chassi, flytta komponenterna.

Hej, är ganska ny inom detta och har 2 frågor.

Jag har skaffat ett nytt chassi Define Design R2 närmare bestämt, och jag ska flytta över alla komponenter.
Men nu till saken. Jag har plockat loss allting från moderkortet men har nu glömt av vad jag ska sätta kablarna så att Startknappen och dylikt funkar

Mitt moderkort är ett ASUS M2N68.
Hoppas att det ska räcka för att någon kunnig skulle kunna hjälpa mig

Tack!

Trädvy Permalänk
Avstängd
Plats
Wario Land
Registrerad
Maj 2008

Läs manualen till moderkortet glöm för guds skull inte distanserna som ska sitta i chassit

Asus: Bara vi har äkta USB 3.0 och SATA 6,0 Gbps
[img]http://valid.canardpc.com/cache/banner/w47khy.png[/img]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Tack så jätte mycket! Haha nej då, det ska jag inte göra

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2007

Och sätt inte i för många distanser heller

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Hum, jag har fått ihop allting nu men jag får ingen bild
Jag har testat så att allt annat funkar och så.
Har grafikkortet XFX Radeon HD5770 om det kan vara till någon hjälp

Trädvy Permalänk
Medlem
Plats
i källarn
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Poddus
Hum, jag har fått ihop allting nu men jag får ingen bild
Jag har testat så att allt annat funkar och så.
Har grafikkortet XFX Radeon HD5770 om det kan vara till någon hjälp

har du kopplat in strömmen i skärmen, skärmkabel idatorn och skärmen, är skärmen på?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Ja det är klart, så dum är jag inte

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Ström via PCI express-kontakt till grafikkort?

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Jaa, den sitter. Fortsätt gärna att komma med idéer! Ska sätta mig och kolla film så svarar imorn!

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Dec 2007

Kollat så du har satt in 4pin / 6 pin (beror på moderkort och typ av cpu) kabeln i uttaget nära processorn? Gjorde den missen på min väns dator när jag byggde den och fick ingen bild :), Då CPU'n inte fick någon ström!

Corsair Obsidian 800d || XFX 5970 Black Edition (Mining) MSI GTX 680 (gaming) || Intel 4770k 4.5 Ghz || 16gb DDR3 1800Mhz || Sound Blaster X-Fi Extreme Music || Asus Z87-A || Corsair HX-850 || Noctua NH-D15

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Moderkortet är ASUS M2N68 och CPU'n en AMD athlon 64 x2 @ 2.8 Ghz ^^

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Citat:

Ursprungligen inskrivet av Poddus
Jaa, den sitter. Fortsätt gärna att komma med idéer! Ska sätta mig och kolla film så svarar imorn!

Kontrollera alla kablar igen?

Dator: Lian Li Lancool PC-K62|Fractal Design Tesla 550W|Asus M4A77TD PRO|Phenom2 X4 955|Arctic Cooling Freezer 7 Pro rev.2|Corsair 4GB 1600MHz|PowerColor Radeon HD5850 PCS+ 1GB|500GB Samsung F3|DVD-brännare|Windows 7|
Kringutrustning: BenQ TFT 21.5"|Ace Keyboard KL300|Logitech MX518|Plantronics Gamecom 367|SteelSeries QcK Heavy|

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Sätt om minnet och graffet i socklarna igen. Testa med bara ett minne i.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Ska testas imorgon