Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2009

Youtube flash player upgrade

Tjena!
när jag går in på någon youtube video står det att jag måste uppgradera till senaste flashplayer. jag har testat det typ 10 gånger och startat om datorn fast det hjälper inte. någon som vet vad felet kan vara?

Project: Dark [color="#B7BAB7"]Snow[/color] |GTX 670| i5 750 @3,8GHz med H50| Evga P55 sli FTW| Corsair Dominator 2x2gb| Corsair HX750w MDPC-X Black 'n White|
|Samsung 840 120gb SSD|1TB Hdd| Lian Li v1000b Plus II|
Spelare för Team prOpertys Starcraft II lag

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2008
Skrivet av HoBb3:

Tjena!
när jag går in på någon youtube video står det att jag måste uppgradera till senaste flashplayer. jag har testat det typ 10 gånger och startat om datorn fast det hjälper inte. någon som vet vad felet kan vara?

Hobby, fritid och livsstil ???

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2009
Skrivet av turbi:

Hobby, fritid och livsstil ???

haha . vet inte riktigt var jag skulle lägga den

Project: Dark [color="#B7BAB7"]Snow[/color] |GTX 670| i5 750 @3,8GHz med H50| Evga P55 sli FTW| Corsair Dominator 2x2gb| Corsair HX750w MDPC-X Black 'n White|
|Samsung 840 120gb SSD|1TB Hdd| Lian Li v1000b Plus II|
Spelare för Team prOpertys Starcraft II lag

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Tråden må vara felpostad kanske. Men jag har exakt samma problem som trådskaparen. Funkar inte i Opera, men har även provat IE utan framgång. Har uppdaterat flash player såklart, till ingen nytta.

Har märkt att det däremot funkar om det är embeddat på en annan sida.

Irriterande. Youtube-addict som man är...

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2008

Grymt irriterande! måste ju finnas någon lösning någonstans? 0.o

Antec P182 | P35-DS4 | 8800GT | Q6600 | 4Gb ram | Corsair 520w

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Dec 2002

Morsan har samma fel på sin Dell laptop, sjukt irriterande. Det som idag fungerar är att ha Chrome, FF samt IE installerat samtidigt - då fungerar Youtube i Firefox..

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005

Det är jäkligt kinkigt att ha alla webbläsare stängda när man installerar Flash.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2009

okej då är det inte bara jag som har problemet. Jag använder opera tror dom uppdaterar youtube eller något

Project: Dark [color="#B7BAB7"]Snow[/color] |GTX 670| i5 750 @3,8GHz med H50| Evga P55 sli FTW| Corsair Dominator 2x2gb| Corsair HX750w MDPC-X Black 'n White|
|Samsung 840 120gb SSD|1TB Hdd| Lian Li v1000b Plus II|
Spelare för Team prOpertys Starcraft II lag

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Jag kör googles egna webläsare Chrome och upplever inga problem, kan någon annan med kråm bekräfta?

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

Flash må vara de sämre mest använda programmet tätt följt att tex realplayer mm

Alltid haft problem med install av flash. borde förbjudas!

I am Extrazz.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Jag fick igång det genom att välja Flash "manuellt".

http://get.adobe.com/flashplayer/otherversions/ Sen Windows 7/Vista eller det man har, sen valde jag "Flash Player 10 for Windows - Other Browsers" Och då fungerade det.

Hiroshima 45, Tjernobyl 86, Windows 95.

Leeloo Dallas Multipass

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Det funkade inte för mig tyvärr.

Ibland när jag laddar sidan får jag upp spelaren så att den börjar ladda och hinner spela nån halv sekund... sen bara förvinner den.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2001

Noterade också att youtube tyckte jag skulle uppgradera mitt flash i Opera. Embeddade filmer tycks ju gå att spela dock, så nåt lurt är det ju.

The power of GNU compiles you!
"Often statistics are used as a drunken man uses lampposts -- for support rather than illumination."
#fooblog @ freenode.org, #lysator @ freenode.org

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006
Skrivet av -=FULLMOON=-:

Flash må vara de sämre mest använda programmet tätt följt att tex realplayer mm

Alltid haft problem med install av flash. borde förbjudas!

Real... hur faan kunde de vara så dominanta förut?

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Sep 2005

Saxat från nätet, workaround för Opera.

****THIS WAS POSTED FROM SNAP100, WORKED PERFECT!!! THANKS HEAPS SNAP100!!!!****

This is a lame solution to "block" the videos to those who uses flashblockers, or adblockers, or etc ... google wants you to watch every one of their ads, i guess money is never enough ...

As a programmer was extremely easy to write a workaround for this, but take in count that i ONLY use Opera, so this will only work for Opera users ...

1 - Save this to a txt (make sure you copy all from the start "// ==UserScript==" to the end "//end")

// ==UserScript==
// @name YoutubeProtectionRemover
// @include http://www.youtube.com/*
// @description Removes lame protection on YouTube
// @copyright 2010, Snap
// ==/UserScript==

window.opera.addEventListener(
'BeforeScript',
function (ev){
ev.element.text = ev.element.text.replace("yt.flash.update(swfConfig, forceUpdate);","");
},

false);
//end

2 - Rename it to "YoutubeProtectionRemover.js"
3 - write in your browser url bar, "opera:about" ... copy the address to "User JavaScript folder" ... go there ... then copy YoutubeProtectionRemover.js to the folder
4 - Profit

:: i5 2500K @ 4.5GHz 1.34V :: Asus P8P67 Pro :: 4x4GB Corsair Vengeance 1600MHz CL8 :: Asus GTX 670 :: XFX Core 650W ::

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2006

Help -> Check for Updates och din Browserjs borde uppdateras. Funkade för mig.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2006

Här har vi det!

http://www.adobe.com/support/flashplayer/downloads.html

Ladda ner zipfilen, packa upp, i mappen Release starta Install Flash Player 10 ActiveX.exe
Sen kommer det funka

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Hmm började funka igen utan att jag gjort nått. Skumt.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2001
Skrivet av lord_dubbdäck:

Hmm började funka igen utan att jag gjort nått. Skumt.

Eller så fixade google felet.

Vilket är rätt troligt.

The power of GNU compiles you!
"Often statistics are used as a drunken man uses lampposts -- for support rather than illumination."
#fooblog @ freenode.org, #lysator @ freenode.org

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002
Skrivet av kode:

Eller så fixade google felet.

Vilket är rätt troligt.

Nu ska du inte vara sån eller! Jag sa att JAG inte gjort nått för att fixa det. Och att det bara drabbade vissa är ju det konstiga. Funkade ju varken i Opera eller IE för mig...

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2001

Tja, för mig är det bara i Chrome det inte funkar längre.

The power of GNU compiles you!
"Often statistics are used as a drunken man uses lampposts -- for support rather than illumination."
#fooblog @ freenode.org, #lysator @ freenode.org

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005
Skrivet av anton_mjor:

Real... hur faan kunde de vara så dominanta förut?

Avsaknad av alternativ.

Keytronic for keyboard!
Sanningen måste döljas!

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Maj 2004

För mig fungerar det nu med fungerade inte kring torsdag-fredag. Tidigare hade jag detta problem med Opera eftersom jag inte hade tömt cookies, cache etc. efter att ha uppgraderat Flash, detta är alltid att rekommendera. Läste någonstans att filmer fungerade om man laddar om sidan och sedan stoppar den innan den laddat färdigt, låter lite mysko men det fungerade för mig. Nu är dock allt i ordning, Google lär väl ha fixat det.