sjukt fel på 2st Nvida kort :S

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007

sjukt fel på 2st Nvida kort :S

tjena

har ett trasigt GTX260 216sp och ett 8800GT me exakt samma fel :S

felet är att dem inte skickar ut nån bild genom dvi portarna :S, men annars så funkar dem som dem ska om man kör dem som PhysX kort eller SLI utan att koppla några skärmar till dem, kopplar man in en skärm i dem så hittar graffet att skärmen är inkopplad och man kan välja uppösning men bilden på skärmen är fortfarande helt svart :S

ja jag har testat graffe korten me ett flertal datorer och skärmar, så är säker på att graffet är felet.

nån som har nått tips på om detta går att fixxa?

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Har inte hört talas om det.
Vet att nVidia är kinkiga om man sätter i en skärm medan datorn är på. (Så har det varit med alla mina nVidia-kort)
Testat att starta om efter du kopplat in skärm?

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 17.260p CPU-Z

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

fel nr 1

du kan inte köra 8800 och gtx 260 i sli ...

vad är det för skärm? och testat med vga sladden mellan dvi porten (medföljande dvi->vga adapter) och skärmen?

har varit för att äldre plattskärmar och nyare grafikkort inte funkar ihop ibland men vi snackar plattisar med 5+ år på nacken inte varit för det med nån nyare än iaf.

Asus Z97-A, I7 4790K @4.7Ghz, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Låter som RAMDAC eller motsvarande är trasig, har du testat både digital och analog ut?

Citera om du vill ha svar.

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007
Skrivet av Rouge of Darkness:

fel nr 1

du kan inte köra 8800 och gtx 260 i sli ...

vad är det för skärm? och testat med vga sladden mellan dvi porten (medföljande dvi->vga adapter) och skärmen?

har varit för att äldre plattskärmar och nyare grafikkort inte funkar ihop ibland men vi snackar plattisar med 5+ år på nacken inte varit för det med nån nyare än iaf.

lol, jag föröker ju inte köra 8800 med 260 i sli, utan menar att kortet funkar om man sliar de me ett annat likadant och jag har testat me platta som är nått år gammla och en crt me många år på sig

Skrivet av muppens:

Låter som RAMDAC eller motsvarande är trasig, har du testat både digital och analog ut?

testat me analog, ska testa dvi me

Skrivet av SirMacke:

Har inte hört talas om det.
Vet att nVidia är kinkiga om man sätter i en skärm medan datorn är på. (Så har det varit med alla mina nVidia-kort)
Testat att starta om efter du kopplat in skärm?

satte i skärmen när datorn var av

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2009

skärmen kanske är avstängd?!

"I knew a man once who said, 'Death smiles at us all. All a man can do is smile back.'"

Trädvy Permalänk
Medlem
Plats
Diö
Registrerad
Dec 2008
Skrivet av xawiahn:

skärmen kanske är avstängd?!

Haha, fan va jag skulle skrattat xD

Förvänta dig inget svar utan citat!
Kolla gärna in mitt bygge: http://www.sweclockers.com/galleri/11602-final-aqua-dreamer-b...
►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄
http://battlelog.battlefield.com/bf3/user/KaakaaN/

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Mar 2009

Väldigt OT men För många år sen hade ja en klan lirare som köpt nytt headset. Han fick inte micen att funka i Teamspeak. Mängder med personer försökte hjälpa honom, han installerade om sitt operativsystem flera gånger, gjorde mängder av forums poster i olika forum. Men micen var stendöd. De gick nåra månader å man hade sakta accepterat att inte kunna höra honom. Sen under ett scrim, helt plötsligt lät de "PLING!" i teamspeak å där var hans röst! Killen var från Belgien och hade "glömt" satt på micen. (givetvis hade han fått rådet att kolla de, men struntat i å kolla).

Sorry för Oftopic

|| Intel Core i5 2500K || Corsair Cooling Hydro H60 || Asus Maximus IV Gene-Z || Asus GeForce GTX 570 DirectCU II || Corsair 8GB 1600Mhz VENGEANCE || Corsair HX 650W || Fractal Design Define Mini || 500GB WD Caviar Black || OCZ SSD Agility 3 60GB || Windows 7 Premium 64-bit

ASUSMaximus IV GENE-Z Owners Club

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007

Koppla in VGA? Vet att Vista/Win7 kan ge No-signal till nvidia kort via DVI (då nya OS inte söker efter skärmarna själva) så kopplar man då in VGA och sedan DVI samtidigt och switchar när datorn är i windows (om man har båda inkopplade så)

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007
Skrivet av Mupp3n:

Koppla in VGA? Vet att Vista/Win7 kan ge No-signal till nvidia kort via DVI (då nya OS inte söker efter skärmarna själva) så kopplar man då in VGA och sedan DVI samtidigt och switchar när datorn är i windows (om man har båda inkopplade så)

asså, det blir inte enns nån bild o BIOS :S

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
Nuuk
Registrerad
Sep 2007

Det är lätt att sabba grafikkortet om inte du stänger av både dator och skärm innan du kopplar in/ut dvi/vga sladden!

CPU: Hexacore i7-980x ¤ KYLNING: moddad Corsair H70 ¤ MB: Asus Rampage 3 Extreme ¤ RAM: 12GB Corsair Dominator 1600MHz ¤ GPU: MSI GTX 760 ¤ PSU: EVGA SuperNOVA G2 1300W ¤ SSDer: Kingston HyperX Predator HHHL 240GB, Intel SSD 520 240GB, Intel SSD 330 120GB, Corsair Force GT SSD 120GB ¤ CHASSI: HAF 932 ¤ TANGB: Ducky Shine 2 MX Clear ¤ SKÄRMAR: Philips BDM4065 VA-LED 40" 3840x2160, QNIX 2710 LED E2 27" 2560x1440 PLS, Benq 24"

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010

Har kört med DVI på ett Asus GTX 260 + ett Gainward GTX 275, kör nu med ett Asus GTX 285 med DVI på en Asus VW246H skärm utan problem.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Testa ett av korten i båda pci-e portarna.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007
Skrivet av Devil May Cry:

Testa ett av korten i båda pci-e portarna.

tror inte det behövs, har testat korten i massa olika moderkort

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
ar i landslaget
Registrerad
Jul 2005
Skrivet av Humbuk:

Det är lätt att sabba grafikkortet om inte du stänger av både dator och skärm innan du kopplar in/ut dvi/vga sladden!

Är du säker på detta? Jag rycker ur och trycker in skärmar med datorn igång hela tiden. Något jag bör sluta med?

Dator: Intel i7 3770K @ 4 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 GLH OC @ 2 114 MHz/11,45 GHz (max boost clock) 8GB | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärmar: Asus ROG Swift PG279Q 27" 144 Hz, 1440p, IPS + Dell 27" U2711 1440p, IPS
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II ||| "Be Humbleholic™, ENJOY life and live it like YOU want!"

Trädvy Permalänk
Medlem
Plats
Nuuk
Registrerad
Sep 2007

Jag skulle sluta i alla fall!
Har precis bytet grafikkort på en kompis dator; hans pojkar drog ut monitorsladden till datorn med ström på och kortet dog!
Här: http://www.smartcomputing.com/editorial/article.asp?guid=&bJu...3. Plug it in. All power to all devices should be turned off when you connect the monitor to your PC. The PC should be shut down; the monitor should be unplugged”

Här: Här http://www.fonerbooks.com/video.htm finns ett systematiskt sätt att lokalisera problem med grafikkortet!

CPU: Hexacore i7-980x ¤ KYLNING: moddad Corsair H70 ¤ MB: Asus Rampage 3 Extreme ¤ RAM: 12GB Corsair Dominator 1600MHz ¤ GPU: MSI GTX 760 ¤ PSU: EVGA SuperNOVA G2 1300W ¤ SSDer: Kingston HyperX Predator HHHL 240GB, Intel SSD 520 240GB, Intel SSD 330 120GB, Corsair Force GT SSD 120GB ¤ CHASSI: HAF 932 ¤ TANGB: Ducky Shine 2 MX Clear ¤ SKÄRMAR: Philips BDM4065 VA-LED 40" 3840x2160, QNIX 2710 LED E2 27" 2560x1440 PLS, Benq 24"

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

DVI och VGA är inte konstruerade för hotswap och det avrådes starkt att dra i och ur med strömmen på. Det kan klara sig men lika gärna gå sönder. HDMI och DP är gjort för det och inga problem där.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Skrivet av MultiMan:

DVI och VGA är inte konstruerade för hotswap och det avrådes starkt att dra i och ur med strömmen på. Det kan klara sig men lika gärna gå sönder. HDMI och DP är gjort för det och inga problem där.

Oj då, då har jag gjort fel i många många år

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005

Har du testat att bryta strömmen till agget mellan starterna?

Mitt GTX285 slocknar ibland vid reset-reboot eller vanlig kallstart med agget på. Ingen BIOS-bild.
Då måste jag bryta på agget & vänta på kondingarna innan jag slår på igen, sen funkar det igen.

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Nov 2009
Skrivet av snozan:

Väldigt OT men För många år sen hade ja en klan lirare som köpt nytt headset. Han fick inte micen att funka i Teamspeak. Mängder med personer försökte hjälpa honom, han installerade om sitt operativsystem flera gånger, gjorde mängder av forums poster i olika forum. Men micen var stendöd. De gick nåra månader å man hade sakta accepterat att inte kunna höra honom. Sen under ett scrim, helt plötsligt lät de "PLING!" i teamspeak å där var hans röst! Killen var från Belgien och hade "glömt" satt på micen. (givetvis hade han fått rådet att kolla de, men struntat i å kolla).

Sorry för Oftopic

Gjorde själv samma sak för någon vecka sedan. Kunde inte komma på vad som hade hänt, micken hördes ju inget längre! Jag skruvade upp volymen på max och hörde lite knaster och tänkte att micken var död. Efter att ha suttit och beklagat mig för en polare tändes lågan där inne... Som tur var så kom jag inte så långt att installera om annat än ljudkortet. Annars hade det blivit nytt headset.

Sry för OT

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Skrivet av aMpari:

Är du säker på detta? Jag rycker ur och trycker in skärmar med datorn igång hela tiden. Något jag bör sluta med?

Ja det är INTE vettigt att dra ut och sätta tbx kablar under gång. Förutom USB.

Der Steppenwolf