Varför är PCIe Bus Interface x8 istället för x16?

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Varför är PCIe Bus Interface x8 istället för x16?

Hur ändrar jag så det blir x16?
Mitt moderkort (Asus P5Q-EM) ska stödja det och grafikkortet (XFX 5770) sitter på den platsen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

http://support.asus.com/default.aspx?SLanguage=en-us
Du ändrar det i BIOS

Starta om datorn, tryck på "del" eller vilken knapp du nu ska trycka på.

Sen får du leta där efter rätt meny, då jag letar lite snabbt i din manual kanske det finns i menyn som heter AI tweaker. Men jag vet ärligt inte. Du får läsa och kolla lite själv.

Intel 2500k @ 4400MHz - Asus Maximus Gene IV - Noctua U12P - 8gb Corsair Vengence - EVGA 560Ti SOC - Corsair F60 - FD Define mini - Corsair 650W - BengQ E2400HD

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

verkar inte finnas en funktion i bios där man kan ställa in detta , alltså bör det stå på 16x hela tiden.
troligtvis måste det integrerade grafikchippet avaktiveras via bios för att man ska få alla 16 pipor.

bara för säkerhets skull , i manualen så står det att endast den blåa pci-e platsen stödjer 16x.

det gör du i bios , Advanced > chipset

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Hm, hittar ingen funktion i bios där man kan stänga av integrerade grafiken, bara vilken boot-ordning man vill ha på integrerad- och pci-grafik.
Kortet sitter på den blåa pci-e platsen.

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Det verkar ha med överklockningen av processor och FSB att göra.
Nu kör jag med 4.2 GHz på processorn då sänker den till x8, sänker jag överklockningen till 4.03 GHz stannar den kvar på x16.
Hur kan det komma sig, några förslag?

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2008
Skrivet av Ted_B:

Det verkar ha med överklockningen av processor och FSB att göra.
Nu kör jag med 4.2 GHz på processorn då sänker den till x8, sänker jag överklockningen till 4.03 GHz stannar den kvar på x16.
Hur kan det komma sig, några förslag?

Låter väldigt konstigt, har ni flera pci-e slots ? Vissa moderkort kör ju x8 / x4 på andra slotarna.

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Nej, inte någon slot som jag kan sätta grafikkortet i iallafall.
Det sitter i rätt slot och de andra är tomma.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Ted_B:

Hm, hittar ingen funktion i bios där man kan stänga av integrerade grafiken, bara vilken boot-ordning man vill ha på integrerad- och pci-grafik.
Kortet sitter på den blåa pci-e platsen.

där vid enable , 32 mb , tycker jag att de borde finnas en disable option.

Skrivet av Muffincow:

Låter väldigt konstigt, har ni flera pci-e slots ? Vissa moderkort kör ju x8 / x4 på andra slotarna.

http://www.asus.com/product.aspx?P_ID=jR7eO7eY08cBntsR

som du ser i specs så finns endast 1 x16

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2008

Där ser man, jahopp.

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Nej, det finns ingen disable där
Bara olika värden ihop med enable.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Ted_B:

Nej, det finns ingen disable där
Bara olika värden ihop med enable.

okej , verkar ju som om det har nått med överklockning att göra i alla fall.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Skrivet av Ted_B:

Det verkar ha med överklockningen av processor och FSB att göra.
Nu kör jag med 4.2 GHz på processorn då sänker den till x8, sänker jag överklockningen till 4.03 GHz stannar den kvar på x16.
Hur kan det komma sig, några förslag?

Låst PCIe klock som spökar, konsultera manualen.

Der Steppenwolf

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Ja, det verkar så.
Vilket är att föredra då, en något lägre cpu- och minnes-hastighet ihop med x16 eller lite högre ihop med x8?
(4.03 GHz/1033 MHz eller 4.2 GHz/1077MHz)

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010
Skrivet av Redzo:

Låst PCIe klock som spökar, konsultera manualen.

Låst? Hur menar du då?
Om du menar PCI-e frekvensen så kan den ju ändras men den bör väl stå på 100 MHz har jag läst någonstans.

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Skrivet av Ted_B:

Låst? Hur menar du då?
Om du menar PCI-e frekvensen så kan den ju ändras men den bör väl stå på 100 MHz har jag läst någonstans.

exakt. har du låst den vid 100 ? prova det

Der Steppenwolf

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Den är låst på 100.

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Apr 2010

Nu är jag för lat att leta reda på länkarna... men x8 räcker mer än väl till dagens grafikkort om man inte har två eller flera värstingkort.
Det var någon seriös hårdvarusajt som testade detta med kort ur ATI's 5800 serie och Nvidia's GTX 200 serie. Det var endast om man körde crossfire/SLI som man ens kunde mäta någon prestandaskillnad mellan x8 och x16. Skillnaden var då typ 1%.
Vid x4 så kunde man faktiskt mäta en prestandaförlust på kanske 5% men det märker man nog oftast inte när man spelar om man inte är väldigt känslig.

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Mar 2010

Jo, jag har också läst ett sådant test och skillnaden var 1-2% mellan x8 och x16, men jag ska ju faktiskt kunna köra med x16 så det vore bra att veta varför det inte funkar och hur jag ska göra för att få det att funka.