Nvidia 480gtx slår ut ljudkortet i min dator

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Apr 2010

Nvidia 480gtx slår ut ljudkortet i min dator

Hej undrar om några till har haft samma problem som mig. Jag fick min nya 480 gtx i helgen men hade broblem med instalationen då min ljudkort slog ut drivrutinerna för 480gtx då den försökte starta med HDMI ljudet som kortet stödjer fick en massa black screens vid boot och skärmen var svart efter att windows ladat. När jag avinstalerade ljudkortet (razzor baracuda) funkar allt bra försöker jag instalera den igen så hänger sig datorn så fort jag ska lyssna på musik och sen vid boot får jag black sreens...

Nån som vet vad man ska göra, vill kunna köra med min ljudkort som jag har köpt för 1800 .....

i7 950 @ 3.9ghz : Corsair h70 : Gigabyte x58A-UD7 : 12 gb Kingston 1600 : intel m-25 160gb G2 : Nvidia 480 gtx.

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006

Kolla IRQadresser, ett hett tips.

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Om du inte tänkt använda HDMI-ljudet så kanske denna går att inaktivera i enhetshanteraren för att förhindra konflikt.

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Apr 2010

Vet inte riktigt vad irqadress är för nått...

kommer använda Hdmi när jag kollar film på min plasma men vill kunna köra ljud på spel fråm min ljudkort...

i7 950 @ 3.9ghz : Corsair h70 : Gigabyte x58A-UD7 : 12 gb Kingston 1600 : intel m-25 160gb G2 : Nvidia 480 gtx.

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Okt 2006

Prova dessa två saker.

1. Om möjligt, så flytta ditt ljudkort till en annan kortplats.
2. Gå in i "Device manager" och gör en "disable" på alla "Nvidia HD audio"-enheter och sedan försök att installera om ditt ljudkort. Blir bökigt med att byta när du vill ha ljud till plasman dock..

Gigabyte GA-X58A-UD7 - Intel Core I7 960 @ 4,0Ghz - Corsair H50 - Corsair 6GB 1600MHz - 2x Gigabyte GeForce GTX480 kylda av "Danger Den"-vattenblock, XSPC RX360 radiator, EK-Reservoir Pump Combo DCP 4.0

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2008
Skrivet av Qramohn:

Prova dessa två saker.

1. Om möjligt, så flytta ditt ljudkort till en annan kortplats.
2. Gå in i "Device manager" och gör en "disable" på alla "Nvidia HD audio"-enheter och sedan försök att installera om ditt ljudkort. Blir bökigt med att byta när du vill ha ljud till plasman dock..

Varför skulle det bli bökigt för ?

Bara att välja primär ljudenhet.

| Asus P9X79 PRO | Intel i7 3820 | CM Hyper 212 EVO | Corsair Vengeance LP 16GiB @ 1600MHz | nVidia GeForce GTX Titan Black | Intel X-25 G2 160GB + Intel 535 256GB + Samsung 850 EVO 500GB | Corsair AX850 | Thermaltake Core P3 | EIZO S2411W |

7950GX2 > GTX 8800 Ultra > 3870 > 4850 CF > 5870 > GTX 580 > GTX 680 > GTX 770 > GTX 970 > GTX Titan Black

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Apr 2010

tack för hjälpen har tagit bort instälningarna för hdmi ljud och nu funkar det bra..

i7 950 @ 3.9ghz : Corsair h70 : Gigabyte x58A-UD7 : 12 gb Kingston 1600 : intel m-25 160gb G2 : Nvidia 480 gtx.