HD5870 Tri-crossfire problem

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Feb 2009

HD5870 Tri-crossfire problem

Hej,

När jag startar Catalyst och väljer fliken "ATI overdrive" visas det 3 kort i dropdown-menyn, men information som temperatur, aktivitet, frekvenser visas endast på det första/primära kortet. Jag kan inte heller justera fläkthastigheten.

Såhär ser det ut:

Primär
http://cdn.solidfiles.net/i/K8G3.png

Sekundär
http://cdn.solidfiles.net/i/fsTO.png

Tredje
http://cdn.solidfiles.net/i/2812.png

Det konstiga är dock att när jag startar GPU-z "kommer catalyst igång" d.v.s information om det sekundära och det trejde kortet visas, jag kan ändra fläkthastighet (osv.) men helt plötsligt återgår catalyst till att bara visa för det första. Körde även ett par rundor 3Dmark Vantage tidigare idag, i början och under vissa delar utav testen får jag en "normal FPS" d.v.s inledningsvis ligger jag på 200+ och på visa ställen får jag lägre FPS än vad jag hade med ett kort?!

Värt att nämna kanske är att ett utav kortens BIOS är bytt, inte original. Har för mig att det var MSI's BIOS.

Jag har även bocket i "Enable crossfire" under fliken "Crossfire".

Print GPU-z:

http://cdn.solidfiles.net/i/sv7R.png

(Och ser ni, catalyst kom igång, det sekundära kortet visas)

Tacksam för hjälp, resten av systemet finner ni i sign, bortsett ifrån Corsair minnena, sitter i en annan burk temporärt.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Börja med att använda en bildhost som inte ser ut som en kinesisk keylogger. T.ex imageshack.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Dec 2008

Detta är normalt. Det är designat att mer eller mindre att stänga ner dom 2 andra korten för att spara ström. När du drar igång ett spel så kommer kortna att arbeta som dom ska.

Motherboard: Asus Prime-B350-Plus | Processor: AMD Ryzen 1800X | Graphic: EVGA GTX1080 | Memory: 32 GB Corsair Vengenace DDR4 | PSU: Corsair 1200W

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

Är det inte bäst att köra samma bios på alla? Funkar väl endå men känns som det är stabilare.

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Feb 2009
Skrivet av Zeuxlarsson:

Börja med att använda en bildhost som inte ser ut som en kinesisk keylogger. T.ex imageshack.

Hur kan du få "solidfiles" till en kinesisk keylogger?

Tack för att du håller dig till ämnet.

Skrivet av Lacusmons:

Detta är normalt. Det är designat att mer eller mindre att stänga ner dom 2 andra korten för att spara ström. När du drar igång ett spel så kommer kortna att arbeta som dom ska.

Och angående det i Vantage då? Poängen känns inte rimliga, men ska testa mer idag - tack!

Skrivet av Devrer:

Är det inte bäst att köra samma bios på alla? Funkar väl endå men känns som det är stabilare.

Jo, får väl flasha om alla då. Skit BIOset ifrån XFX vill inte över 900MHz@core.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

Tror dock inte flashning löser problemet. Men testa! Vad vet jag

Dock kan man fråga varför du kör med 3st hd5870? crossfire och sli slutar nästan att skala efter 2 kort.

2 kort ger väl kanske 180% prestanda gent emot ett kort, vilket är kalas. 3 kort ger väl kanske runt 200-220% prestanda gent emot ett kort (ofta inte ens det)== väldigt ovärt. Ibland kan till och med 3 kort prestera en bra bit sämre än 2 kort. Ett spel där 3 kort presterar sämre än 2 är crysis, för att ta ett exempel.

Förvänta dig alltså inte mycket bättre prestanda än 2st HD5870 ( även om det finns sällsynta spel/program som faktiskt skalar bra med 3/4 grafikkort)

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Jag har precis samma problem som dig, Fast jag kör 2st XFX Hd5870 med ASUS bios dvs. 1200MHz kärna och 1400MHz minne.
Crossfire X är ibockad och bryggan är i m.m. men slave kortet är ändå avstängd (Visar 0% aktivitet).

Sen som Lacusmons skrev att detta skall vara ett spar läge är inte riktigt sant, i sparläge går korten ner till 157MHz core/300MHz minne.
Känns som att catalyst inte känner av slave korten.

Om du testar att kryssa i och ur CrossfireX bocken och snabbt går in och kollar i ATI overdrive så kommer mitt slave kort igång men går sedan över till 0% efter ett litet tag.

Övriga komponenter: Asus rampage GENE 2, Core I7 930 och Corsairs HX1000.

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Feb 2009
Skrivet av Villar:

Jag har precis samma problem som dig, Fast jag kör 2st XFX Hd5870 med ASUS bios dvs. 1200MHz kärna och 1400MHz minne.
Crossfire X är ibockad och bryggan är i m.m. men slave kortet är ändå avstängd (Visar 0% aktivitet).

Sen som Lacusmons skrev att detta skall vara ett spar läge är inte riktigt sant, i sparläge går korten ner till 157MHz core/300MHz minne.
Känns som att catalyst inte känner av slave korten.

Om du testar att kryssa i och ur CrossfireX bocken och snabbt går in och kollar i ATI overdrive så kommer mitt slave kort igång men går sedan över till 0% efter ett litet tag.

Övriga komponenter: Asus rampage GENE 2, Core I7 930 och Corsairs HX1000.

It sucks!

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Dec 2008
Skrivet av mrfredrik:

Och angående det i Vantage då? Poängen känns inte rimliga, men ska testa mer idag - tack!

Lite svårt att jämföra när du inte postar en bild på Vantage poängen på GPU delen. Jag har lagt till min singatur och med min burk så får jag nästan 31K med ett 5970 och 5850 i CFX.

Catalyst 10.3 Preview:

Inte för att vara elak men du sitter också på en AMD processor. Visst den är massivt överklockad men du kommer nog inte att kunna få samma poäng som en som sitter på en Intel quad.

Posta gärna lite benchmarks så får vi se vad du kommer upp i. Då får vi bättre bild på vad som händer.

Motherboard: Asus Prime-B350-Plus | Processor: AMD Ryzen 1800X | Graphic: EVGA GTX1080 | Memory: 32 GB Corsair Vengenace DDR4 | PSU: Corsair 1200W

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Feb 2009
Skrivet av Lacusmons:

Lite svårt att jämföra när du inte postar en bild på Vantage poängen på GPU delen. Jag har lagt till min singatur och med min burk så får jag nästan 31K med ett 5970 och 5850 i CFX.

Catalyst 10.3 Preview:
http://cdn.solidfiles.net/i/XTXb.jpg

Inte för att vara elak men du sitter också på en AMD processor. Visst den är massivt överklockad men du kommer nog inte att kunna få samma poäng som en som sitter på en Intel quad.

Posta gärna lite benchmarks så får vi se vad du kommer upp i. Då får vi bättre bild på vad som händer.

Nej nej, du är inte elak - det är sanning. En 1090T är beställd och inväntar Crosshair IV extreme. Jadu kollar man på dom poängen är mina inte så pjåkiga, får väl testa korten i 1156 riggen sen när jag kommer hem (I7 860).

GPU Poäng: 33534 (900/1300)

Inlägg #0 gäller inte längre, jag hade bara en skev uppfattning - allt fungerar galant.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Dec 2008

Suveränt

Tumme upp!

Motherboard: Asus Prime-B350-Plus | Processor: AMD Ryzen 1800X | Graphic: EVGA GTX1080 | Memory: 32 GB Corsair Vengenace DDR4 | PSU: Corsair 1200W