Crossfire fel (aldrig hänt förut)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001

Crossfire fel (aldrig hänt förut)

Tjena alla,

Jag har den configen som syns i sigen.

När jag skulle från att ha stängt av x-fire i ATI setting och sen sätta på x-fire, så blev skärmen helt plötsligt svart och jag kan ju inte se ett piss i windows nu.

Detta med de allra senaste drivisarna från ATI.

Har detta hänt någon annan oxå?

Jag har provat resetta datorn, men får ingen bild för det. Jag VÄGRAR formatera om då jag har massa saker på c: som jag måste ha. Så det är inget alternativ. Det är ju ATI's ansvar ju! Som sagt så har detta aldrig hänt förut med deras original drivisar.

Måste ha hjälp så fort det bara går!

Tack på förhand,

Anders

CPU: Intel Core i7 6700K @4.5GHz Moderkort: ASUS MAXIMUS VIII HERO Minne: Corsair Dominator Platinum 32GB 3000MHz DDR4 Grafikkort: ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING Monitor: ASUS ROG SWIFT PG278Q 3D 27" 144Hz G-Sync PSU: Evga SuperNOVA 1000 G2 1000W Chassi: Fractal Design Define R5 Titan Sound Designer för Squad

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Vad händer om du bara kör med ett kort i?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001

...samma sak, men jag tog bara bort bryggan... Räcker det??

[EDIT]
Nu drog jag ut det ena kortet helt och det blir samma problem. Hjälper det att jag drar ut huvudkortet och sätter in det igen?

CPU: Intel Core i7 6700K @4.5GHz Moderkort: ASUS MAXIMUS VIII HERO Minne: Corsair Dominator Platinum 32GB 3000MHz DDR4 Grafikkort: ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING Monitor: ASUS ROG SWIFT PG278Q 3D 27" 144Hz G-Sync PSU: Evga SuperNOVA 1000 G2 1000W Chassi: Fractal Design Define R5 Titan Sound Designer för Squad

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001

Problemet löst!

Gick in i felsäkert läge och valde en återställningspunkt. Sen installerade jag de officiella drivisarna som jag tydligen inte hade...

CPU: Intel Core i7 6700K @4.5GHz Moderkort: ASUS MAXIMUS VIII HERO Minne: Corsair Dominator Platinum 32GB 3000MHz DDR4 Grafikkort: ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING Monitor: ASUS ROG SWIFT PG278Q 3D 27" 144Hz G-Sync PSU: Evga SuperNOVA 1000 G2 1000W Chassi: Fractal Design Define R5 Titan Sound Designer för Squad

Trädvy Permalänk
Testpilot, Moderator
Plats
Norrköping
Registrerad
Sep 2002

Testa att koppla skärmen/skärmarna till det andra kortet, ibland får min setup för sig att skicka bilden till fel kort beroende på vilken monitor man hade som primär innan man slog på Crossfire.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]