Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2007

SLI problem i Vantage

Köpte ett till 8800 GTS häromdagen och skulle testköra dom tillsammans i Vantage, men efter testen var klara så märka jag i EVGA Precision att min ena gpu inte belastades alls under testen.
Har aktiverat SLI i Nvidias kontrollpanel men Vantage använder fortfarande bara en gpu när den testar.
Det är systemet i signaturen.

Någon som kan tänkas ha lösningen på detta?

LÖST!!!

Dator: Intel i5 3770K | ASRock Z77 Extreme4-M | 16GB Corsair Vengeance LP 1600 MHz | Geforce 670 SLI | Silverstone Temjin TJ08B-E | Custom vattenkylt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Använder du bryggan? Senaste drivrutiner?

Citera om du vill ha svar.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2007

Bryggan är på, använder 197.13 ifrån Nvidia
När jag stoppade i kortet och satte igång datorn fick jag ett meddelande i hörnet om att mitt system kunde utnyttja SLI.

Dator: Intel i5 3770K | ASRock Z77 Extreme4-M | 16GB Corsair Vengeance LP 1600 MHz | Geforce 670 SLI | Silverstone Temjin TJ08B-E | Custom vattenkylt

Trädvy Permalänk
Avstängd
Plats
Gotland
Registrerad
Feb 2003
Skrivet av SpitZen:

Bryggan är på, använder 197.13 ifrån Nvidia
När jag stoppade i kortet och satte igång datorn fick jag ett meddelande i hörnet om att mitt system kunde utnyttja SLI.

Precis. Systemet kunde köra SLI. Då måste in i drivrutinerna och aktivera SLI. De sker inte automatiskt. Skylten talar om att systemet kan köra SLI, och skall ge dig en hint och göra dig nyfiken på vad de innebär.

Fractal Design Arc Mini. Fractal Design Newton R2 650W. Intel Core i5-2500. Intel Liquid Cooling Solution RTS2011LC. ASUS P8H77-M Pro. 8GB Samsung PC3-10600. ASUS GTX 560 Ti 448-cores DirectCU II 1280MB. 1 St Samsung 830 Series 128GB. 1 st Samsung SpinPoint F1 500GB. 1 st Samsung EcoGreen F4 2TB. Samsung SH-123. ASUS VH238T. SteelSeries Ikari Optical. SteelSeries QcK Mini. SteelSeries G6v2. SteelSeries 4H. Edifier E3300.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2007
Skrivet av Raghor:

Precis. Systemet kunde köra SLI. Då måste in i drivrutinerna och aktivera SLI. De sker inte automatiskt. Skylten talar om att systemet kan köra SLI, och skall ge dig en hint och göra dig nyfiken på vad de innebär.

Antar att du menar i Nvidias kontroll panel, men jag har redan slagit på det där.

Dator: Intel i5 3770K | ASRock Z77 Extreme4-M | 16GB Corsair Vengeance LP 1600 MHz | Geforce 670 SLI | Silverstone Temjin TJ08B-E | Custom vattenkylt

Trädvy Permalänk
Avstängd
Plats
Gotland
Registrerad
Feb 2003
Skrivet av SpitZen:

Antar att du menar i Nvidias kontroll panel, men jag har redan slagit på det där.

Testa att tvinga SLI i vantage. De finns lite olika val där. Vilken som är bäst till 3DMark Vantage kommer jag inte ihåg.

Fractal Design Arc Mini. Fractal Design Newton R2 650W. Intel Core i5-2500. Intel Liquid Cooling Solution RTS2011LC. ASUS P8H77-M Pro. 8GB Samsung PC3-10600. ASUS GTX 560 Ti 448-cores DirectCU II 1280MB. 1 St Samsung 830 Series 128GB. 1 st Samsung SpinPoint F1 500GB. 1 st Samsung EcoGreen F4 2TB. Samsung SH-123. ASUS VH238T. SteelSeries Ikari Optical. SteelSeries QcK Mini. SteelSeries G6v2. SteelSeries 4H. Edifier E3300.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2007
Skrivet av Raghor:

Testa att tvinga SLI i vantage. De finns lite olika val där. Vilken som är bäst till 3DMark Vantage kommer jag inte ihåg.

Sådär ja,
Nu fick jag belastning på båda gpu kärnorna och mer poäng i testet vilket betyder att det fungerar som det ska nu.

Tackar så mycket för hjälpen!

Dator: Intel i5 3770K | ASRock Z77 Extreme4-M | 16GB Corsair Vengeance LP 1600 MHz | Geforce 670 SLI | Silverstone Temjin TJ08B-E | Custom vattenkylt

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av SpitZen:

Sådär ja,
Nu fick jag belastning på båda gpu kärnorna och mer poäng i testet vilket betyder att det fungerar som det ska nu.

Tackar så mycket för hjälpen!

Så, hur mycket poäng fick du?:)

Laptop: ASUS-G751JY