Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Asus 5970 820/1165

När jag klockar via ccc så kommer jag ej högre innan det blir en massa fel. Är det bara för att spänningen är för låg? Vissa här har ju kommit över 900 utan spänningshöjning. Lite svårt att testa då jag inte hittar ATI overvolt tool samt Asus smartdoctor tycker jag verkar lite jobbigt. Ska hålla på och scanna vid varje uppstart samt att det går ej att höja spänning till minnena.

Målet skulle vara 900/1300-1350 men det verkar inte bli helt lätt.

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W

Trädvy Permalänk
Medlem
Registrerad
Nov 2007

Flashade mitt grafikkort ganska nyligen, använde mig av RBE och ATIWINflash. Ändrade bland annat att öka fläktkontrollen för lite bättre kylning och öka volten från 1.31V till 1.42V.

RBE - Radeon BIOS editor - RBE
techPowerUp! :: Download Winflash 1.08 - ATIWINflash
techPowerUp! :: Video Bios Collection - BIOS versioner för ditt grafikkort

Klockade grafikkortet efteråt med ATI CCC istället för RBE pga flimmer på skärmen när VDDC currenten hoppar upp och ned.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Man ska aldrig räkna med oc, det är nått jag lärt mig under alla år...
När kommer felen, på en gång, efter en timma? Bra kylning i lådan? det brukar vara avgörande för oc... tex för varma komponenter på pcb som tex minnen, pwm etc.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

ok, ligger runt 75 grader som det är nu med alla fläktar på low samt gpu fläkten snurrar bara 1500, den kan komma upp i 4800rpm.

Nja, flasha kortet vet jag inte om jag vågar, gör man fel med bios då blir det en dyr läxa. men återigen, när dom testade 5970 på swe så fick dom med, vad som jag uppfattar det ett mycket enkelt program som heter ATI overvool tool, varför hittar man det varken på asus, amd eller gigabytes hemsida. Då kan man både vrida upp volten på gpu och minnen. vad använder sig alla andra av. Är det bara afterburner?

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W

Trädvy Permalänk
Medlem
Registrerad
Nov 2007

Finns något som heter GPU Voltage Tuner från xtremesystems
GPU Voltage Tuner - All-new intuitive voltage tweaker! - XtremeSystems Forums

Nackdelen är att du måste ha Rivatuner installerat. Jag har använt GPU Voltage Tuner före jag flashade grafikkortet men för någon dag sen så slutade programmet att fungera. Installerade om ett flertal gånger utan lycka. Jag tror inte heller att du kan ha rivatuner på autostart om du har gpu voltage tunern på också. Tror de krockar med varandra, gjorde det för mig iaf.

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

hm, gillar inte rivatuner då jag måste godkänna det vid varje uppstart. Får väl leva med ett underprestarande grafikkort.

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

AOpen HX08 Asus M3A79-T Phenom2 960T @ 4.0ghz ATI HD6950 Corsair XMS 4x2gb (5-5-5-15 2T) Dell 2209WA m.m

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Får upp ERROR, cannot abtain appropriate HWService instance på båda länkarna. Får väl snart kontakta redaktionen och fråga om dom kan skicka över programet då dom hade det här:

http://www.sweclockers.com/recension/6212-radeon-hd-5970-varl...

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Stäng av UAC, kör programmet som administratör och/eller testa en äldre drivrutin(Catalyst 9.10).

AOpen HX08 Asus M3A79-T Phenom2 960T @ 4.0ghz ATI HD6950 Corsair XMS 4x2gb (5-5-5-15 2T) Dell 2209WA m.m

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Äntligen funkar det, men den kommer ju fan inte ihåg inställningarna vid omstart. Går hur fint som helt i 850/1200 när man ökat spänningen sen startar man om och testar lite då krachar det...

Löste ett problem fick ett annat...

Prövar lite msi afterburner nu men jag fattar inte varför man ska hålla på godkänna alla program som ändrar hårdvaran, hur många här har UAC på?

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W