XFX 5770XT crossfire problem

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

XFX 5770XT crossfire problem

Jag fick mitt nya 5770 idag och satte in i burken å installerade om drivrutiner tog bort dom gamla med driver sweeper men nu när jag installerat nya så verkar inte crossfire funka........den hittar det andra kortet men det står 000 resp 000 i CCC och HWMonitor hittar bara ett kort......GPU-Z säger enabled 2GPU......fläkten går heller inte styra på det nya kortet.......har kört CF förr med detta moderkort dock var det 2st 4850-kort

Jag har provat både 10.3 och 10.4 men det är samma sak vad kan vara felet? Kolla bilden så ser ni......

Trädvy Permalänk
Avstängd
Plats
Sundsvall
Registrerad
Maj 2010

Det andra kortet i crossfire går ner på 000/0000 när man är i idle då det inte behövs, när du väl startar ett spel eller grafisk applikation kommer det hoppa igång. För att kontrollera fläkten bocka i rutan "enable manual fan control" som är precis ovanför fläktmätare.

Main: Zeuxlarsson avstängd:(

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av zeux_larsson:

Det andra kortet i crossfire går ner på 000/0000 när man är i idle då det inte behövs, när du väl startar ett spel eller grafisk applikation kommer det hoppa igång. För att kontrollera fläkten bocka i rutan "enable manual fan control" som är precis ovanför fläktmätare.

Jag bockade i den (annars kan man inte ändra fläkthastigheten ) ställde den på 100% men inget hände.......och eftersom HWmonitor inte heller känner av kortet så måste något vara fel eller hur?

Kör nu det nya kortet singel så kortet e det inget fel på.........

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Jag kör också 5770 i CF och får bara upp ett i HWMonitor.
Samma sak med CCC, kortet hoppar igång när du kör ett spel.
Kan dock ändra fläkt speed till 100% och det funkar.

EDIT: Kollade fläkten.

Trädvy Permalänk
Avstängd
Plats
Sundsvall
Registrerad
Maj 2010

Jag kvarstår vid mitt påstående, ditt kort (och fläkt) kommer hoppa igång så fort du spelar.

Main: Zeuxlarsson avstängd:(

Trädvy Permalänk
Moderator
Plats
Malmö
Registrerad
Jul 2001

Fungerar likadant för mig

Lenovo Y50-70

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av zeux_larsson:

Jag kvarstår vid mitt påstående, ditt kort (och fläkt) kommer hoppa igång så fort du spelar.

Helt rätt......fast nu till nästa problem......i 3dmark vantage så hackar det ganska bra kan det bero på strömförsörjningen? mitt nätagg borde ju räcka till men det kan ju vara "halvtrasigt" så det klarar att driva ett kort men inte två?

3dmark06 känner inte av crossfire det gjorde det med mina 4850kort men tydligen inte med dessa

Need For Speed SHIFT känner inte heller av crossfire fast kortet går för fullt men ingen ökad prestanda

BFBC2 betydligt högre FPS fast det hackar till ibland fast jag har ca 60fps och FRAPS hinner då inte visa någon FPSdrop kan det bero på "power drop"?

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Är det något nytt med 5xxx-korten de att kortet "stängs av" i 2D?
Samma med 3dmark06 är det åxå nåt med 5xxx-korten eftersom crossfire inte fungerar? Det fungerade med mina gamla 4850 i 3dmark06

Trädvy Permalänk
Avstängd
Plats
Sundsvall
Registrerad
Maj 2010

Dum fråga kanske, har du satt in strömmen på kortet?

Main: Zeuxlarsson avstängd:(

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av zeux_larsson:

Dum fråga kanske, har du satt in strömmen på kortet?

Jo jag fick en fpsökning från att vara ca 40-60FPS(med drop ner till 25) i BFBC2 med allt high även AA och AF max, till en fps på ca 65-85FPS(med drop ner till 45-50 när det blir mycket, speciellt när man kör tanks).

För övrigt så försvann "rycken" i 3dmark vantage när jag bytte plats på korten????(de nya sitter nu i "huvud"pci-e platsen) ingen aning varför det blev så dock........fick 154xx gpupoäng(minns inte exakt) så de ökade med ca 5500poäng med crossfire (hade 9868 gpupoäng innan).......

Som sagt i 3dmark06 så får jag nu sämre resultat eftersom pci-e nu går i 8x istället för 16x alltså funkar inte de andra kortet i just de programmet.......konstigt.......

Trädvy Permalänk
Medlem
Plats
Totalt jävla mörker
Registrerad
Nov 2003
Skrivet av krrjon:

BFBC2 betydligt högre FPS fast det hackar till ibland fast jag har ca 60fps och FRAPS hinner då inte visa någon FPSdrop kan det bero på "power drop"?

Kanske är micro stuttering?

i7 4770k @ 4.4 with 1080ti 2050/11800 med PQ438Q
Retired 680 GTX SLI @ +120 +500

Retired i5 750@4116 speedstep+vcoreoffset = Love idle/load 1.02-1.34
5970@925/1250

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av tretton37:

Kanske är micro stuttering?

Ursäkta en okunnig men går de att göra nåt eller e det bara ta bort ena kortet å köra bara ett igen?

Gjorde ett nytt vantage test:
Poäng: 13767
CPU: 10201
GPU: 15582

Det hackar mycket mindre nu knappt märkbart i första testet Jane Nash eller vad de nu heter men några fler hack i andra testet minns int vad de heter calipco eller nåt liknande........fast inga snabba fps drop i vantage längre dock sen jag bytte plats på korten.......

Förresten varför har de ändrat på crossfire nu med 5xxx-korten? Mina 4850 i crossfire gav en prestandaökning i alla spel även MW2 som jag ser att andra haft problem med......testade lite MW2 igår kväll och ja samma resultat som andra en prestanda sänkning nu när jag kör CF......antagligen för att bara ett kort arbetar och porten går i bara 8x..........är det något i bios på 5xxx-korten eller är det 2d idle grejset som strular i 3d åxå eller?

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Testat spela lite ikväll.....testade MW2, L4D2, NFS SHIFT och BC2......
MW2 och NFS SHIFT=Sämre prestanda än med ett kort.....
L4D2=Bättre prestanda(mycket bättre)
BC2=Samma där betydligt bättre prestanda än med ett kort.......

Startade även DiRT2 och använde den inbyggda benchmarkfunktionen........tycker det blev en väldigt liten skillnad......nu hade jag tyvärr ingen screen med ett kort i stock utan det första screenshotet visar OC till 940/1350......

Ett kort @940/1350

Crossfire @865/1275(Stock)

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Jan 2005

får 90-120 Fps på bc2 på högsta grafiken o AA AF max

Chassi:Corasir 800D*Nätagg :Corsair HX 850W PSU
Modekort:ASUS ROG Maximus III Formula*CPU:Intel i5 750 @3.8Ghz
Grafikkort :Zotac 680Gtx*Mine :Corsair Dominator 2x2Gig

Trädvy Permalänk
Avstängd
Plats
Sundsvall
Registrerad
Maj 2010

Ta en bild i chassit där vi ser så du satt korten rätt. Också, du har mycket tur om det går stabilt i 940/1350 på stock spänning.

Main: Zeuxlarsson avstängd:(

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av astros:

får 90-120 Fps på bc2 på högsta grafiken o AA AF max

wow beror de på processorn eller är det nåt fel på mina kort då? för jag ligger som sagt från ca 60-65fps till ca 85-90fps med drop ner till ca 50fps när det blir mycket rök och händer mycket på skärmen, speciellt när man kör tanks, detta på 1680x1050 allt annat max.......jag måste ha nåt stort fel då på min dator

Skrivet av zeux_larsson:

Ta en bild i chassit där vi ser så du satt korten rätt. Också, du har mycket tur om det går stabilt i 940/1350 på stock spänning.

Ja inge lagg eller nåt i några spel och det blev bättre prestanda åxå i spel med 940/1350.........nåja tillbaka till crossfire........jag testade klocka korten till 915/1325 och körde vantage och jisses vad det hackar igen då.....samma när jag höjde till 940/1350 åxå..........här är två bilder på korten på plats.......trodde inte de gick att sätta fel gjorde precis samma som med mina gamla 4850.......

Trädvy Permalänk
Medlem
Plats
Sthlm,Högdalen
Registrerad
Feb 2002

Ser att du bara har en crossfire-brygga mellan korten.
Polaren som har samma uppsättning som dig kör med 2 bryggor och har inga problem...
nått att testa kanske?:)

SURFDATORN:
[Intel i7 Extreme 980X ES@4.2Ghz med HT] [ 24GB Corsair XMS3 1600Mhz DDR3 ] [ Corsair H50 vattenkylning] [Gigabyte X58A UD3R] [Thermaltake Toughpower 1200W ] [eVGA GTX 780 ti 3GB SC [Win7Ultimate-x64 på SSD OCZ Agility 3 120GB SATA 3] [17TiB SATA Lagringsdiskar][Comhem 500mbit bredband]....

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av herbamare:

Ser att du bara har en crossfire-brygga mellan korten.
Polaren som har samma uppsättning som dig kör med 2 bryggor och har inga problem...
nått att testa kanske?:)

En lite detalj med det.....finns bara plats för en men tack ändå alla tips och förslag är välkomna

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Verkar som om det löst sig nu......jag har testat 3dmark vantage där det var mest synligt och ingenting de flyter bara på riktigt bra, fick ca 500gpupoäng mer dessutom..........även BC2 där jag hade drop/lag tidigare flyter på bra.......

De jag gjorde var att stänga av alla gadgets i windows och även GPU-Z och CPU-Z.......visste inte att dessa störde så mycket.......kan dock bara vara gadgets som stör har inte testat ännu med GPU-Z och CPU-Z på.......dock har jag på HWmonitor och den verkar inte störa nåt........

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Jag har fortfarande problem med CF i NFS Shift........ser i testet nedan att 5770 presterar bra i CF där, men det verkar som om bara ett kort är aktivt för mig i NFS Shift någon annan som har 5770 eller 5xxx i CF och har testat NFS Shift? Tycker CF borde funka för mig om det nu funkar för andra.......jag har min fps runt 25-30 mest på USA banor vad jag märkt.......

Overclock3D :: Review :: Sapphire HD5770 Crossfire Review :: 3D Mark, Dirt 2 & NFS Shift