Problem med grafikkortet(?)

Trädvy Permalänk
Medlem
Plats
Rummet
Registrerad
Maj 2010

Problem med grafikkortet(?)

Hej, jag har tidigare haft problem när jag spelat Css på högsta eller hög upplösning. När man spelar på den inställningen så kan det helt plötsligt bara bli svart eller att det blir lite brunt och streck i skärmen och ljud upprepas.
Så får man starta om datorn och allt är normalt (tills det kommer igen). Problemet har försvunnit nu, har inte gjort nånting i stort sätt, utan det bara försvann.
Det är det som jag tycker är så lustigt! Därför vore det kul att ha reda på om nån som kan vet vad det kan ha varit för fel? Så kanske man kan undvika det i framtiden. Grafikkortet är ett XFX Radeon HD 5750 512mb.
Tacksam för svar!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kollat stabilteten på burken, för det kan också vara ramminnena som spökar, eller värme?! Sådana fel kommer ofta tillbaka så gör en koll på prylarna, vilka du nu har, och kolla att drivisar är de senaste till hela burken. Damm i datorn?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Rummet
Registrerad
Maj 2010

Ska kolla allt , tack så mkt !

Trädvy Permalänk
Medlem
Plats
Rummet
Registrerad
Maj 2010

Och det där med raminnerna så kan jag säga att det är budget in i den. Corsair value "nånting" Drr2 2GB typ 800 mhz (om inte 600) Köpte en dator från komplett som skulle vara en gamer sa dom. Sen börja jag lära mej mer o mer. Så märkte jag att det satt en intel pentium, 5750, dom ramminnerna, en hitachi disk som låter som ett as. Så känner mej lite lurad.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Ta hem SIW eller Everest Ultimate Edition, så kan du kolla lite närmare vad du har för prylar i burken, och sedan skriva vilka här, om du vill, så kan vi kolla efter ev problem sedan

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Rummet
Registrerad
Maj 2010

Kan skriva redan nu, vet vilka prylar jag har :

XFX Radeon HD 5750 512MB GDDR5
PCI-Express 2.0, DVI-I, HDMI, DisplayPort, 700MHz

Hitachi Deskstar™ P7K1000.C 500GB, 7200R
16MB Cache, SATA

Corsair Value S. PC5300 DDR2 2GB
256Meg x 64, CL5, 667MHz, 240-pin

ASUS P5G41-M, G41, Socket-775
m-ATX, DDR2, GbLAN, ICH7, HDMI, VGA, PCI-Ex(2.0)x16 (osäker på moderkort men TROR det är detta)

Silver Power SP-SS400 400W PSU
ATX 12V V2.2, 80 Plus, Standard, 2x 6pin PCIe, 4x SATA, 120mm Fläkt

Intel Pentium Dual Core E5300
Dual Core, 2.60Ghz, Socket 775, 2MB, 65W, 800Mhz, Boxed w/fan

Sådär nånting

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vilka drivisar använder du till graffet? Senaste moderkortsditon? Intel:s då alltså, för G41 chipsetet?! Har du problem med datorn någon annanstans?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Rummet
Registrerad
Maj 2010

Sry moderkortet ska va: P5QPL-AM. Och drivrutiner för graffet är : 8.14.10.0735, CATALYST 10,3. Håller på att lära mig om datorer så vet inte riktigt vad diton är. Men antar att jag inte har det då. Och den är inte konstigt nån annan stans.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Diton=likadan eller samma sak= svenska

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Rummet
Registrerad
Maj 2010

Haha jasså du Men har itne laddat ner något till moderkortet så antar att jag inte har något nytt på den fronten