Hjälp, min skärm släcker sig!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Hjälp, min skärm släcker sig!

Hej, för ett par dagar sedan så köpte jag nytt grafikkort och nytt nätaggregat, men nu släcker sig min skärm när jag ska spela något som kräver lite mer grafik.

grafikkort : Gigabyte GeForce GTX 260+ OC 896MB - Inet.se
Nätaggregat: Corsair TX 650W 80+ - Inet.se

Vet inte vad som kan vara problemet nu när jag borde ha tillräkligt med kraft för att allt ska funka!

P.S kunde starta ett av mina spel, men när jag gick in och skulle ta maximala settings så släckte skärmen sig igen när jag konfirmerade nya settings i spelet. Samma problem som med mitt andra nätaggregat som bara var på 500W (ACE)

Trädvy Permalänk
Medlem
Plats
Trollstan
Registrerad
Maj 2006

Verkar som att din skärm inte klarar upplösningen eller hz:en. Kolla på skärmtillverkaren hemsida vad din skärm stöder för upplösningar.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Har en stor gammal monster skärm på 24 tum

Trädvy Permalänk
Medlem
Plats
Trollstan
Registrerad
Maj 2006

Vad är det för inställningar du höjer till max när skärmen slocknar? Det kommer inget meddelande på skärmen?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Inget meddelande, skärmen bara släcker sig, asså den har fortfarande ström men den släcker sig, så börjar bara knappen att blinka grönt etc som om jag inte har datorn på alls. Det händer bara när jag ska spela något som t.e.x. WoW, Borderlands, SC2, Dragon age etc etc. Mindre krävande spel som WC3 TFT funkar hur bra som helst dock så lite konstigt.

Kan det vara en slad som jag glömt att koppla i eller? är ju inte så datakunnig, men tycker att det borde inte funka isf om det var en sladd som fattades.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Dubbelkolla strömanslutningarna, två till grafikkortet och en åtta eller fyra pin, nära din CPU, på moderkortet.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Ratatosk:

Dubbelkolla strömanslutningarna, två till grafikkortet och en åtta eller fyra pin, nära din CPU, på moderkortet.

Hmm jag är nog lite som Homer i simpsons här "Två i grafikkort, och sen en sladd med 8 hål eller 4 hål till CPU eller på Moderkort" ?

När jag bytade grafikkortet så pluggade jag in grafikkortet i den slot som det förra satt i.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Alltså 3 sladdar från nättaget; 2 lösa sladdar till grafikkortet och en sladd med 4 eller 8 pins anslutning som ansluts till moderkortet, den anslutningen burkar sitta nära CPU:n.
edit Du bytte väl nätagget också?

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Ratatosk:

Alltså 3 sladdar från nättaget; 2 lösa sladdar till grafikkortet och en sladd med 4 eller 8 pins anslutning som ansluts till moderkortet, den anslutningen burkar sitta nära CPU:n.

Hmm, såg inte någon sladd till grafikkortet från mitt förra grafikkort så har inte satt i någon sladd till grafikkortet via Nätaggregatet O_o

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Det finns två stycken sexpoliga utag baktill nära fläkten. du skall ha motsvarande sladdar från nätagget inkopplade.
Ett annat grafikkort, men samma princip.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Ratatosk:

Det finns två stycken sexpoliga utag baktill nära fläkten. du skall ha motsvarande sladdar från nätagget inkopplade.
Ett annat grafikkort, men samma princip.
http://t1.gstatic.com/images?q=tbn:GIltgVxm6-LDjM:http://www....

Okej tackar, men varför hade inte mitt äldre grafikkort sladdar där? var det för gammalt eller?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Miothan:

Okej tackar, men varför hade inte mitt äldre grafikkort sladdar där? var det för gammalt eller?

Det var inte lite lika strömkrävande och behövde inte den kraften

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Okej, tack för hjälpen, ska försöka hitta rätt sladd nu till rätt hål etc hehe

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Så här kan den se ut.

Ofta saknas den lilla extra två pinns anslutningen.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Se också till att den anslutingen som markeras med 5 här, är inpluggad.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Nu funkar allt som det ska det var 2 sladdar som jag skulle pluggas in i grafikkortet som du sa