Fylla ut hela TV:n när man kör TV-ut?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Fylla ut hela TV:n när man kör TV-ut?

Har ett ATi 4850 och har för mig att det gick att ändra i CCC så att bilden fyller upp hela tv rutan när man kör tv-ut.

Testat att installera en gammal drivrutin i hopp om att det är något i nyare drivrutiner som ändrats men hittar fortfarande inte den inställningen.

Kör med 9.10 och windows 7 64-bits.

Tacksam om någon vet hur man gör.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Kör du S-Video till tjock-TV? Ja kör cat. 10.2 och det finns en flik i CCC som heter VIDEO - > Teater Mode. Där kan du välja "Scale to full screen".

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2007

Det går fortfarande med senare CCC men ATI har varit väldigt duktiga på att gömma dessa inställningar.

Börja med att gå in under Desktops & Displays.
Sen längst ner finns det bilder på dina skärmar/TV. (OBS! inte rutan i mitten)
Högerklicka på den som är din TV och välj "Configure".
Då kommer den upp en ny rad med alternativ där du hittar "scaling options".
Där hittar du inställningarna för Underscan och Overscan.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002
Skrivet av Reap:

Det går fortfarande med senare CCC men ATI har varit väldigt duktiga på att gömma dessa inställningar.

Börja med att gå in under Desktops & Displays.
Sen längst ner finns det bilder på dina skärmar/TV. (OBS! inte rutan i mitten)
Högerklicka på den som är din TV och välj "Configure".
Då kommer den upp en ny rad med alternativ där du hittar "scaling options".
Där hittar du inställningarna för Underscan och Overscan.

Tackar, det hade jag aldrig hittat själv.