leadtek px9600gt problem med d3d/opengl och starcraft 2

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Dec 2009

leadtek px9600gt problem med d3d/opengl och starcraft 2

Tjenare!

jag har nu försökt mig på att spela starcraft 2 ett par gånger men det går inte. jag körde först med windows 7 ultimate, spelet startar och flyter på fint tills jag börjar åka ur till windows sedan hänger sig spelet och det kommer upp en ruta med fel på d3d/opengl. installerar directx och grafikkortets senaste drivrutiner men endå händer samma sak vid nästa spel försök. testar då att installera windows xp pro istället och nu flöt spelet på fint men efter en liten stund så låser sig spelat och grafikkortet funkar inte.

Vad ska jag göra för att få det att funka? eftersom det flyter på bra en stund så borde ju kortet vara helt fysiskt iaf. så nått mjukvarefel borde de va.

Moderkort: Asus m2n sli deluxe
Grafikkort: leadtek px9600gt extreme sfanpipe
CPU: amd athlon 64 6000+ 3.0ghz
minne: 3gb

Tacksam för hjälp.

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Starcraft 2 är inte ute än. Vänta några månader så kanske det funkar fin fint!

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Dec 2009
Skrivet av tomten51:

Starcraft 2 är inte ute än. Vänta några månader så kanske det funkar fin fint!

asso du tror det är fel på spelet och inte grafikkortet. finns det nått sätt man kan kolla om grafikkortet funkar som det ska?

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Dec 2009

tror jag vet ad felet är. grafikkortet blir för varmt helt enkelt