Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010

Grafikkortet trasigt?

Tjena! Är rätt ny här på sweclockers och är lite intresserad av datorer, fast jag är inte den mest kunniga, men jag gillar att läsa om datorer och hur de funkar osv.
- så ni vet

Iallfall, jag har ett ATI Radeon HD 4650 och jag har testat att överklocka det via Catalyst Control Center. Då såg allt bra ut med dess värde.

Men nu har jag märkt att GPU-klockans värde ibland ändras till 165MHz i några sekunder och sen visar den det som jag har inställt (600MHz) - Har inställningarna på grundvärderna, 600MHz på GPU:n och 400MHz på minnesklockan.

Min fråga är då, ska det vara så att den blir 165GHz då och då eller är det för att grafikkortet har gått sönder?

Har inga problem med kortet när jag spelar eller så.

Tacksam för svar!

Rock on!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2007

Det är inget fel på kortet, den gör så för att spara el & inte bli så varm.
Den fulla effekten behövs ju inte om du bara är inne i windows och lyssnar på musik typ

Skrivet av Jontaz:

Min fråga är då, ska det vara så att den blir 165GHz då och då eller är det för att grafikkortet har gått sönder?

det var farligt snabbt haha

Moderkort: IX Hero - CPU: i7 7700k - RAM: 32GB Dominator - GPU: Geforce 1080ti - M2: 960 PRO 512GB -
Nätdel: HX 850i
Hjälp mig tillbaka genom att citera mig.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010
Skrivet av krilleoh:

Det är inget fel på kortet, den gör så för att spara el & inte bli så varm.
Den fulla effekten behövs ju inte om du bara är inne i windows och lyssnar på musik typ

det var farligt snabbt haha

Okej

Jadu ^^ Tack för ditt svar krilleoh =D

Rock on!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2007
Skrivet av Jontaz:

Okej

Jadu ^^ Tack för ditt svar krilleoh =D

har för mig att du kan inaktivera det där någonstans i kontrollpanelen för ditt kort

Moderkort: IX Hero - CPU: i7 7700k - RAM: 32GB Dominator - GPU: Geforce 1080ti - M2: 960 PRO 512GB -
Nätdel: HX 850i
Hjälp mig tillbaka genom att citera mig.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010
Skrivet av krilleoh:

har för mig att du kan inaktivera det där någonstans i kontrollpanelen för ditt kort

Nja, det ska nog inte behövas

Rock on!

Trädvy Permalänk
Medlem
Registrerad
Mar 2005
Skrivet av Jontaz:

Nja, det ska nog inte behövas

Rätt, det skall inte behövas..

Dock har jag haft två stycken ATI kort med just den nedklockningsfunktionen som gjort att jag fick grafikbuggar och bilden hängde sig..

Offtopic men det löste sig genom att jag låste frekvensen på processorn på högsta , så att den inte nedklockar sig , bara lite sidoinformation sådär
Fast ditt verkar ju funka

Q6600 G0 @3.4 ghz - ASUS Radeon 7850@1250/4900 - ASUS P5B - 4GB RAM

Hälsningar Adam

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010
Skrivet av Kenta_ponta:

Rätt, det skall inte behövas..

Dock har jag haft två stycken ATI kort med just den nedklockningsfunktionen som gjort att jag fick grafikbuggar och bilden hängde sig..

Offtopic men det löste sig genom att jag låste frekvensen på processorn på högsta , så att den inte nedklockar sig , bara lite sidoinformation sådär
Fast ditt verkar ju funka

Ja, än så länge ^^

Rock on!