Blank skärm efter installation av nytt grafikkort

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2005

Blank skärm efter installation av nytt grafikkort

Köpte ett XFX Radeon 4550 för nån månad sen.
När jag installerade det i min dator så får jag en blank skärm, jag provade att plugga först med DVI porten och sen VGA porten, båda gav mig ingen bild alls.

Så jag kollade med brorsans dator och se ifall kortet skulle fungerar på hans dator, och det verkar som han får bild på sin dator.
Så kortet verkar inte vara något fel på.

Så jag behöver förslag vad jag kan göra för att fixa till problemet. Jag kollade ifall mitt nätagg skulle klara av grafikkortet, och det verka göra.

Wahoo

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002

Har du läst i moderkortsmanualen i vilken PCI-e-port grafikkortet skall sitta?

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1484/7800Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2005

uhm, finns det fler varianter av pci-e? >.<

edit: kollade i wiki, och nu fattar jag vad du menar
jag pluggade i kortet i den porten som passar. nu kommer jag inte ihåg vilken typ av kort det är. och dessutom är jag inte hemma där min dator är

Wahoo

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002

Har du testat att byta? Om, funkar det?

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1484/7800Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)