Sätta mitt grafik i andra pci-e porten?

Trädvy Permalänk
Medlem
Plats
Frändefors
Registrerad
Dec 2009

Sätta mitt grafik i andra pci-e porten?

Datorn krånglar lite och jag får ingen bild på skärmen, har haft en vän som har felsökt datorn men inte hittat ågot fel.
Har testat att byta nätaggrigat men det hjälpte inte, så satte grafikkortet i den andra lediga pci-e porten jag har ifall den första var sönder men då startar inte ens kortet.

Har ni någon aning om vad som kan vara fel?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

testa ett annat grafikkort?

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: MSI 1070 Armor OC
SSD: 2x Crucial MX100 256gb Raid 0

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

testa annat moderkort?

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: MSI 1070 Armor OC
SSD: 2x Crucial MX100 256gb Raid 0

Trädvy Permalänk
Medlem
Plats
Frändefors
Registrerad
Dec 2009
Skrivet av scoorch:

testa ett annat grafikkort?

Ja det har jag och det var samma sak där.

Trädvy Permalänk
Medlem
Plats
Frändefors
Registrerad
Dec 2009
Skrivet av scoorch:

testa annat moderkort?

Nej det har jag inte har inget annat liggande men vet du hur man gör för att sätta grafikkortet i den andra pci-e porten? eller går det inte utan att ett redan sitter i första?

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Vad har du för moderkort? På mitt moderkort måste man ha en VGA-switch när man bara kör med ett kort, kanske inte funkar utan?