Pixlar blinkar på ena skärmen med HD5850

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2009

Pixlar blinkar på ena skärmen med HD5850

Jag har som sagt ett Radeon HD5850 som jag kör 2 skärmar på, en CRT och en LCD.
Grafikkortet är inte klockat eftersom när jag testade de (Auto klockning i drivisarna) så blev de massa konstiga sträck på den ena skärmen (Även detta CRT skärmen ^^) detta kan dock ha varit för att jag körde testerna i Catalyst medans jag bara hade 1 skärm inkopplad.

LCD skärmen är min primary skärm och funkar fint.

På CRT skärmen så blinkar det massa pixlar hela tiden, har detta att göra med grafikkortet eller skärmen?
Kan tilläggas ju att skärmen är rätt gammal och ibland så kommer de högfrekventa ljud ifrån den, dock bara vid vissa sidor och skrollar man på sidan så ändras frekvensen på ljudet.

Vill som sagt bara veta om de e mitt grafikkort som de e nått knepigt med eller om skärmen håller på o dö

Speldatorn: Asus P7P55D EVO | Intel Core i5 750@3,5GHz | 4Gb 1333MHz | 5850 CF | 3x BenQ 2222HDL @ 5760x1080
Servern: ASRock FM2A85X | AMD A8-5600K @3,6GHz | 8GB 1866MHz Corsair Vengeance LP | 8TB Lagring

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Det är för clockfrekvensarna är för låga. Är så på alla 5000 kort tror jag. Funkade förut för mig men nu funkar det inte längre. 10.5 drivrutinerna skulle tydligen fixa det.

Hjälpte inte för mig och göra en profil som forcade upp clocksen heller.

Phenom II 955 3,2ghz, M4N98TD EVO, 4gb Corsair 1600mhz, Corsair TX 550w, Sparkle GTX470, Fractal Design R2, Win7 Ultimate 64-bit.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Funkar på min crt att hålla helt normal bild med 157/300 mhz frekvenserna

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2009
Skrivet av Germania:

Det är för clockfrekvensarna är för låga. Är så på alla 5000 kort tror jag. Funkade förut för mig men nu funkar det inte längre. 10.5 drivrutinerna skulle tydligen fixa det.

Hjälpte inte för mig och göra en profil som forcade upp clocksen heller.

Är 10.5 en beta version eller? Kollade på ATI´s hemsida, finns bara 10.4 till W7 64bit :/ Men ska testa installera den istället och se om nått ändras iaf.

Skrivet av Blomkungen:

Funkar på min crt att hålla helt normal bild med 157/300 mhz frekvenserna

Kör du med 2 skärmar då?

Speldatorn: Asus P7P55D EVO | Intel Core i5 750@3,5GHz | 4Gb 1333MHz | 5850 CF | 3x BenQ 2222HDL @ 5760x1080
Servern: ASRock FM2A85X | AMD A8-5600K @3,6GHz | 8GB 1866MHz Corsair Vengeance LP | 8TB Lagring