Radeon HD 4890, vrf blev skärmen grå?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Radeon HD 4890, vrf blev skärmen grå?

Hejsan, jag har klockat mitt Powercolor Radeon HD 4890 till 915 MHz, och i FurMark xtreme burning mode så kommer det upp i 74-76 grader vilket inte är så mycket? Det ska ju klara 100 grader? Men när jag startade Age of Conan som är ganska krävande och efter 5 min så blev skärmen grå och jag fick starta om datorn? Är det ett grafikkortsproblem? Men varför? Det kan ju inte ha blivit 110 grader :S

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av tompaparompa:

Hejsan, jag har klockat mitt Powercolor Radeon HD 4890 till 915 MHz, och i FurMark xtreme burning mode så kommer det upp i 74-76 grader vilket inte är så mycket? Det ska ju klara 100 grader? Men när jag startade Age of Conan som är ganska krävande och efter 5 min så blev skärmen grå och jag fick starta om datorn? Är det ett grafikkortsproblem? Men varför? Det kan ju inte ha blivit 110 grader :S

behöver inte bli 110 grader för att grafikkortet ska crasha , räcker med att klocken var ostabil.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

På vilket sätt?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006

Har för mig att OCCT har ett bra stabilitets-test för GPU-klockning!?

https://vimla.se/?201503242252035939 - 10kr rabatt på Vimla!-abonemang :)

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Okej ska använda det.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av tompaparompa:

På vilket sätt?

helt enkelt att frekvensen var för hög , och det blev en massa fel i age of conan pga det.

hur länge körde du furmark?

vet du att age of conan fungerar felfritt på din dator sedan innan föresten?

prova med lite lägre överklockning och se om det funkar annars.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008
Skrivet av tompaparompa:

På vilket sätt?

Detta har delvis sin grund i att den högre klockfrekvensen ger GPUns transistorer mindre tid att ändra spänningen mellan 0 och 1. När ändringen misslyckas finns risk för fel i läsning, skrivning och beräkningar. Detta kan avhjälpas genom att öka spänningen.

AZRock Z87 Extreme4 | i5 4670K | MSI GTX780 TwinFrozr | 8GB Corsair Vengance | Samsung 840 EVO 250GB | WD 3 TB | Corsair HX520 | HP LP3065 + 2x HP LP2065 (4960x1600) | Trulyergonomic keyboard (bruna) | Mionix Naos 8200

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Hur ökar jag graffe kortets spänning?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009
Skrivet av Devildoll:

helt enkelt att frekvensen var för hög , och det blev en massa fel i age of conan pga det.

hur länge körde du furmark?

vet du att age of conan fungerar felfritt på din dator sedan innan föresten?

prova med lite lägre överklockning och se om det funkar annars.

När jag klockade till 890 MHz så funkade det fin fint, men vill ju ha mer prestanda! Och furmark gjorde jag i 30 min, och håller på med OCCT atm och får ofta felet "grafikdrivrutinen har slutat svara och har återställts" vafasen menas med det?

(kortet ligger på 920 MHz nu när jag gör OCCT å hittils funkar det förutom det där grafikkortsdrivrutin felet)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006
Skrivet av tompaparompa:

När jag klockade till 890 MHz så funkade det fin fint, men vill ju ha mer prestanda! Och furmark gjorde jag i 30 min, och håller på med OCCT atm och får ofta felet "grafikdrivrutinen har slutat svara och har återställts" vafasen menas med det?

(kortet ligger på 920 MHz nu när jag gör OCCT å hittils funkar det förutom det där grafikkortsdrivrutin felet)

Vad har du för grafik-kort? Minns jag rätt måste man flasha om bios på bl a XFX för att kunna ändra spänningen.

Furmark bör köras i över en timme för att man skall vara säker på att allt är korrekt

https://vimla.se/?201503242252035939 - 10kr rabatt på Vimla!-abonemang :)

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009
Skrivet av Mackansson:

Detta har delvis sin grund i att den högre klockfrekvensen ger GPUns transistorer mindre tid att ändra spänningen mellan 0 och 1. När ändringen misslyckas finns risk för fel i läsning, skrivning och beräkningar. Detta kan avhjälpas genom att öka spänningen.

Vet att det är så med processorn men är det en annan spänning jag ökar med grafikkortet?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Har haft på FurMark nu i en timme med 935 MHz på kortet å det funkar perfekt, det ligger runt 78-80 grader och ingen krash, har jag lyckats med klockningen då eller?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Snälla svara om det är en bra / stabil överklockning?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2009
Skrivet av tompaparompa:

Har haft på FurMark nu i en timme med 935 MHz på kortet å det funkar perfekt, det ligger runt 78-80 grader och ingen krash, har jag lyckats med klockningen då eller?

Ser ut att du har en stabil klock där, gratz

| FX-6300 | GA-78LMT-USB3 AM3+ | HD6950 DCII | 8 GB DDR3 | 128 GB SSD | 2 TB HDD | Strider Essential 500W | P180 Mini | Win 8 Pro x64 |
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Fint! Då ska jag ladda ner Crysis demo å se om den pallar det Tack för svaret!!!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Vågar inte fippla med processorn eftersom jag inte har köpt nån kylare utan kör med stock kylaren och i idle ligger den på typ 38-40 grader

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Furmark klarar mycket högre klockar än spel, det är helt värdelöst för att testa stabilitet, bara bra för att testa värme - men då är OCCT bättre. Testa dina klockar i AoC om du inte har något värre (läs: Crysis Warhead), om det kraschar på 925Mhz så är 890 som du sa hade fungerat förmodligen ditt korts gräns eller åtminstone så nära så du inte märker någon skillnad om du höjer mer.

Om du absolut vill krama ur mer kräm ur kortet så måste du höja spänningen på kortet. Detta gör du lättast med MSI Afterburner, där du måste editera en .ini-fil för att låsa upp spänningskontroll på ditt PowerColor-kort. Hur du gör det står här: http://www.sweclockers.com/forum/4-grafikkort/876692-faq-overklockning-av-grafikkort/index2.html

4890 borde klara en spänning på 1.4v utan att överhettas (standard 1.312), och då är inte 1000Mhz på kärnan alls omöjligt - men ta det varligt på vägen dit så du inte tar sönder något.

Asus Crosshair IV Formula | AMD Phenom II X6 1090T BE @ 4.2 GHz | Corsair H70 | 8GB Corsair Dominator GT 1600 MHz 7-7-7-20 | Corsair Airflow Pro | Asus 5870 Matrix @ 1050/5200 MHz | Asus Xonar Essence STX | 80GB Corsair Force SSD | Corsair Obsidian 800D | Corsair HX850W | Westone ES5 | Razer Lycosa | Razer DeathAdder |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Okej men asså, när jag ska spara min msiafterburner.cfg fil så står det: "Please check whether this file is opened in another program" och kan alltså inte spara :S

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008
Skrivet av tompaparompa:

Okej men asså, när jag ska spara min msiafterburner.cfg fil så står det: "Please check whether this file is opened in another program" och kan alltså inte spara :S

Stäng MSI afterburner

AZRock Z87 Extreme4 | i5 4670K | MSI GTX780 TwinFrozr | 8GB Corsair Vengance | Samsung 840 EVO 250GB | WD 3 TB | Corsair HX520 | HP LP3065 + 2x HP LP2065 (4960x1600) | Trulyergonomic keyboard (bruna) | Mionix Naos 8200

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

det funkar inte att stänga står fortfarande så! :/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

Är du säker på att du stängt av programmet? Sitter inte vid min dator nu, så jag kan inte kolla, men jag har för mig att programmet hamnar i aktivitetsfältet (som en ikon nere i högra hörnet) när du trycker på X:et. Kolla vad du har för processer i aktivitetshanteraren annars (ctrl+alt+delete), och döda afterburner den vägen...

AZRock Z87 Extreme4 | i5 4670K | MSI GTX780 TwinFrozr | 8GB Corsair Vengance | Samsung 840 EVO 250GB | WD 3 TB | Corsair HX520 | HP LP3065 + 2x HP LP2065 (4960x1600) | Trulyergonomic keyboard (bruna) | Mionix Naos 8200

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

nu står det på enable unofficial overcloking = 1 men inget händer ändå i MSI...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

Du har inte läst ordentligt. I tråden b0ck3en länkade till står också att du måste:

Slå på i Afterburners settings: "Unlock voltage control"

AZRock Z87 Extreme4 | i5 4670K | MSI GTX780 TwinFrozr | 8GB Corsair Vengance | Samsung 840 EVO 250GB | WD 3 TB | Corsair HX520 | HP LP3065 + 2x HP LP2065 (4960x1600) | Trulyergonomic keyboard (bruna) | Mionix Naos 8200

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Japp, det har jag gjort också. och restartar afterburner, allt som står helt enkelt. :/

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Har samma fel som du. Att skärmen blir grå och man måste starta om. Fast jag har ett XFX 4850. Har även klockat ner det men fungerar ändå inte!

Surf: Macbook pro retina
Gaming: i5 4460 - 16Gb - Samsung 850 - GTX 1070
Ringa: Huawei p10 plus privat - Galaxy S6 firma

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

irriternade!! vill få upp min voltage på graffe