Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2006

Varmt GTX 260

När jag guidade en kompis om att kolla upp en sak i hwmonitor såg jag att mitt GTX 260 (216) ligger strax under 100 grader och har därefter börjat hålla ett öga på temps. Med fläkten på 40% så lägger sig temperaturen runt 80 grader i idle. 3 minuter efter uppstart är kortet 80 grader. När jag laddar något ganska lätt som grafikkortet ska jobba med så går tempen upp över 90 och med något tungt så sticker tempen upp över 100 grader.

Kortet är väldigt varmt om jag känner på det. Inblåset i chassit (Cosmos 1000) är väldigt kallt med 2 fläktar. Om jag testar att köra fläkten på 60% så sjunker inte idletempen mer än någon grad (just nu 86 grader med 60% i 5 minuter idle). Om jag kör fläkten på 100% sjunker tempen långsamt, men det låter som ett flygplan också. Jag testade spraya lite högtrycksluft utan resultat.

Jämfört med andra kort jag läst om så är mitt väldigt varmt, och det är inte ens klockat. Ska jag gissa på att kylflänsen sitter dåligt eller är det något annat jag ska kolla? 80+ med fläkten på 40-60% känns väldigt högt för en idle-temp.

i7 950 - Sabertooth X58 - 6 gb - GTX 460 - Win7

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

De är nog så att kylflänsen är så igen murad med dam att du måste plocka av kåpan och rengöra.

Lära sig städa??

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Dess temperatur vara mellan 53 - 76 grader lite beroende på dess omgivningstemperatur och luft tillgång.
Dammtussar i kylflänsen kan vara svårt att få ut utan att lossa hela paketet och då måste ny kylpasta på.
Kör (min favorit) "Everest Ultimate Edition" och monitorera grafikens alla delar såsom fläktvarvtal, temperatur, spänning, ström och procentuellt utnyttjande.

T.ex. min HD5870 är nu 34grader, 0 varv (vattenkyld), 0.16A, 0,95V och 3%.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2006

Det var klurigare att ta isär än vad jag väntade mig, hur som helst så plockade jag isär allt (förutom kylflänsen från plastkåpan där skruvarna satt stenhårt och jag hade ingen perfekt skruvmejsel). Jag kunde se ganska bra genom kylflänsen ändå och det var inte mycket damm där så jag antar att dammfiltrena fungerar ganska bra. Jag blåste nu även med lite mer högtrycksluft och lite damm kom ut, dock inte så mycket. Kylpastan såg inte så bra ut, jag skulle gissa på att ca 60-70% av ytan fick kontakt med gpun.

Nu ligger tempen på 53 grader idle vid 30% fläkthastighet, sjunker något vid 40%. Har inte testat load än, men som det ser ut nu så verkar problemet vara löst.

Vissa skruvar satt väldigt hårt, det gjorde också kontakten till fläkten. Jag fick inte loss den med bara fingrarna så jag testade med en tång, den slant och ena sladder gick av precis vid kontakten. Då jag inte hade någon lödkolv hemma så fick jag försöka linda sladden runt metallbiten i kontakten och det verkar som att det funkar.

i7 950 - Sabertooth X58 - 6 gb - GTX 460 - Win7

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Thes:

...
Nu ligger tempen på 53 grader idle vid 30% fläkthastighet, sjunker något vid 40%. Har inte testat load än, men som det ser ut nu så verkar problemet vara löst.

Vissa skruvar satt väldigt hårt, det gjorde också kontakten till fläkten. Jag fick inte loss den med bara fingrarna så jag testade med en tång, den slant och ena sladder gick av precis vid kontakten. Då jag inte hade någon lödkolv hemma så fick jag försöka linda sladden runt metallbiten i kontakten och det verkar som att det funkar.

Det var intressant att det var så dålig kontakt med kylaren... och gött att du fixade fläktkopplingen

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009

mina GTX260 ligger på ca 40-45 grader i idle med fläkt på 25-30%, ifall du ville veta

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2007

Hoppas du la på ny kylpasta och inte bara tog av och på kylaren

Citera mig så att Jag kan hitta tillbaka!