GPU-z visar skum PCI-e hastighet/version?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

GPU-z visar skum PCI-e hastighet/version?

Hej hej!

Tankade nyligen senaste GPU-Z och pekade runt lite, sitter med en crossfire planka med dubbla 16x pci-e portar och det är vad gpu-z rapporterar, dock står det att graffen stöder v2.0 medans endast v1.1 är aktiv, stöder inte intels x38 chipset mer? har aldrig kollat upp detta...

2*4890
maximus formula

Edit, det verkar hoppa fram & tillbaka mellan v2.0 & v1.1, bugg i programmet eller någon sparfunktion?

mvh

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Ja GPUZ V0.4.3.0 skall ha löst vissa buggar men fått andra i stället.
För mig krachar programmet då moderkortets HD 3300 visar vansinniga klock- och minnesvärden.

EDIT: Här har utvecklaren lagt upp en ny v0.4.3.2 som du kan prova.
techPowerUp! Forums - View Single Post - GPU-Z 0.4.3 crashing

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |