Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Mar 2004

i7 7800k, MSI X299 Tomahawk artic ,Inno3D iChill GTX 1080 X3
Ram 16GB. M2 960 Evo 256Gb ssd 850 Evo 500Gb 840 evo 500Gb
Samsung S34E790C + Asus VG278HE Win10
Htpc :i7 5820k, X99 evga micro2 Gpu 7970 tillsvidare
M2 950Pro 256GB

Trädvy Permalänk
Medlem
Plats
På nätet
Registrerad
Jan 2009

Hmm, hittar inget om ev. prestandaförbättringar i spel o_O

i7 2600K@4,6ghz - ASUS GTX 670 DC2 - MSI P67A-GD55 - Corsair Vengeance 8GB - Samsung 830-Series 256 GB
Corsair H80 - Xonar Essence STX - XFX XXX 750W - Fractal Design XL - DELL U2412m

Var snäll mot nördar. Det är stor risk att du får en som chef en dag.

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

Ty

i7 4770K @4,2 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 16GB | GTX 970
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

får hoppas att denna är bättre än 10.4.. när man skrollade i vissa mail hoppade bilden till.. även i spel ibland!

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 18

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

jag använder allafall 10.6 och har gjort det ett tag, någon beta version... funkar vet inte om det är så stor skillnad dock

Trädvy Permalänk
Medlem
Plats
Hofors
Registrerad
Feb 2008

Är det värt att byta till denna om man har 10.3 ? Eller bättre att vänta ?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Klart det! Kom ihåg att ladda ner profiluppdateringarna också!

Kör du BC2 verkar det dock vara ide att vänta, en hotfix på g enligt Catalystmaker.
Fixen för laddtiderna låg inte med i releasen tydligen.

Stop the Loudness war !!

Trädvy Permalänk
Avstängd
Plats
St4lingr4d
Registrerad
Maj 2010
Skrivet av spel565:

jag använder allafall 10.6 och har gjort det ett tag, någon beta version... funkar vet inte om det är så stor skillnad dock

Finns inte.

MSI GX740 17" 1680x1050
Intel Core i5 430@ 2,52 GHz
Mobility Radeon 5870 1GB DDR5@ 835/1100mhz
4GB RAM@ 1066mhz
500GB HDD(7200 RPM)

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

Verkar konstigt för mig... kan inte installera display drivers.. syns inte ens när jag väljer Custom. Enda som händer efter installationen är en gul-varning, och inget står där om drivrutinerna...

i7 4770K @4,2 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 16GB | GTX 970
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

Öhmn, installerade just 10.5 på burken i sign/W7 med enda skillnad att det två gånger på en halvtimme blivit 5 sekunders svartskärm medans jag donat runt på skrivbordet/surfat.. Aldrig hänt förr, kanske inte har med drivisarna att göra. Nån som har en aning om varför?

i7 920@3.2GHz + H50 | Asus P6T Deluxe | 6Gb DDR3 | ASUS5870 | Corsair 800D / Corsair HX620

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

Testat laddat ner 4 olika nu. (10.2 och uppåt), och ingen fungerar. Tagit bort allt med Driver sweeper, och testade med att ta bort det i enhetshanteraren, och startade om. Inte ens "Standard VGA-drivers" fungerar att installera.. får failed. Hmm?

i7 4770K @4,2 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 16GB | GTX 970
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Är det med dessa fixen för 2 skärmar skulle vara inkluderad?

Phenom II 955 3,2ghz, M4N98TD EVO, 4gb Corsair 1600mhz, Corsair TX 550w, Sparkle GTX470, Fractal Design R2, Win7 Ultimate 64-bit.

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Apr 2010

Jag är lite ny med ATI. Så jag undrar hur ska jag göra exakt för att installera nyare drivrutin från 10.4 till 10.5 helt korrekt? Ska man avinstallera 10.4 först eller?

Processor: Intel Core i7 930 @ 4,01Ghz Kylning: Corsair H100i Moderkort: ASUS P6T Deluxe v2 Internminne: Corsair 12GB Grafikkort: 2xEVGA GeForce GTX 780 SC ACX System Disk: Intel X25-M SSD 80GB G2 Hårddisk: 300GB WD VelociRaptor Chassi: Corsair Graphite 760T Arctic White Nätaggregat: Corsair HX 850W 80+ Ljudkort: Creative Sound Blaster X-Fi Titanium HD Operativsystem: Windows 8.1 Pro Eyefinity: 3x23" Samsung S23A700D 120Hz

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Någon som kan verifiera fall CS 1.6 fungerar? 10.4 funkade INTE med cs, crash to desktop hela tiden, gällde alla gamla HL spel.

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Apr 2010
Skrivet av FelixJ:

Någon som kan verifiera fall CS 1.6 fungerar? 10.4 funkade INTE med cs, crash to desktop hela tiden, gällde alla gamla HL spel.

Konstigt, funkar hur bra som helst med mitt HD5970 med 10.4 :/

Processor: Intel Core i7 930 @ 4,01Ghz Kylning: Corsair H100i Moderkort: ASUS P6T Deluxe v2 Internminne: Corsair 12GB Grafikkort: 2xEVGA GeForce GTX 780 SC ACX System Disk: Intel X25-M SSD 80GB G2 Hårddisk: 300GB WD VelociRaptor Chassi: Corsair Graphite 760T Arctic White Nätaggregat: Corsair HX 850W 80+ Ljudkort: Creative Sound Blaster X-Fi Titanium HD Operativsystem: Windows 8.1 Pro Eyefinity: 3x23" Samsung S23A700D 120Hz

Trädvy Permalänk
Medlem
Plats
På nätet
Registrerad
Jan 2009
Skrivet av FelixJ:

Någon som kan verifiera fall CS 1.6 fungerar? 10.4 funkade INTE med cs, crash to desktop hela tiden, gällde alla gamla HL spel.

Det är bara ifall du kör voiplay samtidigt

i7 2600K@4,6ghz - ASUS GTX 670 DC2 - MSI P67A-GD55 - Corsair Vengeance 8GB - Samsung 830-Series 256 GB
Corsair H80 - Xonar Essence STX - XFX XXX 750W - Fractal Design XL - DELL U2412m

Var snäll mot nördar. Det är stor risk att du får en som chef en dag.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av sskludde:

Jag är lite ny med ATI. Så jag undrar hur ska jag göra exakt för att installera nyare drivrutin från 10.4 till 10.5 helt korrekt? Ska man avinstallera 10.4 först eller?

Jag brukar avinstallera gamla Catalyst CC via Kontrollpanelen > Program avinstallera program > och sedan dubbelklicka på ATI Catalyst Install Manager innan jag installerar nya versionen, men jag tycker att du kan vänta lite och läsa hur nya 10.5 fungerar för andra här på Sweclockers innan du installerar själv.

janee

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av JackeShan:

Testat laddat ner 4 olika nu. (10.2 och uppåt), och ingen fungerar. Tagit bort allt med Driver sweeper, och testade med att ta bort det i enhetshanteraren, och startade om. Inte ens "Standard VGA-drivers" fungerar att installera.. får failed. Hmm?

Jag hade exakt samma problem som dig inget funkade bara 10.4 som gick installera igen för mig.......blev en formatering å du funkade det igen måste vara nå skit i 10.4 drivers......driver sweeper funkade inte heller

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006
Skrivet av krrjon:

Jag hade exakt samma problem som dig inget funkade bara 10.4 som gick installera igen för mig.......blev en formatering å du funkade det igen måste vara nå skit i 10.4 drivers......driver sweeper funkade inte heller

Fick igång det igen, (typ).. uppdatera manuellt i enhetshanteraren så gick det att uppdatera drivrutinerna.. men kontrollpanelen fungerar fortfarande inte att installera.

i7 4770K @4,2 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 16GB | GTX 970
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

Här är förbättringarna i diverse spel samt Os.
http://www2.ati.com/relnotes/Catalyst_105_release_notes.pdf

D1:[5820k@4.5Ghz)[Corsair H110+NF-A14 iPPC-2000 2st][Asus X99-A][16Gb Crucial][ Evga Gtx1080 Sc][Corsair HX850W][Asus ROG Swift PG278Q][Fractal D XL R2+NF-P14s-1200 5st][Corsair 840 256gb+5tb seagate ][Win10][Qpad 8k optical+ Steels 9hd, Qpad Mk-85+PC-363D] D2&3:[2600k@4.5Ghz][Corsiar H100I][Asus VG278][16Gb Corsair][NZXT 530][CM G650M][Asus P8Z68][GTX 780][Samsung 840 120gb+750gb][Win10][Qpad-90, Raptor M45+ steels 9hd, Qpad Mk-85]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008
Skrivet av Rickard11:

Det är bara ifall du kör voiplay samtidigt

fungerade för mig........

Citera! Gaming: Chassi: FD R4| CPU: 7700K | Kylare: Noctua NH-D14 | MB: MSI Z270 GAMING PRO CARBON | Grafikkort: GTX1080 | RAM: Corsair LPX 16GB 3333MHz CL16 | OS:Disk: Intel 600p 512GB | PSU: EVGA Supernova 850 G2 |
Laptop: MSi GX660 + Crucial C300 64 GB
Servrar DL380 G7 2x X5660 - 240GB RAM (VM Pfsense + annat)
Desktop i7 2600K - 8GB + HP DL360 G7 2xE5620 (ej i drift just)

Trädvy Permalänk
Medlem
Plats
Hofors
Registrerad
Feb 2008

hur stor blir prestanda boosten i jämförelse med 10.3b ?

Trädvy Permalänk
Medlem
Plats
ar i landslaget
Registrerad
Jul 2005
Skrivet av TechWolf:

Klart det! Kom ihåg att ladda ner profiluppdateringarna också!

Kör du BC2 verkar det dock vara ide att vänta, en hotfix på g enligt Catalystmaker.
Fixen för laddtiderna låg inte med i releasen tydligen.

Jodå, det fungerar bra och laddar snabbt i BC2 med 10.5. Installerade det igår och har lirat säkert 6 timmar BC2 sen dess och vissa grafikbuggar (flimmer främst) verkar vara fixat. Även laddtiderna är korta.

Dator: Intel i7 3770K @ 4 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 GLH OC @ 2 114 MHz/11,45 GHz (max boost clock) 8GB | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärmar: Asus ROG Swift PG279Q 27" 144 Hz, 1440p, IPS + Dell 27" U2711 1440p, IPS
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II ||| "Be Humbleholic™, ENJOY life and live it like YOU want!"

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005

Testade uppgradera från 10.4-10.5 Har inte testat spela än, men Windows expirience index har gått från 7.8 till 7.6. Andra som får sämre resultat med 10.5?

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2008
Skrivet av aMpari:

Jodå, det fungerar bra och laddar snabbt i BC2 med 10.5. Installerade det igår och har lirat säkert 6 timmar BC2 sen dess och vissa grafikbuggar (flimmer främst) verkar vara fixat. Även laddtiderna är korta.

Gäller fortfarande endast 5XXX serien, precis som med 10.4, löjligt att det har funnits en fix sedan 10.4a (preview) som kom 27 april. För min del fick jag gå tillbaka till 10.4a på grund av laddningstiderna.

| Antec P183 | AMD Phenom 2 940 | Corsair XMS2 DDR2 8192 MB | XFX HD4870 | Gigabyte MA-790X-UD3P | Corsair VX 450W | Primärt OS: Arch Linux | Windows 7 x64 |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Denna drivrutin skulle vara bättre i "ati overdrive" med dubbla kärnor läste jag, men så fort jag överklockar på minnet så börjar skärmen att blinka (något den inte gjorde med 10.4)

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
ar i landslaget
Registrerad
Jul 2005
Skrivet av Glaucous:

Gäller fortfarande endast 5XXX serien, precis som med 10.4, löjligt att det har funnits en fix sedan 10.4a (preview) som kom 27 april. För min del fick jag gå tillbaka till 10.4a på grund av laddningstiderna.

Ah, tänkte inte på äldre kort. Antar dom har problem med att få det stabilt eller liknande och det är därför dom inte släpper det i dom "riktiga" versionerna.

Dator: Intel i7 3770K @ 4 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 GLH OC @ 2 114 MHz/11,45 GHz (max boost clock) 8GB | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärmar: Asus ROG Swift PG279Q 27" 144 Hz, 1440p, IPS + Dell 27" U2711 1440p, IPS
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II ||| "Be Humbleholic™, ENJOY life and live it like YOU want!"

Trädvy Permalänk
Medlem
Plats
E_tuna
Registrerad
Jul 2006
Skrivet av Glaucous:

Gäller fortfarande endast 5XXX serien, precis som med 10.4, löjligt att det har funnits en fix sedan 10.4a (preview) som kom 27 april. För min del fick jag gå tillbaka till 10.4a på grund av laddningstiderna.

Det löste sig med 10.5 beta men när jag sen uppdaterade till officiella Catalyst 10.5 då kom problemet med laddningstiden i BC2 tillbaka. Problemet kvarstår trots en ren installation av 10.5 beta.

Får väll hoppas att de inkluderar fixen i 10.6 för HD4000 serien annars kan jag ju alltid stoppa in tillbaka mitt gamla fungerande 8800GTX kort då jag för tillfället kör bara BC2 och kan faktiskt nöja mig med låga grafikinställningar så länge spelet laddar precis som alla andras.

[ Intel Core I7 930 4.2GHz HT på ] - [ Corsair Dominator GT 12GB DDR III 2000Mhz CL9-10-0-27 2N ] - [ ASUS P6DX58 Premium ] - [ MSI Gaming 4G GTX 970 - [ Creative SB X-FI Fatal1ty Pro ] - [ 1TB-750-500-Intel 80 G2 SSD] - [ Corsiar AX860 ] - [ Logitech Z530 ] - [ Antec P182SE ] - [ ASUS PA246Q ] - [ LG Blu-Ray Burner ] - [ Windows 7 64 Ultimate Swe ] - [Acer Aspire 8920G]