FPS spikes på ASUS GTX 480

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

FPS spikes på ASUS GTX 480

tjabba, jag har ett stort problem!

förra veckan så var jag gudomligt glad när jag inköpte mitt fermi kort asus gtx 480,
fast när jag kom hem och pluggade in de i burken (jag kör slot 3 av 3 möjliga pci-e (orange längst ner)) och fixat drivers så märker jag att jag får fps drop spikes i WoW när jag antingen håller in vänster/högerclick o vrider musen. (varenda gång vart jag än är, dock blir det bättre om jag varit i samma lilla area en stund o vridit runt ett par ggr) medans battlefield funkar på nästintill maxad grafik, felfritt.
vad ska jag göra?. ska jag lämna tillbaka kortet och testa en annan tillverkare typ powercolor? eller ska jag lägga till några hundra o köpa hd 5970 eller kan jag fixa detta?.
Förut körde jag med GT 240 och de funkade bra till wow men sög när de kom till battlefield.

Tusen tack på förhand - jeppe

PS; dxdiag info =
Operating System: Windows 7 Ultimate 64-bit
System Model: EP45-EXTREME
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
DirectX Version: DirectX 11
Card name: NVIDIA GeForce GTX 480
Display Memory: 4063 MB
Dedicated Memory: 1503 MB
Shared Memory: 2559 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)

Gaemer Addicted!

Trädvy Permalänk
Medlem
Plats
junsele
Registrerad
Apr 2009

jag tror inte drivesen är optimerade till wow än. Men det är ju bara vad jag tror.

lådan: lian li lancool pc-k62 cpu : 2500k på den finns en h50. mobo: asus p8p67. Ram 2x4 corsair pc-16000. Gpu: gigabyte gtx 470 soc
psu: hx650 hdd: random Western digital caviar 250 gb+ 500 gb wd blue caviar
skärm: g2420hd

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jun 2009

Divers är nog dåligt optimerade för wow som föregående talare skriver.

CPU: Intel Sandy bridge 2600k @ 4,5 GHz|Kylare: H80 |Mobo: Asus P8Z68 Deluxe |RAM: Corsair Dominator Dhx+ CL 7 1600MHz 8 GB |Grafik: EVGA GTX 580 Classified 3072 MB |OS: Windows 7 Ultimate 64 bit|Chassi: Obsidian 800D|Hårddisk: Corsair Force GT SSD 120 gb system, Samsung spinpoint F3 7200 rpm 1TB| Nättagg: Corsair HX750 rödsvart sleeve

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Nov 2002

Kanske är samma problem som med GTX 285 till wow, polarn får säsmt fps i wow med det, medans jag som har ett 8800 GT aldrig får något. sen är ju frågan droppas fpsen så mkt att det hackar till? Som de andra sa är nog drivers, bäst att vänta ett tag.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

WoW hatar ju moderna grafikkort i största allmänhet, mitt X800XT piskade 4870x2n som satt i nya datorn.

Asus Crosshair IV Formula | AMD Phenom II X6 1090T BE @ 4.2 GHz | Corsair H70 | 8GB Corsair Dominator GT 1600 MHz 7-7-7-20 | Corsair Airflow Pro | Asus 5870 Matrix @ 1050/5200 MHz | Asus Xonar Essence STX | 80GB Corsair Force SSD | Corsair Obsidian 800D | Corsair HX850W | Westone ES5 | Razer Lycosa | Razer DeathAdder |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

i

jag får spikes där fpsen hamnar på 0 i allt från 0.2 ms ca till 2-3 sec ibland. så ska jag vänta o hålla mig till detta kort? jag har gärna kvar de då jag har ett nvidia chassi från DH :P. jag har även sämre fps på borderlands med samma inställningar än va jag hade med mitt gamla gt 240.
är det nån som har ett 5970 o vet hur wow lirar på de osv?. kanske är värt o byta då jag fortf har bytesrätt.

Gaemer Addicted!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2010

Du kommer aldrig att bli fri från problem, finns folk som byter ati > nvidia för deras drivrutins problem, som jag.. äckligt störande fps drops i cod mw2 bland annat, samt gråa sträck efter timmars av spelande.
Kan ha varit mitt kort, lämnade in det på RMA (hade mina 14 dagar kvar också)
Men om du inte känner att du ABSOLUT måste hade jag inte gjort något, pröva att pilla med nvidias kontrollpanel och se om du kan lösa det, prövat en annan mus? pröva en som inte behöver drivrutiner att köras, kan ju vara något fånig som slå emot varandra...
Lycka till!

Trädvy Permalänk
Avstängd
Plats
St4lingr4d
Registrerad
Maj 2010

Du ska ALLTID ha kortet i den översta slotten vilket du inte verkar ha om jag fattat det rätt.

MSI GX740 17" 1680x1050
Intel Core i5 430@ 2,52 GHz
Mobility Radeon 5870 1GB DDR5@ 835/1100mhz
4GB RAM@ 1066mhz
500GB HDD(7200 RPM)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

kan inte köra det i översta slotten. kortet är för stort :P. o precis där kortet slutar så sitter mina SATA portar som sticker ut för långt för kortet att kunna sitta där om några HDD's osv sitter inkopplade :S. okej jag testar med en annan mus, men fan de kanske ba är bäst o lägga ner wow ändå haha o behålla kortet. tänkte ändå lägga ner när D3 kommer =). men de känns ju surt o inte kunna lira alla spel då man lagt ut 5k på de.
hur mycket sämre blir de i slot 3 ist för slot 1 ?. slot 1 är blå och dem andra 2 är oranga om de hjälper ?.

Gaemer Addicted!

Trädvy Permalänk
Avstängd
Plats
St4lingr4d
Registrerad
Maj 2010

Jag står vid mitt påstående att man bör ALLTID utan undantag köra med kortet i den primära pci-e slotten.

MSI GX740 17" 1680x1050
Intel Core i5 430@ 2,52 GHz
Mobility Radeon 5870 1GB DDR5@ 835/1100mhz
4GB RAM@ 1066mhz
500GB HDD(7200 RPM)

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2010

Spelar du WoW på Bilzzards officiella servrar eller spelar du på en privat-server? Det problemet du beskriver "jag får spikes där fpsen hamnar på 0 i allt från 0.2 ms ca till 2-3 sec ibland." stämmer exakt överens med hur det är på vissa privat servrar. Har aldrig hört talas om något sånt problem på blizzards servrar. Testat att ta bort cache/wtf mappen eller installerat om WoW?

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Skrivet av st4lin:

jag står vid mitt påstående att man bör alltid utan undantag köra med kortet i den primära pci-e slotten.

+1

Der Steppenwolf

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av Yulaw:

Kanske är samma problem som med GTX 285 till wow, polarn får säsmt fps i wow med det, medans jag som har ett 8800 GT aldrig får något. sen är ju frågan droppas fpsen så mkt att det hackar till? Som de andra sa är nog drivers, bäst att vänta ett tag.

Nej fel, något annat som var orsaken. GTX 285 krossar 8800GT fullständigt i allt.
Har själv gjort den uppgraderingen.

Ladda ner GPU-Z och kolla så du kör kortet i 16x.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Avstängd
Plats
St4lingr4d
Registrerad
Maj 2010

Felet är att det sitter i FEL SLOT. Jösses.

MSI GX740 17" 1680x1050
Intel Core i5 430@ 2,52 GHz
Mobility Radeon 5870 1GB DDR5@ 835/1100mhz
4GB RAM@ 1066mhz
500GB HDD(7200 RPM)

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2010
Skrivet av St4lin:

Felet är att det sitter i FEL SLOT. Jösses.

Vänta nu...
är du verkligen helt säker?

var tvungen... <3

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jun 2009

Sen så har du också en värdelös processor för wow, men största felet är väl drivrutiner eller som dom andra påpekat.

Asrock P67 Extreme6 | Intel 2600k @ 4.5Ghz) | Noctua NH-D14 | Corsair 8GB DDR3 1600Mhz
ASUS GTX 770 DCII OC @ 1260/7900 | Intel X25-M G2 80GB| ~3.2TB HDD
Antec 1200 | Corsair HX 620 80+
ASUS PB278Q

Trädvy Permalänk
Avstängd
Plats
Finland
Registrerad
Mar 2004
Skrivet av Drömmaren:

Sen så har du också en värdelös processor för wow, men största felet är väl drivrutiner eller som dom andra påpekat.

En Q6600 quadcore är väl knappast värdelös för wow även om den är gammal?

E8200@3,3ghz |G.Skill F2-8000CL5 2x2gb |Gigabyte EP35-DS3| XFX HD5770| Samsung F3 500gb| Seagate 7200.7 200gb |Antec Sonata 1|

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Varför har du kortet i den nedersta (orange) slotten? Där om nånstans borde det finnas illa om plats eftersom det finns en massa kablar där..
Den nedersta oranga slotten är PCI-e x4, du borde ha den i den blå slotten längre upp, den är x16.
Om kortet inte får plats där: var tar det emot? Det borde gå..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Kläm in den i den översta såklart och Q6600 är inte värdelös.

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010

Byta moderkort?

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Alfta/Skara
Registrerad
Apr 2009
Skrivet av we_man1:

kan inte köra det i översta slotten. kortet är för stort :P. o precis där kortet slutar så sitter mina SATA portar som sticker ut för långt för kortet att kunna sitta där om några HDD's osv sitter inkopplade :S. okej jag testar med en annan mus, men fan de kanske ba är bäst o lägga ner wow ändå haha o behålla kortet. tänkte ändå lägga ner när D3 kommer =). men de känns ju surt o inte kunna lira alla spel då man lagt ut 5k på de.
hur mycket sämre blir de i slot 3 ist för slot 1 ?. slot 1 är blå och dem andra 2 är oranga om de hjälper ?.

Köp vinklade sata kablar

Quake, världens bästa e-sport!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

okej, imorrn går jag o köper vinklade o testar o säger till hur de går =). tack för tipset

Gaemer Addicted!

Trädvy Permalänk
Medlem
Registrerad
Nov 2008
Skrivet av we_man1:

kan inte köra det i översta slotten. kortet är för stort :P. o precis där kortet slutar så sitter mina SATA portar som sticker ut för långt för kortet att kunna sitta där om några HDD's osv sitter inkopplade :S. okej jag testar med en annan mus, men fan de kanske ba är bäst o lägga ner wow ändå haha o behålla kortet. tänkte ändå lägga ner när D3 kommer =). men de känns ju surt o inte kunna lira alla spel då man lagt ut 5k på de.
hur mycket sämre blir de i slot 3 ist för slot 1 ?. slot 1 är blå och dem andra 2 är oranga om de hjälper ?.

Byt SATA kablar till vinklade, eller skaffa ett SATA-kort.
Komplett.se - Serial ATA cable 50 cm vinklad

Det är garanterat för att du inte har kortet i första porten.

Edit: Hmm, du hade redan fått de tipset såg jag nu :S

Intel i7 6700K | ASUS Z170 Pro Gaming | Palit Geforce GTX 1080 GameRock | 16GB DDR4 | Fractal Design Define R5 | EVGA Supernova G2 750W

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Nov 2009
Skrivet av visa:

Vänta nu...
är du verkligen helt säker?

var tvungen... <3

Spelar ingen roll hur säker han är...
det är en bra gissning och det är lätt att testa, det kan ge resultat

Jag brukade ha mina dator komponenter listade här men efter att ha bytt vissa och sedan glömt bort vilka som nu sitter i datorn får jag skriva den här tråkiga texten istället. Om någon mot förmodan läser så här långt kan jag inte annat än be om ursäkt för hur meningslös min signatur nu är...

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009

samma problem här, fast med 260, sätter en 5a på att d är drivisar

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Drömmaren:

Sen så har du också en värdelös processor för wow, men största felet är väl drivrutiner eller som dom andra påpekat.

Drömmer du eller.... ahh jag såg nu att det just det du heter
Hans prolle funkar alldeles utmärkt med WoW och andra spel för den delen, dock kan den ju med fördel klockas så att man får ut ännu lite mer.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

så nu har jag bytt till första slotten, spelet får inte lika mycket "spikes" men de e fortfarande så att jag måste lagga 1-2 ggr när jag vrider på musen för att de ska funka felfritt i zonen så jo de är mycket bättre än i slot 3. tack så mycket för tipsen. resten löser väl sig med nyare drivrutiner antar jag ;).

Gaemer Addicted!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

Har du testat med v-sync av/på?

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

HAHAH. Att köra ett gtx480 i en pci express 4x port och dessutom med en q6600 Kan vara det sjukaste jag sett!. Klocka processorn (den ska väl klocka ganska bra?) och sätt ditt grafikkort i översta porten för allt i världen!

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

japp jag har testat de flesta olika settings både i Nvidia control panel och innuti wow, vettefan va jag kan
testa nu

Gaemer Addicted!