Efter byte av Grafikort *Strul*

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010

Efter byte av Grafikort *Strul*

Hejsan. Köpte mig för några dagar sedan ett Powercolor 5850 PCS+
Första dagen av användandet av kortet fungerade jättebra dock senare fick jag problem med datorn ej hittade Phsyx Grafikbuggar m.m detta kollade jag upp genom hemsidor, och fick veta att man skall formatera med tanke på jag hade ett Geforce 9800GTX+ Så var det ett vanligt problem. Nu kommer själva problemet, det är så sedan bytet och formateringen så har jag fått seriösa långsamma effekter inom windows. Datorn hänger upp sig i program och är fruktansvärt långsam och tar än väldans tid med allting. Vad kan problemet vara med tanke på detta har aldrig varit något som helst problem med det gamla kortet.

Jag ber ursäkt i fall detta hamnade i fel sektion. Men jag skulle behöva verkligen hjälp!

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Installerat alla drivrutiner?

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2009

ATI kort har ju inte PhysX, därför den hittar det

Men det låter som ett drivrutinsproblem.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av Loxus:

Installerat alla drivrutiner?

Ajemen, Det enda jag skulle kunna tänka mig om det är skillnad på Powercolors drivrutiner och självaste dom från ATI hemsida?

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005
Skrivet av Lapton:

Ajemen, Det enda jag skulle kunna tänka mig om det är skillnad på Powercolors drivrutiner och självaste dom från ATI hemsida?

Det är det ej.

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

http://www.sweclockers.com/forum/regler

§ 4 Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004
Skrivet av Lapton:

Ajemen, Det enda jag skulle kunna tänka mig om det är skillnad på Powercolors drivrutiner och självaste dom från ATI hemsida?

Det är senaste drivrutinen från AMDs sida du ska ta.

Jag tänkte på andra drivrutiner dock, framför allt chipset...

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008
Skrivet av MultiMan:

http://www.sweclockers.com/forum/regler

§ 4 Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning).

du glömde lägga in texten: Moderator i ditt profilhuve

[Antec 1200][Xigmatek NRP-HC1001][Asus P6TD][Core i7 975; 4 GHz][Noctua NH-U12P][3x2GB Patriot Viper 1600MHz][EVGA GTX 570 SLI]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004
Skrivet av fusiob:

ATI kort har ju inte PhysX, därför den hittar det

Men det låter som ett drivrutinsproblem.

Tänk på att han formaterat datorn efteråt... ;P

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av pierretox:

du glömde lägga in texten: Moderator i ditt profilhuve

Jag skrev ett relativt långt brev till Dimestam om mina åsikter gällande moderatorernas hantering av inlägg jag anmäler. Jag fick inget svar öht, så i fortsättningen kommer jag posta reglerna direkt i klartext och bara i verkligt uppenbara fall. "Anmäler" på detta sätt kanske 1/25-del av tidigare när jag använde avsedd knapp.

Har tex helt slutat med §7 och §8-anmälningarna.

Now you know

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av Loxus:

Det är senaste drivrutinen från AMDs sida du ska ta.

Jag tänkte på andra drivrutiner dock, framför allt chipset...

Vad är det för "andra" drivrutiner som jag skulle använda i sådana fall?
Vad är detta för drivrutiner hur funkar dom?
Var kan jag få tag i dom?

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008
Skrivet av MultiMan:

Jag skrev ett relativt långt brev till Dimestam om mina åsikter gällande moderatorernas hantering av inlägg jag anmäler. Jag fick inget svar öht, så i fortsättningen kommer jag posta reglerna direkt i klartext och bara i verkligt uppenbara fall. "Anmäler" på detta sätt kanske 1/25-del av tidigare när jag använde avsedd knapp.

Har tex helt slutat med §7 och §8-anmälningarna.

Now you know

Du var då en nitisk än,
anmäler du dina grannar också till TV licensen och Försäkringsgskassan i det fall du finner lämpligt?

Du tror inte att det var så att du anmäler lite för mycket och att det var därför du inte fick nåt svar?
orka med sånna som dig,
visst kan man anmäla rena trakasserier mot en enskild person men du verkar ha gjort det till en sport
kommer du anmäla mitt inlägg också?

Sluta lek forumpolis finns Moderatorer för sånt och de läser trådarna ändå ska du se

[Antec 1200][Xigmatek NRP-HC1001][Asus P6TD][Core i7 975; 4 GHz][Noctua NH-U12P][3x2GB Patriot Viper 1600MHz][EVGA GTX 570 SLI]

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Anmäl-knappen finns där av en anledning. De läser knappast alla trådarna utan är mer eller mindre beroende av hjälp från medlemmarna.

Tråkigt att se moralen sjunka för vart år och generation. Reglerna finns där av en anledning. Nitisk? Rikta isf den kritiken till sweclockers som har bestämt reglerna du själv (och alla andra) valt att acceptera. Jag trivs med att vi undviker kaos och problem.

Självklart anmäler jag grova brott om jag råkar på det, gör inte du det? Precis som här inne är polis och myndigheter beroende av hjälp från medborgarna att lösa brott. Småsaker bryr jag mig knappast om, men allvarligare saker hjälper jag gärna till med om jag kan, så att Sverige fungerar som vi alla bestämt vid allmänna val vart 4e år.

Du behöver inte "orka". Det är bara att sluta läsa vad jag skriver. Du bestämmer knappast vad jag bör göra eller inte göra, för att hjälpa till att hålla ordningen på sweclockers forum.

Nog OT om detta från min sida.

Edit: Jag ser nu att TS tagit bort sin bumpning.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010

Jaha tråden dog rätt så snabbt ja.

Dock finns det någon möjlighet att Grafikkortet kan få för lite ström? Kan det vara därför den är så seg datorn?
Specc: Q9550 3,5 ghz
Corsair DDR2 800 Mhz
Corsair 520 watt Nätagg
Moderkort Asus P5Q-e

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Lapton:

Jaha tråden dog rätt så snabbt ja.

Dock finns det någon möjlighet att Grafikkortet kan få för lite ström? Kan det vara därför den är så seg datorn?
Specc: Q9550 3,5 ghz
Corsair DDR2 800 Mhz
Corsair 520 watt Nätagg
Moderkort Asus P5Q-e

Det nätagget orkar driva 2st 5850, har flera HX520 själv.;)

Det troligaste felet som redan nämnts är att du saknar rätt drivrutiner för moderkortets chipset, alltså de som gör att kommunikationen med tex pci-e porten fungerar som det ska. Utan fungerande sådana rutiner kommer allt att gå i ett failsafe-läge och allt blir väldigt segt. Dessa drivrutiner finns alltid på skivan som följde med moderkortet.

Det andra alternativet som jag ser det är överhettning av CPU eller grafikkort som klockar ner dessa och gör allt hackigt och segt. Se över byggnationen och ventilationen.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av MultiMan:

Det nätagget orkar driva 2st 5850, har flera HX520 själv.;)

Det troligaste felet som redan nämnts är att du saknar rätt drivrutiner för moderkortets chipset, alltså de som gör att kommunikationen med tex pci-e porten fungerar som det ska. Utan fungerande sådana rutiner kommer allt att gå i ett failsafe-läge och allt blir väldigt segt. Dessa drivrutiner finns alltid på skivan som följde med moderkortet.

Det andra alternativet som jag ser det är överhettning av CPU eller grafikkort som klockar ner dessa och gör allt hackigt och segt. Se över byggnationen och ventilationen.

Självaste Tempraturerna är helt gröna Grafikortet ligger runt 40 grader stabilt. Och CPU går aldrig över 40 grader när man spelar. Med tanke på Corsair H50 Gör sitt. Så alltså skall jag installera dom drivrutinerna som kom från skivan som hängde med moderkortet?

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Lapton:

...Så alltså skall jag installera dom drivrutinerna som kom från skivan som hängde med moderkortet?

Precis som man alltid måste göra.:)

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av MultiMan:

Precis som man alltid måste göra.:)

Jojo det är ju en sådan självklarhet. Dock med Windows7 Så uppdaterar tydligen allt av sig själv? Dock uppdaterar jag alltid Grafikkortet. Men jag behövde aldrig installera Drivrutinerna från Moderkorts skivan. Med det gamla 9800gtx+ Och Enhetshanteraren klagar ju ingen heller? Så äntligen varför skulle det vara viktigt just nu ?

Vill tillägga att uppdatera chipsetet fungerade inte

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004
Skrivet av Lapton:

Vill tillägga att uppdatera chipsetet fungerade inte

Laddade du ner nya?

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Hur har du överklockat egentligen?

ASUSTeK Computer Inc.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010

Ajemen.. Jag har FSBklockat

Jag skall formatera igen imorgon. Så får jag se om det hjälper, Det kan hända att Windows har blivit skadad på något vis under installtionen.

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Börja med att ta bort överklockningen så länge du har problem.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av MultiMan:

Börja med att ta bort överklockningen så länge du har problem.

Jag tackar för mycket hjälp endå. Jag har ingen aning vad problemet kunde vara.
Dock nu på kvällen drog jag en formatering igen, och nu verkar det fungera klockrent?
Moderatorn för gärna låsa tråden!

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Det första man ska göra när man har problem är att ta bort överklockningen.

Senast redigerad av Loxus, 2004-08-02 klockan 13:13