Installation av physx kort gick fel!!! Hjälp

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Aug 2007

Installation av physx kort gick fel!!! Hjälp

Igår installerade jag windows 7 med mitt nya gtx480 kort. Allt funka fint tills jag idag fick för mig att sätta in mitt gammla 8800gts 640m i burken som physx kort. När allt var på plats och det var dax att starta datorn, började det att tjuta hej vilt vilket min magkänsla sade att det inte var bra

Plockade ut 8800gts kortet och startade om datorn, det kom inget tjut, däremot så kommer det inga laddnings bilder på skärmen. Det står bara "Check signal cable". Grafikkortet får ström och alla fläktar snurrar som de skall. jag har clearat cmos, men det händer inget.

Har jag lyckats bränna graffekortet eller en del av moderkortet?

Moderkort: abit in9 32-max wifi
processor: q6600 2.4
minne: 4gig ram ddr2 800mhz kingston

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2007

Sätt i ditt 8800gts igen OCH den här gången sätt i elkablarna till kortet så blir du av med oljudet. vilket är en start, prova med andra DVI portar och även att ta bild från 8800 kortet.

Hur går det nu?

Macbook Pro

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Aug 2007

jag har provat med en annan kabel istället, så nu kom jag in

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2008

Precis, stoppar man inte i elkabel så tjuter det något fruktansvärt. Och visst, man får ont i magen och mår skitdåligt och tänker vad fan har jag förstört nu!?
Sedan öppnar man och ser att strömkabeln inte sitter i. Stort leende på läpparna

O2+ODAC - Denon AH-D2000 - Koss Porta Pro
Harman Kardon HK3490 - Had Oy högtalare - 2st Eminence LAB12 slutna baslådor drivna av Behringer iNuke NU6000 MiniDSP och UMIK-1
Min musik/ljudblogg - Phimusic

Trädvy Permalänk
Avstängd
Registrerad
Nov 2003

Ja de där med glömt strömkabel är aldrig skoj, man tänker alltid att nu har de värsta möjliga hänt, speciellt när de handlar om dyra komponenter

You stink. Bender's great. Deal with it

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Aug 2007

Fast min strömkabel satt i på båda korten, kanske jag satte physx kortet fel? jag har väldigt lite aning om hur man gör egentligen skall koppla ett sådant. jag har tre pci-express slot varav 1 är x8 och 2 är x16 vilken skall jag välja?

ABIT Computer Corp.