Problem med 5850 (drivrutiner?)

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2010

Problem med 5850 (drivrutiner?)

Jag installerade ett MSI 5850 Frozer II i min burk.
Övrig spec (ur minnet)
5 GB RAM
MSI neo p35 nånting motherboard
Win 7 x64

Problemet är att när jag startar burken svartnar skärmen efter att den visat den glödande windowsloggan. Det går att starta om i felsäkert, göra en system recovery, installera om drivrutinerna till grafikkortet och sedan starta om. Då startar den, och går att använda även om grafikkortet kan svartna om jag försöker köra spel (antagligen ett annat symptom på samma fel). Om jag stänger av och startar om blir skärmen svart igen.
Jag har provat både drivrutiner 10.4 och 10.5.
Några idéer?

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Apr 2010
Skrivet av Ratus:

Jag installerade ett MSI 5850 Frozer II i min burk.
Övrig spec (ur minnet)
5 GB RAM
MSI neo p35 nånting motherboard
Win 7 x64

Problemet är att när jag startar burken svartnar skärmen efter att den visat den glödande windowsloggan. Det går att starta om i felsäkert, göra en system recovery, installera om drivrutinerna till grafikkortet och sedan starta om. Då startar den, och går att använda även om grafikkortet kan svartna om jag försöker köra spel (antagligen ett annat symptom på samma fel). Om jag stänger av och startar om blir skärmen svart igen.
Jag har provat både drivrutiner 10.4 och 10.5.
Några idéer?

När upptäckte du ditt problem? När du installerat nyare version av drivrutinerna eller när då?

Processor: Intel Core i7 930 @ 4,01Ghz Kylning: Corsair H100i Moderkort: ASUS P6T Deluxe v2 Internminne: Corsair 12GB Grafikkort: 2xEVGA GeForce GTX 780 SC ACX System Disk: Intel X25-M SSD 80GB G2 Hårddisk: 300GB WD VelociRaptor Chassi: Corsair Graphite 760T Arctic White Nätaggregat: Corsair HX 850W 80+ Ljudkort: Creative Sound Blaster X-Fi Titanium HD Operativsystem: Windows 8.1 Pro Eyefinity: 3x23" Samsung S23A700D 120Hz

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2010

Jag TROR att det var efter att jag kört någon "critical update" men det är något osäkert. Dessa borde väl dock inte ligga kvar efter att jag gjort recovery till ett tidigare datum?