ingen bild på xfx radeon hd5670!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007

ingen bild på xfx radeon hd5670!

tjenare!

har som sagt lite problem med att få bild på mitt nya grafikkort.
det är som titeln säger ett XFX Radeon HD5670 1GB GDDR5...

eftersom min skärm inte har någon dvi ingång utan bara en vga. så har jag satt en dvi-vga adapter emellan.

systemet:
C2D e7400 2,8Ghz
4GB ddr2
msi 945pl neo5.
630w nätdel.

kan tillägga att jag hade asus geforce en8500gt 512mb innan. om det kan ha nån betydelse?

behäver hjälp snarast!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Då kommer den vanligaste frågan..
Har du rensat drivrutiner med Driver Sweeper t.ex?

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
WD My Cloud 4 TB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

oavsätt vad för grafikkort du hade innan så ska du ändå kunna få bild på allt innan du kommer in i windows ( antar att du kör nån form av windows )

du har ingen annan dator att prova kortet i?
alternativt en tv som har dvi ingång? eller låna en skärm av nån vän.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Superlight:

Då kommer den vanligaste frågan..
Har du rensat drivrutiner med Driver Sweeper t.ex?

nej, det har ag inte ens hört talas om tidigare faktiskt. hur ska jag göra då?
en liten guide skulle inte skada

Skrivet av Devildoll:

oavsätt vad för grafikkort du hade innan så ska du ändå kunna få bild på allt innan du kommer in i windows ( antar att du kör nån form av windows )

jo det tycker jag med. jo jag kör xp pro

du har ingen annan dator att prova kortet i?
alternativt en tv som har dvi ingång? eller låna en skärm av nån vän.

jo jag har min sambos burk, men den är exakt likadan som min i systemet. så där är det nog ingen skillnad.

jag har en tv med dvi hdmi och vga. men jag har ingen dvi kabel, inte heller nån hdmi. endast vga i detta hem.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Superlight:

Då kommer den vanligaste frågan..
Har du rensat drivrutiner med Driver Sweeper t.ex?

rensade nu med driver sweeper... ingen skillnad..

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Fajlii:

tjenare!

har som sagt lite problem med att få bild på mitt nya grafikkort.
det är som titeln säger ett XFX Radeon HD5670 1GB GDDR5...

eftersom min skärm inte har någon dvi ingång utan bara en vga. så har jag satt en dvi-vga adapter emellan.

systemet:
C2D e7400 2,8Ghz
4GB ddr2
msi 945pl neo5.
630w nätdel.

kan tillägga att jag hade asus geforce en8500gt 512mb innan. om det kan ha nån betydelse?

behäver hjälp snarast!

jag har hört att man kan formatera om datorn med det gamla, och sen innan man stoppar in drivisarna till grafikkortet så byter man kort och startar upp igen, har hört att det hjälpa att stoppa nya kortet på ett fräscht os

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Fajlii:

rensade nu med driver sweeper... ingen skillnad..

bara för att förtydliga .

har du ingen bild alls när du slår på datorn , eller är det bara i windows som du inte har bild.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Devildoll:

bara för att förtydliga .

har du ingen bild alls när du slår på datorn , eller är det bara i windows som du inte har bild.

ingen bild alls..

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Fajlii:

ingen bild alls..

då kan absolut inte driver sweeper , som endast arbetar inom windows hjälpa till.

antingen är kortet trasig , eller så är det pci-e 2.1 som ställer till det.
möjligt att en uppdatering av bios kan hjälpa i så fall.

Edit : på msi's hemsida så var det senaste bioset till moderkortet från 2007 , så ingen lycka där.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Devildoll:

då kan absolut inte driver sweeper , som endast arbetar inom windows hjälpa till.

antingen är kortet trasig , eller så är det pci-e 2.1 som ställer till det.
möjligt att en uppdatering av bios kan hjälpa i så fall.

vad är det för spec med pci-e 2.1 då?
har uppdaterat bios för inte så länge sedan..

hur nytt moderkort måste man ha för att det ska klara av pci-e 2.1 då?

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Fajlii:

vad är det för spec med pci-e 2.1 då?
har uppdaterat bios för inte så länge sedan..

hur nytt moderkort måste man ha för att det ska klara av pci-e 2.1 då?

ibland så kan moderkort med pci-e v 1 ha problem med 2.1 grafikkort .
för att vara på den säkra sidan så skaffar man då ett 2.0 moderkort.

fick faktist prova på det här problemet för bara någon vecka sedan när en väns grafikkort hade gjort sitt .
beställde då ett 5670 , och till min förvåning så fick jag ingen bild .
provade grafikkortet i en annan dator med pci-e v1 moderkort , funkade
provade ett äldre grafikkort i kompisens dator , funkade
konstaterade då att kompisens moderkort inte gillade 2.1
inhandlade ett 2.0 moderkort , och så gick det smort.

men som sagt , kan ju fakiskt vara så att ditt 5670 är trasigt , så försäkra dig om att det fungerar innan du investerar i ett nytt moderkort.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Devildoll:

ibland så kan moderkort med pci-e v 1 ha problem med 2.1 grafikkort .
för att vara på den säkra sidan så skaffar man då ett 2.0 moderkort.

fick faktist prova på det här problemet för bara någon vecka sedan när en väns grafikkort hade gjort sitt .
beställde då ett 5670 , och till min förvåning så fick jag ingen bild .
provade grafikkortet i en annan dator med pci-e v1 moderkort , funkade
provade ett äldre grafikkort i kompisens dator , funkade
konstaterade då att kompisens moderkort inte gillade 2.1
inhandlade ett 2.0 moderkort , och så gick det smort.

men som sagt , kan ju fakiskt vara så att ditt 5670 är trasigt , så försäkra dig om att det fungerar innan du investerar i ett nytt moderkort.

okej, men detta moderkort har ju nått år på nacken.. det är ju inte längre scale of art som det var då..

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Fajlii:

okej, men detta moderkort har ju nått år på nacken.. det är ju inte längre scale of art som det var då..

jo , och som tur är så är inte socket 775 vansinnigt dyrt för tillfället.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2007
Skrivet av Devildoll:

jo , och som tur är så är inte socket 775 vansinnigt dyrt för tillfället.

hmm.. fast på xfx:s hemsida så står det

Up to 1 GB GDDR5 memory
ATI Eyefinity technology with support for up to three displays (1, 3)
Windows® 7 support
ATI Stream technology (2)
Designed for DirectCompute 11 and OpenCL
Accelerated Video Transcoding (AVT) (2, 4)
Compliant with DirectX® 11 and earlier revisions
Supports Open GL 3.2
40 nm Process Technology
ATI CrossFireX™ multi-GPU support for highly scalable performance (5, 8)
ATI Avivo™ HD video and display technology (6, 7)
Dynamic power management with ATI PowerPlay™ technology (6)
DisplayPort, HDMI, 2xDualLink-DVI
PCI Express® 2.1 support

det är det här sista som stör mig. PCI Express 2.1 support .. vaddå support? är det 2.0 som kan köras i 2.1 läge eller är det ett 2.0?

och på netonnet.se XFX Radeon HD 5670 1GB Grafikkort med 1 GB GDDR5-minne! - Dator - Datorkomponenter - Grafikkort - ATI

så står det pci-e 2.0 brevid priset osv. fast under fliken teknisk spec. så står det 2.1.. hmmm.. lite störande faktiskt.

jaja, kollade på ett annat kort nuXFX Radeon HD4650 1GB XFX Radeon HD 4650 1GB - Dator - Datorkomponenter - Grafikkort - ATI

visserligen inte lika bra men klart bättre än mitt asus nvidia geforce en8500gt iaf..
plus att det var billigare =P