Half life launchern har slutat fungera

Trädvy Permalänk
Medlem
Plats
Torsås
Registrerad
Maj 2010

Half life launchern har slutat fungera

Som sagt, varje gång jag starta cs så få jag upp half life launchern har slutat att fungera. Detta kom upp efter jag installerade tf2, Vet inte riktigt vad jag ska göra för att lösa detta problemet :/ Har installerat om steam, Har rensat registret, o en systemåterställning kan jag inte riktig göra, för jag har ingen (A) jag har senaste drivrutinerna till mitt ATI Radeon HD 4890OC så det kan nog inte vara det som spökar. hoppas nån kan komma med en bra lösning som inte innebär formatera.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jan 2004

Prova sätta steam till engelska, tror jag var tvungen att göra det pga nåt liknande fel.

Moderkort:Asus Rampage IV Extreme - Cpu: Intel Core I7 3960X - Minne: Corsair 4x4Gb 1600Mhz - Gpu: ASUS GeForce 780 TI Matrix Platinum - SSD: Intel 530 240 GB - Psu: CM Real Power 1250 - Chassi: Corsair Carbide 500R - Skärm: Qnix QX2710 LED

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Försök med att lägga till "-novid" i Properties>Set Launch Options, hjälpte mig en gång när ett Source spel inte ville starta ordentligt. Med det kommandot skippas nämligen intro filmerna och du kommer direkt in i menyn istället.

Fractal Design Define R4 | Corsair AX760W | Asus Z87-Pro | Intel Core i7 4770K @4,2GHz | 16GB Corsair Vengeance LP 1866MHz CL10 [2x8GB] | EVGA GTX 780 3GB | Asus Xonar DX | Samsung 840 Pro 128GB | Samsung 850 Pro 512GB
Windows 8 Pro 64-bit (x64)
Dell UltraSharp 24" U2412M IPS | Logitech G15 Gaming Keyboard V1 (Blue Backlight)

Trädvy Permalänk
Medlem
Plats
Torsås
Registrerad
Maj 2010

Jag har mitt på engelska Kan ju testa det där med -novid, men grejen är ju den att det är ingen intro film i cs 1.6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Aha, trodde det var CS:Source vi talade om, vet förvisso inte om det förekommer intro film där heller

Fractal Design Define R4 | Corsair AX760W | Asus Z87-Pro | Intel Core i7 4770K @4,2GHz | 16GB Corsair Vengeance LP 1866MHz CL10 [2x8GB] | EVGA GTX 780 3GB | Asus Xonar DX | Samsung 840 Pro 128GB | Samsung 850 Pro 512GB
Windows 8 Pro 64-bit (x64)
Dell UltraSharp 24" U2412M IPS | Logitech G15 Gaming Keyboard V1 (Blue Backlight)

Trädvy Permalänk
Avstängd
Plats
Östersund
Registrerad
Dec 2008
Skrivet av Johen:

Försök med att lägga till "-novid" i Properties>Set Launch Options, hjälpte mig en gång när ett Source spel inte ville starta ordentligt. Med det kommandot skippas nämligen intro filmerna och du kommer direkt in i menyn istället.

Gammal tråd, men inget hjälpsamt inlägg kan bli för gammalt för ett tack! -novid i CZ fungerade perfekt i W7 x64. Så fort jag valde team hängde det sig, men detta blev lösningen +1 på det!

M/B Gigabyte GA-x58A-UD3R 2.0 | CPU i7 930 HT @ 3.93GHz | Kylning Corsair H100i | RAM G.Skill Ripjaws X 12GB 1600MHz | SSD Intel 510 120GB | HDD Samsung 500GB | GFX MSI GTX 560Ti 1GB | Chassi NZXT Phantom White | PSU TX850M | KBD Ducky Shine 4 Fire69 SE | Mus SteelSeries Sensei GW2 | Skärm Asus MX279h | OS Win7 x64 Ultimate | Övrigt Logitech G27