Mitt ATI kort gillar inte överklockning av CPU?!

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2010

Mitt ATI kort gillar inte överklockning av CPU?!

Mina specs:
Core 2 Duo e6550 2,33Ghz (3,15Ghz OC)
Asus P5N-e SLI
4x 1GB Corsair DDR2 800 MHz CL5 (890 Mhz OC)
Antec Neopower 550w
XFX 5770 1GB

Jag har ett rätt skumt problem. Jag uppgraderade nyligen mitt Nvidia 8800GTS 640MB till ett XFX 5770. Jag har kört min processor och mina minnen överklockade i två år, aldrig haft några problem alls så jag antar att man kan räkna det som 100% stabilt. Men när jag nu byter till 5770 så resettar jag bios till default och formaterar om datorn. Allting funkar perfekt i typ en månad tills jag bestämmer mig för att överklocka processorn igen. Så jag går in i BIOS och ställer in EXAKT samma inställningar som har rullat fint i 2 år med Nvidia kortet. Problemet är att jag nu får bluescreens då och då när jag spelar. Alla bluescreens säger något om att det är ati drivers som gör att jag får bluescreen (ati2dvag eller nåt liknande). Är det mitt ATI kort som gör att jag inte kan överklocka processorn?

Förövrigt funkar ATI-kortet jätte bra och har inte haft några andra problem med det, så det är nog inget hårdvaru fel. Nån som kan hjälpa mig?

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Kolla om processorn o minnen klarar ett par timmar prime95 blend.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2010

Jag fick samma problem när jag böt grafikkort men jag kopplade det aldrig, kan ha varit det men jag var iaf tvungen att ändra på volten tills jag hittade något som klarade av att inte crasha.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2010
Skrivet av storsnusaren:

Kolla om processorn o minnen klarar ett par timmar prime95 blend.

Jag körde 2 timmar igår kväll och det gick fint, ska testa och se om jag kan köra en åtta timmar idag eller nåt för att verkligen testa.

Skrivet av visa:

Jag fick samma problem när jag böt grafikkort men jag kopplade det aldrig, kan ha varit det men jag var iaf tvungen att ändra på volten tills jag hittade något som klarade av att inte crasha.

Så grafikkortet kan göra att CPU'n kräver högre volt? Låter skumt men så kanske det är

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

spooky, minst sagt.

Antec agget ska väl vara rätt bra.. Hade det varit något krafs kunde man ju lätt misstänka det annars.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2007

Kolla så att du har PCI-e porten på 100MHz.

=i7 4790K= =Sabertooth Mark S Arctic Camo Edition= =EVGA GTX980 Ti SC+ SLI= =16GB Cosair Dominator= =Win 10 Education=

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2010

Jag körde nyss igenom 5h prime 95 blend, inga problem alls. 55 grader som max temp, 66 med linpack. Skumt :S

Skrivet av storsnusaren:

spooky, minst sagt.

Antec agget ska väl vara rätt bra.. Hade det varit något krafs kunde man ju lätt misstänka det annars.

Agget var min första tanke, men med tanke på att ett 5770 drar mindre än ett 8800GTS så borde det inte vara det.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2010
Skrivet av Carliz:

Kolla så att du har PCI-e porten på 100MHz.

Den är på 100Mhz..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Tanken har inte slagit dig att det är ati-drivrutinen som orsakar krascherna och inte cpu:n?

Spelriggen: Intel i7 3770K - GTX 1070 - 16GB Minne - ASRock P67 Professional - Samsung 840 240GB - be quiet! 730W - Corsair Carbide Air 540 - Eizo FG2421 - Custom vattenkylning.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2010
Skrivet av Hotfuzz08:

Tanken har inte slagit dig att det är ati-drivrutinen som orsakar krascherna och inte cpu:n?

Jo, det är ju det jag undrar om det kan vara. Som sagt det funkar perfekt om jag inte klockar min CPU, men när jag klockar CPUn så krashar det. Så kan det vara ATI drivrutinerna som inte gillar överklockad CPU eller nåt? :S