Film hackar med överklockade grafikkort men inte spel?

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Mar 2008

Film hackar med överklockade grafikkort men inte spel?

Hej, jag har märkt att när jag ser på film så hackar filmen till ibland (ibland fastnar filmen i någon sekund) när mina grafikkort är överklockade. Men när jag spelar t.ex Dirt 2 och GTA IV så hackar det inget och allt flyter på bra. Men när korten är oklockade så flyter film på utan problem men lite små hack i krävande spel (datorn börjar bli lite utdaterad).

Vad kan vara felet? Är tacksam för hjälp.

Min dator består av:
Intel E8400
Asus P5NT WS
6GB OCZ Reaper 800MHz
2x MSI NX8800GT

Mina grafikkort ligger i 55°C IDLE nu på sommaren då mitt rum är 25°C.
Och max.temp i LOAD är 70°C men i spel endast 60-61°C
Jag förstår inte varför det hackar i film men inte i spel, borde väl vara tvärtom ifall korten inte är 100% stabila?

Primärdator: C2Q Q9550 | 6GB OCZ Reaper | 1xGTX480 | Asus P5NT WS | 1x 750GB Spinpoint F1 + 1x 250GB Samsung | Chieftech Turbo 750W | Mionix Naos 7000 + Logitech G11 |
TV-dator: C2Q Q8400 | 4GB Crucial DDR2 | 1x HD4850 | Asus P5N73-AM |1x400GB + 1x500GB + 2x 1TB Spinpoint F1 | 500W budget-agg | Xbox 360-kontroll |

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Vilket mediaverktyg spelar upp filmen?
YouTube har lite krångel med att få till deras spelare har jag märkt och då borde du (om det laggar där) sänka till 360-480p. Annars om du spelar upp filmen lokalt så kan det vara dåligt avi-index eller själva mediaspelaren som krånglar.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Mar 2008

Youtube funkar hur fint som helst. Det är när jag ser på film i VLC som det hackar.
Det enda "problemet" med youtube är att det är så lång laddningstid på många filmer.

Primärdator: C2Q Q9550 | 6GB OCZ Reaper | 1xGTX480 | Asus P5NT WS | 1x 750GB Spinpoint F1 + 1x 250GB Samsung | Chieftech Turbo 750W | Mionix Naos 7000 + Logitech G11 |
TV-dator: C2Q Q8400 | 4GB Crucial DDR2 | 1x HD4850 | Asus P5N73-AM |1x400GB + 1x500GB + 2x 1TB Spinpoint F1 | 500W budget-agg | Xbox 360-kontroll |

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2001

Kör MPC-HC istället.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Det är VLC det är fel på, tänk på att det är ett linux program

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Mar 2008
Skrivet av Sundkula:

Kör MPC-HC istället.

Ok, får väl testa.

Skrivet av Werdes:

Det är VLC det är fel på, tänk på att det är ett linux program

Jaså? Hade jag faktiskt ingen aning om.

Primärdator: C2Q Q9550 | 6GB OCZ Reaper | 1xGTX480 | Asus P5NT WS | 1x 750GB Spinpoint F1 + 1x 250GB Samsung | Chieftech Turbo 750W | Mionix Naos 7000 + Logitech G11 |
TV-dator: C2Q Q8400 | 4GB Crucial DDR2 | 1x HD4850 | Asus P5N73-AM |1x400GB + 1x500GB + 2x 1TB Spinpoint F1 | 500W budget-agg | Xbox 360-kontroll |

Trädvy Permalänk
Medlem
Plats
Skaune
Registrerad
Okt 2007

På mitt 5750 uppträder samma beteende. Det beror i mitt fall på att när grafikkortet är överklockat så klockar det ner (likt speedstep) till en lägre frekvens i 2d-läge än det gjorde vid standardklock. Så normalt körs det i säg 700 Mhz, klockar ner i 2d till 400, medans om det är överklockat till 850 så klockar det ner till 157 i 2dläge. När man däremot spelar spel så kör den i 3d-läget och stannar således i 850 överklockat och fungerar bra.

Du kanske kan ha råkat ut för något liknande?

Många datorer.

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Mar 2008
Skrivet av slackr:

På mitt 5750 uppträder samma beteende. Det beror i mitt fall på att när grafikkortet är överklockat så klockar det ner (likt speedstep) till en lägre frekvens i 2d-läge än det gjorde vid standardklock. Så normalt körs det i säg 700 Mhz, klockar ner i 2d till 400, medans om det är överklockat till 850 så klockar det ner till 157 i 2dläge. När man däremot spelar spel så kör den i 3d-läget och stannar således i 850 överklockat och fungerar bra.

Du kanske kan ha råkat ut för något liknande?

Nej det tror jag inte. När jag höjer frekvenserna i 2d-läge i rivatuner så höjs frekvenserna i 3d-läget också, höjer jag frekvenesrna i 3d-läget så höjs frekvenserna i 2d-läget. Så det borde inte vara något sådant.

Primärdator: C2Q Q9550 | 6GB OCZ Reaper | 1xGTX480 | Asus P5NT WS | 1x 750GB Spinpoint F1 + 1x 250GB Samsung | Chieftech Turbo 750W | Mionix Naos 7000 + Logitech G11 |
TV-dator: C2Q Q8400 | 4GB Crucial DDR2 | 1x HD4850 | Asus P5N73-AM |1x400GB + 1x500GB + 2x 1TB Spinpoint F1 | 500W budget-agg | Xbox 360-kontroll |