Kommer inte åt en partition på hårddisken efter ominstallation

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Kommer inte åt en partition på hårddisken efter ominstallation

Tjenare installerade om datorn idag och efter det så kommer jag inte åt en partition på en av mina diskar.Har lite grejjer där som jag inte vill förlora så jag vill helst slippa formatera den.Jag ser dom andra 2 partitionerna på den här datorn men inte den 3e men jag hittar den i diskhanteraren och där har den samma status som tidigare alltså all data är kvar på den men jag kan inte göra nåt annat med den än att välja formatera.

Någon som har nån aning om vad som har hänt och om det finns nån annan lösning än att formatera den för att få den att fungera igen eller nåt sätt att rädda datan på iaf

uppgraderade från xp till win7

Mvh xaser

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Först så får vi reda upp hur diskarna är uppdelade.
I Diskhanteraren beskrivs hårddiskarna under varandra. (Disk 0 , Disk 1, Disk 2...)
Varje hårddisk delas upp (partitioneras) i en eller flera volymer. (Max antal volymer per hårddisk är 4 st.)
Varje volyms status står inom parenteser. Hur ser det ut i ditt system ? Hade denna volym annan formatering ? FAT16 ?

Windows 8.1 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | ASUS Crosshair V Formula (990FX) | AMD FX-8150 4,5GHz | Corsair XMS3 16GB | Samsung SSD 840 Pro. 256GB | 3x Gorsair SSD Force GT 120GB | ASUS Radeon R9 290 | Samsung SyncMaster T27A950 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

den som slutat fungera står det healthy på och den är ntfs

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Xaser:

den som slutat fungera står det healthy på och den är ntfs

...och detta svar skall räcka för att lösa ditt problem ?

Windows 8.1 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | ASUS Crosshair V Formula (990FX) | AMD FX-8150 4,5GHz | Corsair XMS3 16GB | Samsung SSD 840 Pro. 256GB | 3x Gorsair SSD Force GT 120GB | ASUS Radeon R9 290 | Samsung SyncMaster T27A950 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

disken är uppdelad i 3 partitoner och det står ju som sagt att det fungerar alla partitioner är ntfs och har fungerat efter tidigare ominstallationer.Oset kör jag på en av dessa 3 partitioner på denna disk

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

jag löste det såg att disken saknade beteckning och när jag gav den en så kom jag åt filerna på den igen

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2007

De händer ofta att den saknar betekning när man ominstellerat till win7

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Xaser:

jag löste det såg att disken saknade beteckning och när jag gav den en så kom jag åt filerna på den igen

Det är svårt att ge hjälpande råd när man matas med felaktig information.
Du skrev ju i ditt första inlägg att du inte hade andra val än Formatering.

Skrivet av Xaser:

... men jag kan inte göra nåt annat med den än att välja formatera.

Windows 8.1 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | ASUS Crosshair V Formula (990FX) | AMD FX-8150 4,5GHz | Corsair XMS3 16GB | Samsung SSD 840 Pro. 256GB | 3x Gorsair SSD Force GT 120GB | ASUS Radeon R9 290 | Samsung SyncMaster T27A950 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Sep 2008
Skrivet av Waxinator:

Det är svårt att ge hjälpande råd när man matas med felaktig information.
Du skrev ju i ditt första inlägg att du inte hade andra val än Formatering.

Jag måste ha missat det igår vart bara lite upprörd när jag inte kom ut grejjerna på disken och trodde inte det spelade någon roll men jag fixade det ju iaf.

Tack för att du försökte hjälpa mig iaf