Nvidia Geforce 9800 GT

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2010

Nvidia Geforce 9800 GT

Jag har två st Nvidia Geforce 9800 GT som körs SLI. Men jag tycker inte prestandan är som förväntad, mycket går ryckigt när det är lite mer krävande spel.
Jag har precis börjat titta på att överklocka korten och upptäckte då att både "GPU1 usage" och "GPU2 usage" är 0% konstant...
Är det något som är felkopplat eller vad beror detta på??

Chassi [NZXT HU-001] / Moderkort [ASUS P5N-D, nForce-750i SLI, Socket-775] / Processor [Processor Intel(R) Core(TM)2 Duo, E8400@3.00GHz] / Grafikkort [XFX Geforce 9800GT (x 2 SLI)] / RAM [Kingston DDR2 HyperX PC8500 4096 MB] / Power Supply [Corsair 750W] / Hårddisk [Western Digital Caviar GreenPower# 1TB] / CPU kylare [Corsair H50 Hydro] / OS [Windows7 32-bit]

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Dec 2009

Vilket program använder du när du kollar på gpu usage?

i7 920 DO 4 GHz | Fractal Design Arc midi | Gigabyte-GA-EX58(A)-UD5 | Corsair 3x2 1600Mhz | EVGA GTX 580 hydro copper 2| 250 g + 500 g 7200 rpm HDD | Windows ultimate 64 bit | Corsair HX850 | EK HF CPU block acetal/nickel | XSPC RX 240+120 x3 scythe GT 1350rpm | EK Multioption RES V2 - 250 advanced | Black water atlantis DP600 pump |

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Jun 2010

tänk på att sli gpu usage är rätt 'nytt' du kan behöva nyare drivers, nyare version av rivatuner, gpuz eller vad du nu använder för att mäta gpu usage.
Tänk även på att du kanske inte får jättemkt extra prestanda, (beror på spelet osv)

Fractal design R2 | Asus p5q deluxe | Intel Core 2 Quad 9650 @ 4ghz | 4x 2gb Corsair 1066mhz ddr2 | Gigabyte gtx 560ti SoC | raid0 - 2x Intel X-25 M G2 80gb

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Sen jag installerade senaste drivrutinerna så har jag åxå gpu usage 0% hela tiden med mitt 8800GTS, alltså inte sli.......så det kan vara nåt i drivisarna för det funkade innan......jag använder MSI Afterburner.......har åxå kollat med GPU-Z samma där.......

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Har samma "problem", beror på att kortets "usage" inte läses av. Varför vet jag dock inte, kanske nån bugg eller att korten helt enkelt inte har stöd för att läsa av gpu usage... Men fungerar gör dom

Hur är det med prestandan? I vilka spel och grafik-inställningar flyter det dåligt? 9800gt SLI bör inte maxa allt hur som helst så du vet. Dock bör de klara det mesta helt ok.

An expert is one who knows more and more about less and less until he knows everything about nothing.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2010

Jag använder både Nvidias eget program för att kolla GPU usage samt även testat EVGA Precision. Men eftersom flera säger att de får 0% kanske det inte är fel på min installation då.
GTA4, BFC2, Mirrors Edge, Crysis är väl exempel på de spel som jag skulle vilja haft bättre prestanda på... Jag körde ett Mark3D-test och fick ca 12500 poäng, är det ok...?

Chassi [NZXT HU-001] / Moderkort [ASUS P5N-D, nForce-750i SLI, Socket-775] / Processor [Processor Intel(R) Core(TM)2 Duo, E8400@3.00GHz] / Grafikkort [XFX Geforce 9800GT (x 2 SLI)] / RAM [Kingston DDR2 HyperX PC8500 4096 MB] / Power Supply [Corsair 750W] / Hårddisk [Western Digital Caviar GreenPower# 1TB] / CPU kylare [Corsair H50 Hydro] / OS [Windows7 32-bit]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Med mitt system i sign så flyter BFC2 i princip alltid över eller runt 40fps ( då i 1680*1050, high, 2AA, 8AF). Crysis warhead (med 1680*1050, gamer, 0AA) ligger runt 35 - 40 fps trakten. Dock hackar det till kraftigt (vilket inte syns på fps-mätaren) när man vänder sig mot ett nytt område... Antar att det är minnet i grafikkorten (512MB) som är för litet och det måste laddas in nytt hela tiden. Detta gör spelet totalt ospelbart trots min fina bench resultat :(. Tur att jag tycker spelet i övrigt är tråkigt

TS, vad har du för andra komponenter i datorn?

An expert is one who knows more and more about less and less until he knows everything about nothing.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2010

Min spec enligt min pris avklarade signatur nedan...

Chassi [NZXT HU-001] / Moderkort [ASUS P5N-D, nForce-750i SLI, Socket-775] / Processor [Processor Intel(R) Core(TM)2 Duo, E8400@3.00GHz] / Grafikkort [XFX Geforce 9800GT (x 2 SLI)] / RAM [Kingston DDR2 HyperX PC8500 4096 MB] / Power Supply [Corsair 750W] / Hårddisk [Western Digital Caviar GreenPower# 1TB] / CPU kylare [Corsair H50 Hydro] / OS [Windows7 32-bit]