5970 flimmer på Crysis

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2010

5970 flimmer på Crysis

Hej, här på ärende för min polare igen.

Nu är datorn igång och funkar bra men när vi testar Crysis på högsta grafiken etc. så flimrar bilden lite hela tiden med som små linjer över hela skärmen som åker lite upp och ner (inte synliga hela tiden men man ser dem ganska tydligt när man står still eller kollar på något mörkt). Finns det någon enkel lösning på detta? Tänkte på Vsync först men det finns det inget val för i Crysis så det sket sig.

Är väldigt tacksam för alla förslag

EDIT: Flimrar hela tiden! Vad kan det vara som orsakar? Drivrutiner eller vad?

i5 3570k 3.4GHz | GTX 780 3GB | Corsair 8GB RAM | Intel 520 120GB SSD | Samsung 840 Pro 512GB SSD | Seagate Barracuda 1TB 7200rpm | Corsair CX 600W | MSI Z77-GD55 1155 | Fractal Design R4

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Visst kan man köra force v-sync i CCC? Kan ju testa i allafall

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2010

Testade att byta från 10.6 till 10.5a Hotfix istället... Ska kolla efter v-sync också i CCC

i5 3570k 3.4GHz | GTX 780 3GB | Corsair 8GB RAM | Intel 520 120GB SSD | Samsung 840 Pro 512GB SSD | Seagate Barracuda 1TB 7200rpm | Corsair CX 600W | MSI Z77-GD55 1155 | Fractal Design R4

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2010

Yay BSOD då vi avinstallerade gamla ATI filer.

i5 3570k 3.4GHz | GTX 780 3GB | Corsair 8GB RAM | Intel 520 120GB SSD | Samsung 840 Pro 512GB SSD | Seagate Barracuda 1TB 7200rpm | Corsair CX 600W | MSI Z77-GD55 1155 | Fractal Design R4