Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005

Casio FZ-1 syntheziser, hur?

Fick nyligen lånat en Casio FZ-1 (Casio FZ-1 | Vintage Synth Explorer) av en bekant men har ingen aning om hur man sätter igång den. Den är tydligen en syntheziser (?) / ett midi-keyboard eller något sånt.

Den har inga inbyggda högtalare men en adapter så man kan koppla in den i datorns usb-port samt en hörlurs-port (gamla/stora varianten).

Jag skulle bara vilja kunna spela lite enkelt på den men vet inte hur jag ska gå tillväga. Har testat ett par gamla hörlurar men fick inget ljud (kan vara fel på dem) men jag har även kopplat in den i datorn utan resultat.

Någon som råkar ha lite erfarenhet av en sådan här eller liknande som skulle kunna hjälpa mig lite?

Trädvy Permalänk
Medlem
Plats
Rövarsund
Registrerad
Apr 2004

Koppla in i datorn och starta exempelvis FL Studio. Gå in i "Options->MIDI" och tryck "Enable".

Hej!

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005

Har laddat ner en demo version av FL Studio fast så här ser det ut på midi settings, ser ut som att den inte hittas av programmet.

Har även testat DSW Piano och Synthesia men de kunde inte heller hitta den.

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Men om den nu har syntes i sig så borde man inte behöva använda en host. Det ska nog gå få ljud ifrån den utan det, bnara du kör ett par högtalare/hörlurar. Kolla så det inte finns någon volymratt som är i botten eller någon "mode" där du kan välja mellan midi/något annat.

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005

Har kollat igenom alla inställningar minst två gånger men lyckas inte hitta något.

Testade även hörlurarna i en gammal stereo och där funkade dem tyvärr så det är inte dem som är problemet.

Testat byta strömsladd, hörlurskontakter, volym och massa annat men ingenting..

Hittar ingenting liknande när jag googlar heller.

edit: fick fixat ljud i höglurarna nu. Behöver bara få fixat den till datorn nu så jag kan få riktigt piano ljud istället för de förinställda midi inställningarna.

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Sandking305:

Har kollat igenom alla inställningar minst två gånger men lyckas inte hitta något.

Testade även hörlurarna i en gammal stereo och där funkade dem tyvärr så det är inte dem som är problemet.

Testat byta strömsladd, hörlurskontakter, volym och massa annat men ingenting..

Hittar ingenting liknande när jag googlar heller.

edit: fick fixat ljud i höglurarna nu. Behöver bara få fixat den till datorn nu så jag kan få riktigt piano ljud istället för de förinställda midi inställningarna.

Isf får du nog köpa/fixa någon form av piano sampling. Till vissa program t.ex Reason ingår det halvtaskiga sådanna. Så du har midi-kontakt med datorn via klaviaturen då?

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005
Skrivet av E_maN:

Isf får du nog köpa/fixa någon form av piano sampling. Till vissa program t.ex Reason ingår det halvtaskiga sådanna. Så du har midi-kontakt med datorn via klaviaturen då?

Jo har en sladd som går från midi out till en "M-Audio Midisport 2x2" och därifrån går det en usb sladd till dator.

Har installerat drivrutinerna till M-Audio och får pling ljudet i datorn när jag kopplar in den. Dock så lyser inte lamporna på den. Kanske det är något fel på den?

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Hmm. Antar du har extern strömkälla till den och kollat så allt är igångsatt och sådär? Får ju inte utersluta helt direkt att den är sönder. Du har inte tillgång till någon manual?

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005

Finns ingen sådan kontakt på den, antar att den får ström från usb eller midi kontakten.

Någon manual för den där M-Audio har jag inte, men hittade en för casio på internet igår (därav fick jag ljudet att funka). Kanske står i casio manualen om det, ska försöka hitta manualen igen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Sandking305:

Finns ingen sådan kontakt på den, antar att den får ström från usb eller midi kontakten.

Någon manual för den där M-Audio har jag inte, men hittade en för casio på internet igår (därav fick jag ljudet att funka). Kanske står i casio manualen om det, ska försöka hitta manualen igen.

Midi kan inte skicka ström, och Casio FZ-1 är ju ifrån 87 om man ska tro wiki, så då borde den inte ha usb? Länka gärna till manualen om du hittar den.

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005
Skrivet av E_maN:

Midi kan inte skicka ström, och Casio FZ-1 är ju ifrån 87 om man ska tro wiki, så då borde den inte ha usb? Länka gärna till manualen om du hittar den.

Jo tror 1987 stämmer, den har inbyggd diskettstation

Manualen: http://www.casionz.co.nz/Site/Pronto/Files/user_manuals/FZ1%2...

Sen när jag pratar om usb, så fick jag med den här:

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Sandking305:

Jo tror 1987 stämmer, den har inbyggd diskettstation

Manualen: http://www.casionz.co.nz/Site/Pronto/Files/user_manuals/FZ1%2...

Sen när jag pratar om usb, så fick jag med den här:
http://markprigoff.com/images/M-Audio_2x2_usb_fb.jpg

kan iaf direkt säga att den enheten ska stå på USB, annars skickar den vidare midi signalen till den andra porten, inte via usb ska kolla lite i manualen.

EDIT:

Synthen behöver ström, finns ju en påknapp till och med. Och så har den ju sån sladd som en dator har därbak´, kolla sidan 6

EDIT2: Antar att du kört Midi out ifrån keyboarden in till Midi in A i din midi kontrollenhet?

EDIT3: Verkar bara som den alltid ska skicka midi signal till datorn, för det var det du hade problem med va?

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005
Skrivet av E_maN:

kan iaf direkt säga att den enheten ska stå på USB, annars skickar den vidare midi signalen till den andra porten, inte via usb ska kolla lite i manualen.

EDIT:

Synthen behöver ström, finns ju en påknapp till och med. Och så har den ju sån sladd som en dator har därbak´, kolla sidan 6

EDIT2: Antar att du kört Midi out ifrån keyboarden in till Midi in A i din midi kontrollenhet?

EDIT3: Verkar bara som den alltid ska skicka midi signal till datorn, för det var det du hade problem med va?

Ström har jag i den och ljudet funkar nu som jag skrivit tidigare i en edit. Fast de ljud som finns i den nu är bara gamla midi toner.

Har testat alla förslag utan framgång.

Jo mitt problem är att jag inte får skickat till/hittar midi signalerna i datorn

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Sandking305:

Ström har jag i den och ljudet funkar nu som jag skrivit tidigare i en edit. Fast de ljud som finns i den nu är bara gamla midi toner.

Har testat alla förslag utan framgång.

Jo mitt problem är att jag inte får skickat till/hittar midi signalerna i datorn

Pilla runt lite i inställnignara så ska du ju få lite schyssta synthtoner den har ju massa olika synteser och grejjer, verkar ju asball dendär grejjen

Har kollat om du hittar din midi kontrollenhet riktigt? har du installerat drivrutiner etc? Jag har inget klaviatur här just nu tyvär, så kan inte prova leka själv och se

Men du hör ljudet när du kopplar in den säger du, och windows säger inget om att den inte kan installera drivrutiner/att de saknas? klagar den inte så antar man att det fungerar. Då borde du kunna välja den i FruityLoops som midi-input device.

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005
Skrivet av E_maN:

Pilla runt lite i inställnignara så ska du ju få lite schyssta synthtoner den har ju massa olika synteser och grejjer, verkar ju asball dendär grejjen

Har kollat om du hittar din midi kontrollenhet riktigt? har du installerat drivrutiner etc? Jag har inget klaviatur här just nu tyvär, så kan inte prova leka själv och se

Men du hör ljudet när du kopplar in den säger du, och windows säger inget om att den inte kan installera drivrutiner/att de saknas? klagar den inte så antar man att det fungerar. Då borde du kunna välja den i FruityLoops som midi-input device.

Drivrutinerna är installerade redan sen första inlägget men hittar den ännu inte i FL Studio.

Det går säkert att få ihop till något bra ljud i den fast behöver en diskett för att kunna spara allt arbete då den inte har något minne inbyggt typ.

edit:

Har nu fått fixat midi signalerna till datorn efter att jag och ägaren av synthezisern suttit och testat lite. Tydligen var det något fel på sista versionen av drivrutinerna och när jag testade en äldre version så fick jag det att funka!

Enda "problemet" nu är att det är en liten delay mellan tangent-nertryck och ljudet i datorn fast så farligt är det nog inte.

Tack för all hjälp som jag fått!

Trädvy Permalänk
Medlem
Plats
Göteborg!
Registrerad
Okt 2004
Skrivet av Sandking305:

Enda "problemet" nu är att det är en liten delay mellan tangent-nertryck och ljudet i datorn fast så farligt är det nog inte.

Tack för all hjälp som jag fått!

Testa ifall du kan ändra buffert-storlek i Fruity loops, kommer dock inte ihåg ifall den ska vara liten eller stor, men ifall man har ett hyfsat ljudkort så brukar det hjälpa.

WS1/Spel|i5 3570k(@4,4GHz)|Asus P8Z77-V|AMD 6950|12GB RAM|Crucial m4 128GB|8TB|xubuntu 14.04|
WS2|Lenovo T440s|i7|8GB RAM|Debian Jessie|
WS3|HP Probook 4510s|C2D|4GB RAM|Corsiar Force 3 60GB|Debian|

Trädvy Permalänk
Medlem
Plats
Överkalix
Registrerad
Sep 2005
Skrivet av Xburk:

Testa ifall du kan ändra buffert-storlek i Fruity loops, kommer dock inte ihåg ifall den ska vara liten eller stor, men ifall man har ett hyfsat ljudkort så brukar det hjälpa.

Okej. Kommer testa det när jag kommer hem igen.

Trädvy Permalänk
Medlem
Plats
Göteborg!
Registrerad
Okt 2004
Skrivet av Sandking305:

Okej. Kommer testa det när jag kommer hem igen.

Funkar't eller?

WS1/Spel|i5 3570k(@4,4GHz)|Asus P8Z77-V|AMD 6950|12GB RAM|Crucial m4 128GB|8TB|xubuntu 14.04|
WS2|Lenovo T440s|i7|8GB RAM|Debian Jessie|
WS3|HP Probook 4510s|C2D|4GB RAM|Corsiar Force 3 60GB|Debian|