Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Maj 2008

Datorn piper @ 3.2 Ghz

har nyss köpt en ny dator och när jag överklockar den med hjälp av TurboV EVO Så piper datorn så fort jag kommer upp på 3.2 Ghz, vrf? :S

BCLK: 160Mhz
CPU V: 1.25 V
IMC V: 1.4 V
DRAM Bus V: 1.625 V

Moderkort: Asus P7P55D-E PRO
Processor: i5 750 @ 3.2 Ghz | 25 Grader Idle / 40 Grader Load
CPU kylare: Corsair H50
RAM: Corsair Dominator 1600mhz cl8-8-8-24

Gaming, Better than nothing. | Intel Core i7 4970k @ 4.4 GHz | Corsair H80i | Asus Maximus VII Hero | Corsair Dominator Platinum Cl9-9-9-24 2x4GB @ 1600 MHz | Asus GTX 780 DC2 @ 1.1 GHz Boost | 2TB Seagate | Samsung 840 EVO 250GB | FD Define R4 | FD Newton R3 80+ Platinum 600w |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Om du har installerat PC Probe som följer med Asus kortet så kommer du by default få en varning när tempen på heatspreadern går över 60*, då börjar det pipa hysteriskt ur dina högtalare. Det kan finnas fler parametrar som ger varningsljud i PC Probe, jag har inte stött på någon mer dock. 25c idle / 40c i load låter även väldigt lågt, även med endast 1.25v och H50.

Din IMC volt ligger alldeles för högt förresten, 1.21 är enligt Intel max. Visst går det att köra kortare stunder runt 1.3-1.35 men att ligga på 1.4v vid 3.2ghz verkar totalt onödigt, det ska nog alla 750 klara på 1.1v till högst 1.18.

Är det ur burkens inbyggda högtalare eller ur dina vanliga högtalare det piper? och hur låter ljudet?

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Maj 2008
Skrivet av frukten.:

Om du har installerat PC Probe som följer med Asus kortet så kommer du by default få en varning när tempen på heatspreadern går över 60*, då börjar det pipa hysteriskt ur dina högtalare. Det kan finnas fler parametrar som ger varningsljud i PC Probe, jag har inte stött på någon mer dock. 25c idle / 40c i load låter även väldigt lågt, även med endast 1.25v och H50.

Din IMC volt ligger alldeles för högt förresten, 1.21 är enligt Intel max. Visst går det att köra kortare stunder runt 1.3-1.35 men att ligga på 1.4v vid 3.2ghz verkar totalt onödigt, det ska nog alla 750 klara på 1.1v till högst 1.18.

Är det ur burkens inbyggda högtalare eller ur dina vanliga högtalare det piper? och hur låter ljudet?

Det är som ett litet "pipigt" ljud, ungefär som dem flesta har på sina mobiler som gör alla i omgivningen tokiga och det kommer ifrån datorn inte högtalarna.

Gaming, Better than nothing. | Intel Core i7 4970k @ 4.4 GHz | Corsair H80i | Asus Maximus VII Hero | Corsair Dominator Platinum Cl9-9-9-24 2x4GB @ 1600 MHz | Asus GTX 780 DC2 @ 1.1 GHz Boost | 2TB Seagate | Samsung 840 EVO 250GB | FD Define R4 | FD Newton R3 80+ Platinum 600w |

Trädvy Permalänk
Medlem
Registrerad
Jan 2008

Så låter det också på min processor men endast när det byter test i 3D mark.
Processorn är en Intel Core i5 750

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2007
Skrivet av born_in_fire:

Det är som ett litet "pipigt" ljud, ungefär som dem flesta har på sina mobiler som gör alla i omgivningen tokiga och det kommer ifrån datorn inte högtalarna.

Låter som att någon komponent i datorn kommer i så kallad "själv-svängning". Det är vanligast bland grafikkort, mitt HD4870 gjorde det ett tag när det var nytt och vid load. Men det kan också förekomma att antingen cpu:n eller någon annan komponent som påverkas av cpu:ns klockfrekvens kan komma i självsvängning. Det är absolut inget som är farligt, det är bara väldigt irriterande.

Prova att höja/sänka volten(klockfrekvensen till en komponent i taget. Hjälper det inte med första komponenten, ställ tillbaka och prova med nästa. Självsvängningar brukar försvinna med tiden som med mitt grafikkort

Citera mig så att Jag kan hitta tillbaka!

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Låter som "coil whine".
Du kan leta upp källan på ditt moderkort genom att använda en gummislang (typ som man har till vattenkylning) som stetoskop. Sätt den ena änden mot ditt öra och så tar du den andra och trycker den lätt mot olika komponenter på moderkortet, jag hade börjat med komponenterna kring CPU.

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Maj 2008

tackar för svaren , så det är alltså ingen fara och kan överklocka vidare ^^

Gaming, Better than nothing. | Intel Core i7 4970k @ 4.4 GHz | Corsair H80i | Asus Maximus VII Hero | Corsair Dominator Platinum Cl9-9-9-24 2x4GB @ 1600 MHz | Asus GTX 780 DC2 @ 1.1 GHz Boost | 2TB Seagate | Samsung 840 EVO 250GB | FD Define R4 | FD Newton R3 80+ Platinum 600w |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Använder samma tråd för jag upplever samma sak, men bara när jag använder Windows 7 inbyggda "zoom". Sjukt irriterande!!! Och eftersom jag använder den rätt så mycket, sitter rätt så långt ifrån skärmen när jag kollar film, så blir jag helt djävla tokig på det... Någon som varit med om samma grej? Eller vet vart Microsofts inbyggda zoom-krets på grafikkortet sitter

Har ändrat frekvens på graffe utan resultat, och den är grafikkortsaccelererad för grafikkortshertzen går upp ifrån 50 MHz eller 400MHz till max beroende på hur länge grafikkortet fått vila. Är ett Gigabyte gtx 460 btw...

Väntar mig ingen lösning, men använder det här som en klagomur... snyft...

DATOR: Corsair AX760 W | ASUS P8Z77 M Pro | 2500K @ 4,8 Ghz | Gigabyte GTX 980 Ti G1 Gaming @ 1447 MHz Core/8118 MHz Mem| 16 GB RAM | Massa SSDs och HDDs | Noctua NH-D14 | Fractal Design Define R5 ||||
LJUD: Denon AVR-2313 | Monitor Audio RX1 | Dali Lektor Sub | Corsair SP2500 | Rega RP1 | Cambridge 651P (RIAA) | Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2005
Skrivet av Pragmatiker:

Låter som "coil whine".
Du kan leta upp källan på ditt moderkort genom att använda en gummislang (typ som man har till vattenkylning) som stetoskop. Sätt den ena änden mot ditt öra och så tar du den andra och trycker den lätt mot olika komponenter på moderkortet, jag hade börjat med komponenterna kring CPU.

^ Detta. Väldigt vanligt fenom, vanligast förekommer ljudet från grafikkortet men kan ofta också komma från strömregulatorerna på moderkortet eller från själva PSUn och desto mera last desto störra chans att det förekommer. På grafikkort uppkommer det speciellt med väldigt hög FPS, typ 1000+ som förekommer när i t.ex. 3DMark06 loadar upp benchmark scenen eller i Crysis intro videor eller enkla menyer i FEAR eller i Elder's scrolls Oblivion osv om man har vsync avstängt.

Jag har haft det problemet på både grafikkort och moderkort, orkade inte med moderkortet så returnerade det pga det ljudet.

Intel® Core i5-4670K @ 4.4GHz | ASRock Z87 Extreme 6 | G.Skill Sniper 2x8GB @ DDR3-1866 CL9 | Samsung 840 Pro 128GB SSD | Gigabyte GTX 970 G1 (överklockat) | Corsair HX 750W | ViewSonic VX2268wm 22" 120Hz LCD | Phanteks PH-TC14PE | M-Audio Q40 hörlurar | Logitech MX-518 | Everglide Titan MonsterMat | Windows 7 x64 Professional

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Kan det vara därför mitt moderkort tjuter... har kanske 1000 fps i magnifierfönstret... Finns tyvärr ingen vsync inställning, fan Microsoft, att ni inte tänkte på det! Funkade inte med att tvinga magnify.exe att köra vsync heller... vilka problem man har!

DATOR: Corsair AX760 W | ASUS P8Z77 M Pro | 2500K @ 4,8 Ghz | Gigabyte GTX 980 Ti G1 Gaming @ 1447 MHz Core/8118 MHz Mem| 16 GB RAM | Massa SSDs och HDDs | Noctua NH-D14 | Fractal Design Define R5 ||||
LJUD: Denon AVR-2313 | Monitor Audio RX1 | Dali Lektor Sub | Corsair SP2500 | Rega RP1 | Cambridge 651P (RIAA) | Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Sep 2008
Skrivet av heatm:

Använder samma tråd för jag upplever samma sak, men bara när jag använder Windows 7 inbyggda "zoom". Sjukt irriterande!!! Och eftersom jag använder den rätt så mycket, sitter rätt så långt ifrån skärmen när jag kollar film, så blir jag helt djävla tokig på det... Någon som varit med om samma grej? Eller vet vart Microsofts inbyggda zoom-krets på grafikkortet sitter

Har ändrat frekvens på graffe utan resultat, och den är grafikkortsaccelererad för grafikkortshertzen går upp ifrån 50 MHz eller 400MHz till max beroende på hur länge grafikkortet fått vila. Är ett Gigabyte gtx 460 btw...

Väntar mig ingen lösning, men använder det här som en klagomur... snyft...

Samma problem här, mitt gigabyte gtx460 OC tjuter också. Låter typ så här: YouTube - Datormissljud

Primär: [Cooler Master 690 II Adv] [Gigabyte P55] [i7 870] [Cooler Master Hyper 212 Plus] [Corsair 8gb DDR3 1333MHz] [SSD 60GB Corsair SATA] [Gigabyte GTX 460 OC 1GB] [PSU Corsair VX 550w] [HD1TB WD 64MB Caviar Green] [HD500GB 16MB Western Digital Caviar Blue] [2x Asus PA-246Q]
Spel: Xbox 360 Elite.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010

Har hört att vissa PSU kan börja pipa när de ansträngs.

/GannTrader

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Sep 2008

Stängde av C3/C6 state och ljudet upphörde.

Primär: [Cooler Master 690 II Adv] [Gigabyte P55] [i7 870] [Cooler Master Hyper 212 Plus] [Corsair 8gb DDR3 1333MHz] [SSD 60GB Corsair SATA] [Gigabyte GTX 460 OC 1GB] [PSU Corsair VX 550w] [HD1TB WD 64MB Caviar Green] [HD500GB 16MB Western Digital Caviar Blue] [2x Asus PA-246Q]
Spel: Xbox 360 Elite.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2007
Skrivet av Lorryquai:

Stängde av C3/C6 state och ljudet upphörde.

Ingen dålig bump

Citera mig så att Jag kan hitta tillbaka!

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Sep 2008

Bättre sent än aldrig

Primär: [Cooler Master 690 II Adv] [Gigabyte P55] [i7 870] [Cooler Master Hyper 212 Plus] [Corsair 8gb DDR3 1333MHz] [SSD 60GB Corsair SATA] [Gigabyte GTX 460 OC 1GB] [PSU Corsair VX 550w] [HD1TB WD 64MB Caviar Green] [HD500GB 16MB Western Digital Caviar Blue] [2x Asus PA-246Q]
Spel: Xbox 360 Elite.