Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Drivrutin till ASUS A8N-E ?

Har formaterrat syrrans dator, men det går ej att koppla upp. Misstänker att jag måste installera moderkorts drivrutin.

Jag hittar ingen iaf, skulle behöva hjälp med det.
Datorn är gammal, från 2007.

Tycker det är dåligt att man inte fick meed någon skiva av asus att installera med.

OS: Win xp pro

tack

Trädvy Permalänk
Avstängd
Registrerad
Sep 2009
Skrivet av Direkt:

Har formaterrat syrrans dator, men det går ej att koppla upp. Misstänker att jag måste installera moderkorts drivrutin.

Jag hittar ingen iaf, skulle behöva hjälp med det.
Datorn är gammal, från 2007.

Tycker det är dåligt att man inte fick meed någon skiva av asus att installera med.

OS: Win xp pro

tack

Om du hade orkat gå in på ASUSTeK Computer så hade du hittat det, tog mig 2sec

ASUSTeK Computer Inc. - Motherboards - A8N-E

Kommer du inte till det, så finns det en liten flick i högra hörnet (Uppe) där är det bara att skriva in A8E-N sen ta download och välja OS

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av InluZion:

Om du hade orkat gå in på ASUSTeK Computer så hade du hittat det, tog mig 2sec

ASUSTeK Computer Inc. - Motherboards - A8N-E

Kommer du inte till det, så finns det en liten flick i högra hörnet (Uppe) där är det bara att skriva in A8E-N sen ta download och välja OS

Laddade hem "A8NE1010", men i den låg den bara en .Bin fil, vart ska jag lägga den?

Ringde min kusin som fixade datorn sist och han sa att jag skulle installera nForce_6.53_WinXP2K_international. Men inte gjorde det saken bättre.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Aug 2002

PS3 Slim 320GB (1TB) | Wii U Premium | Xbox 360 250GB | X1 1TB | PS4 (2TB) | iPhone 6 64GB SG | iPad Air 32GB 3G/4G | New 3DS XL + KatsuKity's Capture Card | PS Vita 32GB | Apple Airport Extreme | i7-4790k, 16GB DDR3, 240GBx2 SSD Raid 0, GTX 980, 3TB, Z97-AR | Asus PCE-AC68U | Windows 10 Home 64-bit | Apple Macbook Pro 13" Mid-2013

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Installerade den men funkade inte det heller. Kan det bli knas eftersom jag redan har installerat den andra jag nämnde i inlägget innan?`

Konstigt att det ska vara så komplicerat att få igång internet.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Du kan ju alltid avinstallera den du lade in innan Är Nätverkskortet igång i bios?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Okej, pinsam situation. Jag tyckte det var konstigt att det inte fungerade, så jag öppnade datorn och såg efter, och det var tydligen inte Asus hon hade, utan Uli hete det. Så jag laddade hem ett program för att identifiera alla komponenter, så fick man fram namn på dem och kunde på så vis söka efter drivrutiner.

Så nu funkar internet i alla fall.

Men jag hittar dock inte drivrutinen till ljudkortet, "ULi/ALi M5455 AC'97 Audio Controller". Hittar bara massa skumma sidor som påstår att det är den, men laddar jag hem det är det något annat.
Finns det någon universell till det?

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

Uli tillverkar inte moderkort, bara styrkretsar.

Fuck fruit! Sitting around being all smug on trees and in pies.
En vänlig liten puff blev en hatisk knuff.
Keso är köttfärs gjord på mumintroll.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad heter din/hennes dator? Är det en märkesdito?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Datorn är fixad nu i alla fall! Tack ska ni ha för allt visat engagemang!