Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

Ram: 6GB (4.00GB går att använda)

dethär är riktigt sjukt problem... ibland när jag startar datorn (som just nu) så har jag bara 4gb ram att använda. men ibland får den för sig att jag har 6gb. jag gör ingenting mellan gångerna men endå är det så.

nån som vet varför? och hur jag fixar det?
fick höra nånstans att jag skulle sätta på hyperthreading för minnena, men jag hittar inte det i min bios

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Vad du hört är helt fel. Hyperthreading för minnet finns inget sådant.
Glapp någonstans mellan minne och processor. Börja med att plocka ur och sätt i minnena några gånger. Tryck till dem ordentligt.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Hardware guy:

Vad du hört är helt fel. Hyperthreading för minnet finns inget sådant.
Glapp någonstans mellan minne och processor. Börja med att plocka ur och sätt i minnena några gånger. Tryck till dem ordentligt.

Han menar nog "memory remapping"

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud